+ Reply to Thread
Results 1 to 13 of 13

Reload Thread: Left Side of Car Speakers Arent Working

  1. #1
    JJasonTocci's Avatar
    JJasonTocci is offline Member



    Join Date
    Jan 2013
    Location
    Tampa
    Posts
    32
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Left Side of Car Speakers Arent Working

    Ok so I bought a new radio and when after I installed it the left side of my cars door speakers and tweeters started making this sound and sometimes just cut out but they never worked. I check all the wires to make sure they were all connected and they were so Im not sure what the problem could be. Please watch this video to hear the sound. Car Speakers Making Weird Sound - YouTube







  2. #2
    CrossoverOre's Avatar
    CrossoverOre is offline CarAudio.com Elite



    Join Date
    May 2012
    Location
    oregon
    Posts
    995
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: Left Side of Car Speakers Arent Working

    what kinda of vehicle, stereo, is there an amp in the system? did the speakers work with the old radio?




  3. #3
    jrdnhsnbrg's Avatar
    jrdnhsnbrg is online now Pimped my grandma's ride



    Join Date
    Aug 2012
    Location
    Menomonie, WI
    Age
    19
    Posts
    1,797
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: Left Side of Car Speakers Arent Working

    Might be just a faulty radio. Maybe try putting the old one back in or trying another HU in the car.




  4. #4
    JJasonTocci's Avatar
    JJasonTocci is offline Member

    Threadstarter


    Join Date
    Jan 2013
    Location
    Tampa
    Posts
    32
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Left Side of Car Speakers Arent Working

    Quote Originally Posted by CrossoverOre View Post
    what kinda of vehicle, stereo, is there an amp in the system? did the speakers work with the old radio?
    2003 infiniti g35 sedan, brand new pinoeer appradio 2, the amp hooked up to the door speakers and tweeters is the stock amp but I have 2 more amps in my truck for my subs and selenium d250, yes they worked with the old radio which was a piece of **** double din from china




  5. #5
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,336
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Left Side of Car Speakers Arent Working

    so the speakers are running from an amp? rca's
    ?




  6. #6
    Silverado SS's Avatar
    Silverado SS is offline Shake Pound and Rattle



    Join Date
    Feb 2013
    Location
    Cleveland
    Posts
    1,572
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: Left Side of Car Speakers Arent Working

    Check RCAs or actually follow the faulty wires from you head unit or amp all the way back. I had a problem like this and was a simple wiregot loose and the cconnection was touching metal Good luck. Don't just check the ends of wires follow them all the way! My problem was under the dash



    [FONT="Georgia"][CENTER]Silverado SS on 24's
    2 Fi SP4s Fully Loaded
    8 cubic foot after disp. 30Hz
    PowerBass 5000XTA and PPI 900.4
    Clarion CZ 702 for now
    4 Exodus Anarchys, looking for tweets
    Singer 275A Alternator, Big 3
    140 A/H and Shuriken BT-45

  7. #7
    JJasonTocci's Avatar
    JJasonTocci is offline Member

    Threadstarter


    Join Date
    Jan 2013
    Location
    Tampa
    Posts
    32
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Left Side of Car Speakers Arent Working

    Quote Originally Posted by Side Show View Post
    so the speakers are running from an amp? rca's
    ?
    Everything in my doors are stock




  8. #8
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,336
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Left Side of Car Speakers Arent Working

    whoop de doo, are your speakers running from an amp? does your amp receive the signal from speaker wire or rca's? ( I didn't ask if your speakers were stock)

    just watched the vid.... sounds shocking.... make sure u havn't got the rca's mixed up




  9. #9
    CrossoverOre's Avatar
    CrossoverOre is offline CarAudio.com Elite



    Join Date
    May 2012
    Location
    oregon
    Posts
    995
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: Left Side of Car Speakers Arent Working

    try swapping the rca's around on the amp so left ir right and vise versa and see if the porblem jumps sides.




  10. #10
    JJasonTocci's Avatar
    JJasonTocci is offline Member

    Threadstarter


    Join Date
    Jan 2013
    Location
    Tampa
    Posts
    32
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Left Side of Car Speakers Arent Working

    bump still havent figured it out




  11. #11
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,336
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Left Side of Car Speakers Arent Working

    have you tried everything suggested?




  12. #12
    JJasonTocci's Avatar
    JJasonTocci is offline Member

    Threadstarter


    Join Date
    Jan 2013
    Location
    Tampa
    Posts
    32
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Left Side of Car Speakers Arent Working

    yes i have and still have the same problem




  13. #13
    CrossoverOre's Avatar
    CrossoverOre is offline CarAudio.com Elite



    Join Date
    May 2012
    Location
    oregon
    Posts
    995
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: Left Side of Car Speakers Arent Working

    Kind of a last ditch effort but un plug the harness and make sure the pins aren't misaligned




+ Reply to Thread

Similar Threads

  1. portholes on the side of cars
    By bcleachd in forum Car Interior/Exterior Enhancements
    Replies: 72
    Last Post: 01-01-2007, 01:10 PM
  2. One side of my speakers went out
    By coolahan in forum General Discussion
    Replies: 9
    Last Post: 12-08-2006, 05:01 AM
  3. all of my speakers quit working...
    By Skeeter51 in forum Speakers
    Replies: 2
    Last Post: 09-05-2006, 09:35 PM
  4. LEFT side of components blown??
    By noob with an RS in forum General Discussion
    Replies: 2
    Last Post: 09-20-2005, 10:03 PM
  5. Left Side Of Car?????????
    By Geminidj2000 in forum General Discussion
    Replies: 1
    Last Post: 05-09-2003, 07:01 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum