+ Reply to Thread
Results 1 to 11 of 11

Reload Thread: No power to new head deck.

  1. #1
    sbower94's Avatar
    sbower94 is offline Junior Member



    Join Date
    Aug 2013
    Location
    Murfreesboro, TN
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    No power to new head deck.

    I have tried everything all the wires are matching colors but their are two wires left. One is labeled ILL and the other is labeled Back-Car+ I have no idea what that means or what their used for. It is a Ouku 7 Inch 1 Din car stereo. If anybody knows whats wrong I would really appreciate the help it's my first time installing a deck like this and need to get it up and running.







  2. #2
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,326
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: No power to new head deck.

    matching colours wont work, the colours inside the car don't do the same thing aS on the wiring harness for the deck. check your wiring is correct and all your fuses.




  3. #3
    sbower94's Avatar
    sbower94 is offline Junior Member

    Threadstarter


    Join Date
    Aug 2013
    Location
    Murfreesboro, TN
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: No power to new head deck.

    So i'm guessing since its not getting power it's either my ground, my power wire, or my acc wire?




  4. #4
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,326
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: No power to new head deck.

    if you have matched the loom wiring for the new headunit with the wiring that is already in your car from the factory, you will have a lot more problems than that.

    yes, those 3 things will stop the unit turning on.

    how is it wired?




  5. #5
    CrossoverOre's Avatar
    CrossoverOre is offline CarAudio.com Elite



    Join Date
    May 2012
    Location
    oregon
    Posts
    989
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: No power to new head deck.

    with cheap stereos they will sometimes have stupid color codes for the harness. (not industry standard) double check the manual for color codes and also run through your fuse panels with a dmm and look for popped fuses




  6. Likes Side Show liked this post
  7. #6
    CrossoverOre's Avatar
    CrossoverOre is offline CarAudio.com Elite



    Join Date
    May 2012
    Location
    oregon
    Posts
    989
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: No power to new head deck.

    also ill is for the illumination (dims face when lights are on) and back-car+ is for reverse wire signal for a backup cam.




  8. #7
    Jepalan's Avatar
    Jepalan is online now Senior VIP Member



    Join Date
    Jun 2013
    Location
    Midwest
    Posts
    335
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: No power to new head deck.

    Err, what model and year car do you have?
    Did you use a car-specific wiring harness or did you cut the factory connector and try wiring right into the car wires?
    Do you have the pin and color assignments for your specific car? If so, post them, or a link.
    While your at it, post a pic of the wire assignments and colors from the Ouku install manual. I can't find them online




  9. Likes Side Show liked this post
  10. #8
    sbower94's Avatar
    sbower94 is offline Junior Member

    Threadstarter


    Join Date
    Aug 2013
    Location
    Murfreesboro, TN
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: No power to new head deck.

    i got the stereo working but now whenever it's turned on it will climb to max volume and won't let you adjust it or mute it and i've tried reseting it and nothing happens.




  11. #9
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,326
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: No power to new head deck.

    take it back (hope u got it from a shop) and ask them to test it, hopefully it does the same for them when they test it, and hopefully give you another one




  12. #10
    cfox10's Avatar
    cfox10 is offline Rock the house.



    Join Date
    Mar 2011
    Location
    Albany, Oregon
    Posts
    1,242
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: No power to new head deck.

    Quote Originally Posted by sbower94 View Post
    i got the stereo working but now whenever it's turned on it will climb to max volume and won't let you adjust it or mute it and i've tried reseting it and nothing happens.
    did the stereo have a 3.5mm plug in the back? It could be for stock steering wheel controls. If you have anything plugged into it, the stereo will freak out.

    Otherwise, disconnect everything except power, ground, and acc... test it. Are wires shorting? Did you heat shrink it? or twist and electrical tape???




  13. #11
    sbower94's Avatar
    sbower94 is offline Junior Member

    Threadstarter


    Join Date
    Aug 2013
    Location
    Murfreesboro, TN
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: No power to new head deck.

    nothing plugged in for steering wheel controls. and twist and electrical tape




+ Reply to Thread

Similar Threads

  1. No power to my head unit
    By Malcolmm in forum Head Units
    Replies: 3
    Last Post: 01-11-2013, 02:27 PM
  2. no power to deck, but why?
    By ivrex in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 11-19-2006, 09:43 AM
  3. deck works, but no power to speakers??
    By froadin4rnr in forum Wiring, Electrical and Installation Help
    Replies: 8
    Last Post: 09-02-2004, 11:23 PM
  4. No power to head unit??!!!
    By BuildIturSelf in forum Wiring, Electrical and Installation Help
    Replies: 14
    Last Post: 03-26-2004, 07:11 PM
  5. NO power to head unit
    By Steve Lama in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 08-03-2002, 03:22 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum