+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 31 to 37 of 37

Reload Thread: Low amp output even with gain at maximum. Running out of options

  1. #31
    basswiigee's Avatar
    basswiigee is offline CarAudio.com Veteran



    Join Date
    Apr 2013
    Location
    MICHIGAN
    Posts
    3,069
    Post Thanks / Like
    Mentioned
    23 Post(s)

    Re: Low amp output even with gain at maximum. Running out of options

    Quote Originally Posted by ModifierMR View Post
    UPDATE:

    So i ended up buying another vehicle (not because of this problem lol) and I started off with a different, known working good deck. and a brand new amp wire kit. Bare metal, big seat bolt for a ground point.

    Subs are a wee bit louder but no where near like they should be/used to be. Everything still checks out ok... im stumped lol. Maybe im cursed.

    So far here is what I have checked/replaced
    -Power wire and fuse holder
    -Ground wire
    -Metal on metal contact bolted to chassis grounding point
    -RCA's are brand new
    -Replaced MTX 600w amp with Alpine 1000w amp
    -Tried 2 sets of woofers (two 12" MTX thunder and two older 15" Lighting audio) Both sealed, independent chambers
    -I have tried 3 different Head units ranging from 2.0v to 8v pre out
    -Voice coil impedance checks out ok
    -Alternator (running) voltage is just under 14.0v
    -power wires, gorund wires resistance check is OK
    are you still using the piece of crap 2v hu?




    H.U. - Pioneer P7200HD
    Fronts - Pioneer premier TS-C720PRS
    Rear - Pioneer TS-D6902R
    Amp - kx2500.1
    Sub - AQ HDC4 12
    just a lil' slam for now.... tuned to 33hz!!!!!

    complete budget system under 400.00... (kenwoods)
    http://www.youtube.com/watch?v=YtyFmWXI94U&list=LLCQ1MqkfSOcRep6vDFWsWxg




  2. #32
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,326
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Low amp output even with gain at maximum. Running out of options

    what type of cars was this system in befor hand? (when it slammed?)

    and whats it in now?




  3. #33
    ModifierMR's Avatar
    ModifierMR is offline Junior Member

    Threadstarter


    Join Date
    Aug 2013
    Location
    United States
    Posts
    11
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Low amp output even with gain at maximum. Running out of options

    Quote Originally Posted by basswiigee View Post
    are you still using the piece of crap 2v hu?
    No ive tried several different ones that I have from 2v pioneer to an 8v eclipse unit

    Quote Originally Posted by Side Show View Post
    what type of cars was this system in befor hand? (when it slammed?)

    Well the woofers were in several cars before this one and worked fine. (2012 Jetta, to Hyundai Elantra hatch, now they are in my Blazer.)

    And actually im not just talking about 1 set of woofers. I have 2 sets that are doing the same thing. Thats why i dont suspect the woofers, Everything else including the amp is new. thats why im stumpped. lol

    and whats it in now?




  4. #34
    juiceweazel's Avatar
    juiceweazel is offline Junior Member



    Join Date
    Nov 2013
    Location
    PA
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Low amp output even with gain at maximum. Running out of options

    I would love to know the answer to this one..




  5. #35
    moneypit's Avatar
    moneypit is offline Member



    Join Date
    Oct 2013
    Location
    Texas
    Posts
    61
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Low amp output even with gain at maximum. Running out of options

    Have u pulled new speaker wire since all this? I had a set of wires that were old kinda do the same thing. When i replaced them it was night and day. Just a idea



    99 S10 ext cab
    H.U kenwood 997
    Amp#1 J.L 400/4
    Front Infinity 4x6 plates (462.11)
    Doors Kenwood 6.5"
    Amp#2 Rockford 1500.1
    Subs- 2 sundown sa 12
    Big 3 with 1/0
    1/0 ran to extra battery in bed
    1000 cca ever start maxx battery in bed of truck


  6. #36
    Beatin''s Avatar
    Beatin' is offline CarAudio.com Elite



    Join Date
    Nov 2012
    Location
    MI
    Posts
    885
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Low amp output even with gain at maximum. Running out of options

    I bet when it "slammed" the system was in a small car (heavy cabin gain).

    Then he put it in a big car/SUV (little cabin gain)



    All day I'm clippin'
    voltage be dippin'
    I don't give a damn,
    cause my trunk always hittin'!

    creating a proper sound wave. Step one, turn it up until clipping. Step two, done.

  7. Likes Ahmed Johnson liked this post
  8. #37
    Ahmed Johnson's Avatar
    Ahmed Johnson is offline Senior VIP Member



    Join Date
    Jul 2013
    Location
    E-town in the burbs now.
    Posts
    373
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Low amp output even with gain at maximum. Running out of options

    Quote Originally Posted by ModifierMR View Post
    No ive tried several different ones that I have from 2v pioneer to an 8v eclipse unit
    If you are setting your gains correctly, it wouldn't matter if it was a 2v pre-out or 6v pre-out. The difference in cabin gain is probably the culprit. Have you tried a different box?




+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3

Similar Threads

  1. Replies: 0
    Last Post: 08-13-2010, 10:41 PM
  2. Replies: 12
    Last Post: 07-28-2010, 05:49 PM
  3. Replies: 7
    Last Post: 05-15-2009, 04:36 PM
  4. How to get maximum perf. out of a type x 12?
    By tukn18s in forum Subwoofers
    Replies: 13
    Last Post: 12-23-2006, 11:30 PM
  5. How to set amp gain at 2V?
    By Bobyota in forum Amplifiers
    Replies: 4
    Last Post: 09-13-2003, 06:36 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum