Closed Thread
Results 1 to 5 of 5

Reload Thread: Nissan alternator not charging to 14v when hot

  1. #1
    timma100's Avatar
    timma100 is offline CarAudio.com Elite



    Join Date
    Oct 2011
    Location
    Colorado Springs
    Posts
    581
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    153 Post(s)

    Nissan alternator not charging to 14v when hot

    I've got a 2005 Nissan Altima 3.5, the alternator does something similar to what the honda's do, charge to 14.4 at startup, then down to 13.. and sometimes it holds at 12v.. Anyone know a good way to bypass this regulation and set it to charge at 14.4 constantly? Or am i looking at a new ho alt to get around this?

    Thanks







  2. #2
    jteske88's Avatar
    jteske88 is offline CarAudio.com Elite



    Join Date
    Apr 2012
    Location
    collinsville il
    Posts
    1,119
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    415 Post(s)

    Re: Nissan alternator not charging to 14v when hot

    Well I know my car has a battery saver mode. Only way I can rid of it is to get alt and reg or mod my PCM with dhp tuners.



    05 gxp
    7.5 cube box tuned to 34htz
    Sundown audio sa-15's
    Sundown 2500v2
    Big Three in 2/0
    All wire klmx 2/0
    Xs power xp2500
    Tm dual inputs

  3. #3
    maylar's Avatar
    maylar is offline Electrical Weenie



    Join Date
    Jan 2002
    Location
    Connecticut
    Age
    62
    Posts
    3,445
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    383 Post(s)

    Re: Nissan alternator not charging to 14v when hot

    Most modern cars have power control modules (computers) that control the alternator's output. They sense load, temperature and other stuff and "decide" what the voltage should be. My Buick does the same thing and ya it's annoying. I dunno a way around it.



    dave
    ----------
    1999 Buick Park Ave Ultra
    Head Unit: JVC KWHDR720
    EQ: Audiocontrol EQL
    Front Stage: Hybrid Audio Technologies Imagine 5.25 mids, Morel Maximo tweets
    Sub Stage: Boston G3 10", 0.5 cu ft sealed
    Amp: PPI Phantom 900.4
    Rear Fill: Boston SE953 6X9's

  4. #4
    clickclickw00t's Avatar
    clickclickw00t is offline Senior VIP Member



    Join Date
    Sep 2012
    Location
    United States
    Posts
    287
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    118 Post(s)

    Re: Nissan alternator not charging to 14v when hot

    Tell me about it. My 2012 Scion TC start up at 14V, after 8 min of driving with the a/c on I'm down to 13.1ish. Whats crazy is I could be stopped playing at full tilt and my voltage doesn't go below 12.6, but I do have the Big3 done.



    2012 Scion TC // 20% tint
    HU: Pioneer MVH-P4400BH
    Front: Focal 165KF Mid, Stock 3.5 inch, Stock 1inch Tweeter.
    Rear: Alpine Type R Component
    Sub: Audioque HDC 312 (@1ohm)
    High Amp: Nakamichi KA-504
    Sub Amp: Audioque 2200.1D
    Deadened doors and trunk
    Stinger Volt-meter
    Decaf All Day

  5. #5
    jteske88's Avatar
    jteske88 is offline CarAudio.com Elite



    Join Date
    Apr 2012
    Location
    collinsville il
    Posts
    1,119
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    415 Post(s)

    Re: Nissan alternator not charging to 14v when hot

    12.6 must be your battieries resting voltage then



    05 gxp
    7.5 cube box tuned to 34htz
    Sundown audio sa-15's
    Sundown 2500v2
    Big Three in 2/0
    All wire klmx 2/0
    Xs power xp2500
    Tm dual inputs

Closed Thread

Similar Threads

  1. Why is my alternator not charging my second batt??
    By quickgreen in forum Wiring, Electrical and Installation Help
    Replies: 18
    Last Post: 03-17-2012, 02:44 AM
  2. Can a bad/failing battery cause an alternator not to keep up?
    By Sephious in forum Wiring, Electrical and Installation Help
    Replies: 31
    Last Post: 07-07-2011, 01:57 AM
  3. Replies: 1
    Last Post: 02-03-2010, 12:45 AM
  4. HU install causing alternator to not charge battery.
    By BrownVanMan in forum Head Units
    Replies: 8
    Last Post: 11-13-2009, 10:22 PM
  5. stock alternator only charging to 12v?
    By Lil Poot in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 10-15-2007, 08:30 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum