Closed Thread
Results 1 to 2 of 2

Reload Thread: JVC kwav61 subwoofer level help!?

  1. #1
    wanted9867's Avatar
    wanted9867 is offline Junior Member



    Join Date
    Jul 2013
    Location
    ft myers
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    JVC kwav61 subwoofer level help!?

    Hello everybody,
    I just installed a kwav61 headunit in my si and I cant figure out why my sub wont communicate properly with it. I previously had the sub hooked up to the stock radio by using an LOC connected to my two rear speakers.
    With the new headunit, the remote turns the amp on, and the sub generates noise but it's at an almost inaudible level.
    So I connected my LOC back up to my rear speakers and my sub kicks just as usually. This means there's no issues with my wiring anywhere (I would assume, unless it's in my RCA's ran to the front, which is highly unlikely). This also means no issues with the amp, sub itself, etc. I guess that leaves some communication issue between the headunit and the sub/amp. I have all my levels cranked on the unit and the amp and it makes absolutely no difference. I guess the only level really is the subwoofer adjustment on there either, is there some on/off or sub mute that I'm missing?
    I have a relatively good idea what I'm doing, I'm not entirely an audio noob, but I have no idea what to do from here. Obviously I'd like to reap the benefits of the crossover and headunit subw level controls rather than keep using the LOC, so please somebody help!
    Any ideas guys???







  2. #2
    NIHL8ION's Avatar
    NIHL8ION is offline RUN ur car NOT ur mouth !



    Join Date
    Mar 2013
    Location
    IlliNOISE
    Posts
    1,355
    Post Thanks / Like
    Images
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    377 Post(s)

    Re: JVC kwav61 subwoofer level help!?

    Quote Originally Posted by wanted9867 View Post
    Hello everybody,
    I just installed a kwav61 headunit in my si and I cant figure out why my sub wont communicate properly with it. I previously had the sub hooked up to the stock radio by using an LOC connected to my two rear speakers.
    With the new headunit, the remote turns the amp on, and the sub generates noise but it's at an almost inaudible level.
    So I connected my LOC back up to my rear speakers and my sub kicks just as usually. This means there's no issues with my wiring anywhere (I would assume, unless it's in my RCA's ran to the front, which is highly unlikely). This also means no issues with the amp, sub itself, etc. I guess that leaves some communication issue between the headunit and the sub/amp. I have all my levels cranked on the unit and the amp and it makes absolutely no difference. I guess the only level really is the subwoofer adjustment on there either, is there some on/off or sub mute that I'm missing?
    I have a relatively good idea what I'm doing, I'm not entirely an audio noob, but I have no idea what to do from here. Obviously I'd like to reap the benefits of the crossover and headunit subw level controls rather than keep using the LOC, so please somebody help!
    Any ideas guys???
    I would 1st check to make certain that your RCA cable is in fact connected to the proper output (Sub) on the head unit. Then check your settings for the LPF in the x-over section of your adjustments (pic incl. for reference)... You've got something along the lines of my suggested connection/settings - off somehow...





    - Cadence DCA2500.1 Running a Tantric HDD - 12" D2
    *Bought From: cx-7heaven, nutnbutcustm, naughtyca, agarabaghi, Skip01*Traded With: infamous_e46, basswiigee**Sold To: DeanG, R.S.D., livinloud!*
    Feedback Link: http://www.caraudio.com/forums/itrader.php?u=1028333

Closed Thread

Similar Threads

  1. Subwoofer level control
    By BroMan in forum Subwoofers
    Replies: 2
    Last Post: 05-12-2002, 12:54 AM
  2. subwoofer level control
    By BroMan in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 04-10-2002, 08:37 PM
  3. Subwoofer Box Help
    By KickerKid in forum General Discussion
    Replies: 1
    Last Post: 03-29-2002, 12:32 PM
  4. Replies: 17
    Last Post: 03-19-2002, 07:50 PM
  5. Amp To Subwoofer Connection Help
    By ghripp in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 02-09-2002, 07:38 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum