+ Reply to Thread
Results 1 to 6 of 6

Reload Thread: Voltage Issues

  1. #1
    bmk6795's Avatar
    bmk6795 is offline CarAudio.com Elite



    Join Date
    Jul 2012
    Location
    Spartanburg, SC
    Posts
    1,000
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Voltage Issues

    Alright i havea 2001 civic ex and ive got a weird voltage problem. The voltage starts at 14.4 volts and after 10 minutes or so of driving it drops to 12.5 volts. Now if i turn any accessory on, headlights, ac, defrost, anything it goes back to 14.4. If i let off the throttle the voltage goes back up to 14.4, also happens if i idol long enough. The voltage also goes back up if im going over 65 mph. Any idea why this is happening? Ive been told it could be the voltage regulator in the alt but im not sure. Thanks for any help.



    Link to Itrader feedback: http://www.caraudio.com/forums/itrader.php?u=1017953




  2. #2
    DDtC's Avatar
    DDtC is offline Go cheap you get cheap



    Join Date
    Apr 2011
    Location
    Va Beach, Va
    Age
    33
    Posts
    6,768
    Post Thanks / Like
    Mentioned
    45 Post(s)

    Re: Voltage Issues

    Hondas do that.



    • 2010 Scion tC
    • Alpine CDA-117
    • JL 450/4v2 Active (Mid range, tweeters) JL 300/2v2 (Mid bass) DC 5K(Subs)
    • Hertz HV 165XL
    • Hertz HT28
    • JL ZR800
    • 2 x DD 9512i
    • Singer 300 amp 15.1v bypass, 3 XS D3400s
    • DD M4a and XS D3100 coming soon
    • Viper 5701 with Smart Start

  3. #3
    bmk6795's Avatar
    bmk6795 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jul 2012
    Location
    Spartanburg, SC
    Posts
    1,000
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Voltage Issues

    Quote Originally Posted by DDtC View Post
    Hondas do that.
    what causes it? Ive asked 3 different honda techs and they said that it shouldnt be doing that

    ---------- Post added at 07:59 PM ---------- Previous post was at 07:58 PM ----------

    Quote Originally Posted by DDtC View Post
    Hondas do that.
    what causes it? Ive asked 3 different honda techs and they said that it shouldnt be doing that



    Link to Itrader feedback: http://www.caraudio.com/forums/itrader.php?u=1017953

  4. #4
    DDtC's Avatar
    DDtC is offline Go cheap you get cheap



    Join Date
    Apr 2011
    Location
    Va Beach, Va
    Age
    33
    Posts
    6,768
    Post Thanks / Like
    Mentioned
    45 Post(s)

    Re: Voltage Issues

    Don't know but people on here know how to bypass it. I don't.



    • 2010 Scion tC
    • Alpine CDA-117
    • JL 450/4v2 Active (Mid range, tweeters) JL 300/2v2 (Mid bass) DC 5K(Subs)
    • Hertz HV 165XL
    • Hertz HT28
    • JL ZR800
    • 2 x DD 9512i
    • Singer 300 amp 15.1v bypass, 3 XS D3400s
    • DD M4a and XS D3100 coming soon
    • Viper 5701 with Smart Start

  5. #5
    bmk6795's Avatar
    bmk6795 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jul 2012
    Location
    Spartanburg, SC
    Posts
    1,000
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Voltage Issues

    Quote Originally Posted by DDtC View Post
    Don't know but people on here know how to bypass it. I don't.
    Aight man thanks. anyone know how to bypass it?



    Link to Itrader feedback: http://www.caraudio.com/forums/itrader.php?u=1017953

  6. #6
    mlstrass's Avatar
    mlstrass is offline Shaggy DOA



    Join Date
    Jul 2006
    Location
    Illinois
    Posts
    10,243
    Post Thanks / Like
    Mentioned
    27 Post(s)

    Re: Voltage Issues

    Search ELD bypass on diyma, pretty sure that's where KHA's artice is...




+ Reply to Thread

Similar Threads

  1. voltage issue
    By fatboyracing in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 11-23-2007, 09:19 PM
  2. Hu preout voltage issue
    By Colt9699 in forum General Discussion
    Replies: 14
    Last Post: 07-14-2007, 10:35 PM
  3. Serious Inconsistent Voltage Issue!
    By quakerroatmeal in forum Wiring, Electrical and Installation Help
    Replies: 35
    Last Post: 04-20-2007, 10:57 PM
  4. Need help with RCA voltage issue....asap
    By RCwhat in forum General Discussion
    Replies: 6
    Last Post: 04-06-2005, 01:00 PM
  5. voltage issue???
    By i3abyjay25 in forum Wiring, Electrical and Installation Help
    Replies: 11
    Last Post: 08-11-2003, 12:11 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum