Closed Thread
Results 1 to 14 of 14

Reload Thread: HELP -Power Slowly Decreasing

  1. #1
    dragonware's Avatar
    dragonware is offline Member



    Join Date
    Aug 2012
    Location
    Canada Toronto
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    HELP -Power Slowly Decreasing

    Hi Guys im new to this can you please help me figure if my wiring is wrong or if I need a better amp.

    here is the story.

    FIRST
    2 Eminence beta-6a 175RMS @ 8 ohm in my front doors parallel to 4ohm
    Powered by Massive audio NX2- Bridged 480RMS CEA-compliant @4ohm

    SOUNDED excellent clean loud crystal clear

    Second
    2 Eminence beta-6a 175RMS @ 8 ohm in my front doors
    2 kicker components DS6.21 60RMS @4ohm in the rear doors
    Powered by Massive Audio NX4- one speaker per ch 100RMS CEA-Compliant @4ohm

    Sounded crystal clear but I lost about 10% volume
    Kickers are over powered
    and the eminence are underpowered and the ohm is mis matched but still sounded great and amp would not go into protect mode.
    In this configuration if I attempted to Bridge and parallel the NX4 for the eminence it would go into protect after 20 mins of play

    Third
    2 Eminence beta-6a 175RMS @ 8 ohm in my front doors
    2 kicker components DS6.21 60RMS @4ohm in the rear doors
    2-Tweeters/crossovers from the kicker components added to the front doors ( assuming this is 4ohm also)
    Powered by Massive Audio NX4- one speaker per ch 100RMS CEA-Compliant @4ohm


    My music sounds complete now however i have lost another 10% of my volume.

    am i wiring this wrong ?
    Would my tweeter be getting more power than the eminence since they are on the same crossover ?
    Any risk of damage ?
    anything I can do to wire differently or change crossover to get back my volume all gains are set properly dont wana mess.
    The amp is capable of 200RMS @2ohm by adding the tweeter to the eminence on the crosover am i now down to 2.66ohms so the amp is giving 200RMS instead of 100 ? Why the loss in power is the tweeter pulling more watts as its the one with the lower impedance ?

    Sorry for the long winded post wanted to give as much info as i can.

    FYI 2-12" RE audio *** 1200 RMS @1ohm on a Hifonics GLX1400.1D
    JVC-kd-X40 head unit
    Cadence CE-773 EQ
    Extra battery and 0 gauge No big 3.







  2. #2
    trumpet's Avatar
    trumpet is offline Supporting Vendor trumpet is a Supporting Member of the forum!

    trumpet is a Supporting Vendor of the forum!

    Join Date
    Jan 2011
    Location
    Langdon, ND
    Age
    33
    Posts
    4,502
    Post Thanks / Like
    Mentioned
    75 Post(s)

    Re: HELP -Power Slowly Decreasing

    Adding tweeters doesn't drop the impedance like adding a woofer in parallel. You're not actually running that amp at 2.66 ohms. How are you arriving at this 10% loss of volume? How did you set the gains on the amp? Also, when you're into your system upgrades this far you must do the Big 3. Your electrical upgrades are bottlenecked at critical junctions.




    Small town service, family owned and operated. See our new mobile friendly web site at www.513electronics.com
    Home to CDT Audio's Systems Design Specialist
    Our CDT Audio dealer store, Clarion,_JBL,_Pioneer,_RE_Audio,_DB Drive,_Metra,_T-Spec, perfect fit speaker kits for your vehicle
    My system: Pioneer AVH-4000NEX, JBL MS-8, Clarion XC6610 x 2, CDT 6.7"/4"/1.1" in the front doors, 4"/1.1" center channel, QES-1220 12" x 2, Clarion SRG-1622R rear fill

  3. #3
    dragonware's Avatar
    dragonware is offline Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    Canada Toronto
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP -Power Slowly Decreasing

    I noticed the volume drop the first time when I unbridged I needed to take my volume up to 20 to be heard a block away,
    now that I added the tweets an crossover i have to take my volume up to 30 to get the same results.
    I have the wire and planned on doing the big 3 problem is i need to hoist my car up 2008 ford focus Se to get to my alternator.
    and my garage told me that its un necessary since i have 2 batteries and a 110 stock alternator.
    I dont see any lights dimming or anything and my volt meter is pretty much constant on 13.9 when car is running.
    Gains on the NX4 are set to just a little bit past half way mark but less than 3/4
    Thanks for your response most of my posts go un answered in here guys say they dont like canadians




  4. #4
    Join Date
    Nov 2011
    Location
    Dallas, Tx/Ada, Ok
    Age
    20
    Posts
    3,768
    Post Thanks / Like
    Mentioned
    32 Post(s)

    Re: HELP -Power Slowly Decreasing

    Dude just do the big 3, your garage don't know sheit if there not reccomending. There's only one way to solve a problem like this and it's test test test, first thing is first.. Do your big 3




  5. #5
    trumpet's Avatar
    trumpet is offline Supporting Vendor trumpet is a Supporting Member of the forum!

    trumpet is a Supporting Vendor of the forum!

    Join Date
    Jan 2011
    Location
    Langdon, ND
    Age
    33
    Posts
    4,502
    Post Thanks / Like
    Mentioned
    75 Post(s)

    Re: HELP -Power Slowly Decreasing

    Set your gains with a DMM at the least. An oscilloscope or a DD-1 would be better. Setting the gains by going to the half way mark or by using any arbitrary method is not correct. A lot of people can set gains by ear, but they've been doing it a long time.

    There's nothing wrong with needing to turn the volume up higher to get the desired output, as long as you're not pushing the amp into heavy clipping. Unless you still have speakers powered by the head unit you should be turning the volume up to roughly 75% before adjusting the gains.

    If you need to put off the power wire upgrade between the alternator and the battery due to the difficulty then at least upgrade the ground wires. Go from the battery and the chassis and another one between the battery and the engine block.




    Small town service, family owned and operated. See our new mobile friendly web site at www.513electronics.com
    Home to CDT Audio's Systems Design Specialist
    Our CDT Audio dealer store, Clarion,_JBL,_Pioneer,_RE_Audio,_DB Drive,_Metra,_T-Spec, perfect fit speaker kits for your vehicle
    My system: Pioneer AVH-4000NEX, JBL MS-8, Clarion XC6610 x 2, CDT 6.7"/4"/1.1" in the front doors, 4"/1.1" center channel, QES-1220 12" x 2, Clarion SRG-1622R rear fill

  6. #6
    dragonware's Avatar
    dragonware is offline Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    Canada Toronto
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP -Power Slowly Decreasing

    yea I can do the ground wires.
    the gains were set by a vetran, i just found it funny that as soon as i added the tweets n crossovers i noticed a 10point volume drop.
    thought it had to do with mis matching the ohms n amp.




  7. #7
    trumpet's Avatar
    trumpet is offline Supporting Vendor trumpet is a Supporting Member of the forum!

    trumpet is a Supporting Vendor of the forum!

    Join Date
    Jan 2011
    Location
    Langdon, ND
    Age
    33
    Posts
    4,502
    Post Thanks / Like
    Mentioned
    75 Post(s)

    Re: HELP -Power Slowly Decreasing

    Disconnect the extra tweeters and crossovers and listen again.




    Small town service, family owned and operated. See our new mobile friendly web site at www.513electronics.com
    Home to CDT Audio's Systems Design Specialist
    Our CDT Audio dealer store, Clarion,_JBL,_Pioneer,_RE_Audio,_DB Drive,_Metra,_T-Spec, perfect fit speaker kits for your vehicle
    My system: Pioneer AVH-4000NEX, JBL MS-8, Clarion XC6610 x 2, CDT 6.7"/4"/1.1" in the front doors, 4"/1.1" center channel, QES-1220 12" x 2, Clarion SRG-1622R rear fill

  8. #8
    dragonware's Avatar
    dragonware is offline Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    Canada Toronto
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP -Power Slowly Decreasing

    because
    we all love to remove door panels




  9. #9
    trumpet's Avatar
    trumpet is offline Supporting Vendor trumpet is a Supporting Member of the forum!

    trumpet is a Supporting Vendor of the forum!

    Join Date
    Jan 2011
    Location
    Langdon, ND
    Age
    33
    Posts
    4,502
    Post Thanks / Like
    Mentioned
    75 Post(s)

    Re: HELP -Power Slowly Decreasing

    Quote Originally Posted by dragonware View Post
    because
    we all love to remove door panels
    Do you want to troubleshoot this or live with the decreased output?




    Small town service, family owned and operated. See our new mobile friendly web site at www.513electronics.com
    Home to CDT Audio's Systems Design Specialist
    Our CDT Audio dealer store, Clarion,_JBL,_Pioneer,_RE_Audio,_DB Drive,_Metra,_T-Spec, perfect fit speaker kits for your vehicle
    My system: Pioneer AVH-4000NEX, JBL MS-8, Clarion XC6610 x 2, CDT 6.7"/4"/1.1" in the front doors, 4"/1.1" center channel, QES-1220 12" x 2, Clarion SRG-1622R rear fill

  10. #10
    dragonware's Avatar
    dragonware is offline Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    Canada Toronto
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP -Power Slowly Decreasing

    naw ill go back in and disconect and try again.




  11. #11
    dragonware's Avatar
    dragonware is offline Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    Canada Toronto
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP -Power Slowly Decreasing

    found it, so turns out the crossover in the door was busted something broke off inside opened it up n re solders its back.
    As to the volume issue when i installed the cross over i put my head unit flat
    to set the EQ. and never put it back up so once i did that i was able to get my volume back.




  12. #12
    trumpet's Avatar
    trumpet is offline Supporting Vendor trumpet is a Supporting Member of the forum!

    trumpet is a Supporting Vendor of the forum!

    Join Date
    Jan 2011
    Location
    Langdon, ND
    Age
    33
    Posts
    4,502
    Post Thanks / Like
    Mentioned
    75 Post(s)

    Re: HELP -Power Slowly Decreasing

    Quote Originally Posted by dragonware View Post
    found it, so turns out the crossover in the door was busted something broke off inside opened it up n re solders its back.
    As to the volume issue when i installed the cross over i put my head unit flat
    to set the EQ. and never put it back up so once i did that i was able to get my volume back.
    How much are you boosting on the EQ? You could be pushing your amps into bad clipping.




    Small town service, family owned and operated. See our new mobile friendly web site at www.513electronics.com
    Home to CDT Audio's Systems Design Specialist
    Our CDT Audio dealer store, Clarion,_JBL,_Pioneer,_RE_Audio,_DB Drive,_Metra,_T-Spec, perfect fit speaker kits for your vehicle
    My system: Pioneer AVH-4000NEX, JBL MS-8, Clarion XC6610 x 2, CDT 6.7"/4"/1.1" in the front doors, 4"/1.1" center channel, QES-1220 12" x 2, Clarion SRG-1622R rear fill

  13. #13
    mrclean636's Avatar
    mrclean636 is offline Time is Money



    Join Date
    Sep 2011
    Location
    NY
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP -Power Slowly Decreasing

    Quote Originally Posted by dragonware View Post
    found it, so turns out the crossover in the door was busted something broke off inside opened it up n re solders its back.
    As to the volume issue when i installed the cross over i put my head unit flat
    to set the EQ. and never put it back up so once i did that i was able to get my volume back.
    You should "set" everything for where you are going to listen to it at. Setting and tuning it for a flat eq is perfect but if you are then going to switch it to something like "powerful" or "bass boost" you are wasting your time.



    Car: 2011 Ford Taurus SEL / Alt: DC Power 270XP
    Deck: Pioneer AVIC-Z140BH / Amps: (1) DC 5.0K, (1) RF T400-2
    Speaks: (1) RF T2652-S 6.5", (1) RF T1682 6x8"
    Subs: (2) DC XLm2 15's / Batts: (2) XS XP3000 Batts
    Wiring: Kolossus Fleks Kable 1/0 (2 runs)

    My Ratings:
    iTrader: http://www.caraudio.com/forums/itrader.php?u=1011469
    Feedback Thread: http://www.caraudio.com/forums/buyer-seller-feedback/575818-mrclean636-feedback-thread.html

  14. Dislikes martiandancer31 disliked this post
  15. #14
    dragonware's Avatar
    dragonware is offline Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    Canada Toronto
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP -Power Slowly Decreasing

    the input on the EQ is almost all the way down, and to the other point. im not using bass bost or loud/powerful on the headunit.
    I just increased the mid n highs up by about 2 points.

    The problem with the crossover is i think its just cheaply made its not the first time things have desoldered from the board an i had to re solder them. in both units KICKER garbage.




Closed Thread

Similar Threads

  1. 2003 cavalier install help (power issue)
    By valuepac in forum Wiring, Electrical and Installation Help
    Replies: 10
    Last Post: 10-23-2004, 02:20 PM
  2. need help powering an SI magnum d2
    By scsi in forum Amplifiers
    Replies: 2
    Last Post: 11-10-2003, 10:07 PM
  3. help power but nothin goin to subs
    By Alpine4life in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 10-19-2003, 04:54 PM
  4. HELP!Power suply!!
    By stangpounder in forum General Discussion
    Replies: 3
    Last Post: 08-06-2003, 10:06 PM
  5. Need help powering subs
    By Unregistered in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 03-21-2002, 10:30 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum