Closed Thread
Results 1 to 5 of 5

Reload Thread: Getting a very quiet sound from sub (JL audio) Help!?!?

  1. #1
    Tshaffe's Avatar
    Tshaffe is offline Member



    Join Date
    May 2013
    Location
    ☁️
    Posts
    97
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Getting a very quiet sound from sub (JL audio) Help!?!?

    I have a JL Audio 1000/1 amp and have it hooked up to a RE audio sxx 10. I recently hooked up a 2 farad capacitor and had it working. But I can't turn it up too high or I get voltage drops ( i need to get big 3). Anyway, one day all of the sudden I turned on the sub and didn't hear anything. I went to the trunk and can hear a really faint quiet bump when I put my ear up to it. So I'm like **** maybe I blew the sub, so I hooked up my w7 10" and I'm getting the same thing! But it did start playing normal for a few seconds than went back to quiet. So is there something wrong with the amp!? I really hope not... Maybe a bad connection somewhere? I kinda checked my grounds and they seemed tight but maybe not.. Should I try to unhook the power cap? Please give me suggestions!!!!👍







  2. #2
    DDtC's Avatar
    DDtC is offline High Output SQ



    Join Date
    Apr 2011
    Location
    Va Beach, Va
    Age
    34
    Posts
    7,478
    Post Thanks / Like
    Mentioned
    48 Post(s)

    Re: Getting a very quiet sound from sub (JL audio) Help!?!?

    Unhook the cap. Those amps are very power picky. If you ran it to long without power they will go into a fault. What lights are on the amp?



    • 2010 Scion tC
    • Pioneer DEH-80PRS
    • JL 450/4v2 Active (Mid range, tweeters) JL 300/2v2 (Mid bass) DD M4(Subs)
    • Hertz HV 165XL
    • Hertz HT28
    • JL ZR800
    • 2 x DD 9512i
    • Singer 300 amp 15.1v bypass, 3 XS D3400s
    • Viper 5701 with Smart Start

  3. #3
    Tshaffe's Avatar
    Tshaffe is offline Member

    Threadstarter


    Join Date
    May 2013
    Location
    ☁️
    Posts
    97
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Getting a very quiet sound from sub (JL audio) Help!?!?

    Quote Originally Posted by DDtC View Post
    Unhook the cap. Those amps are very power picky. If you ran it to long without power they will go into a fault. What lights are on the amp?
    Only the green power light




  4. #4
    DDtC's Avatar
    DDtC is offline High Output SQ



    Join Date
    Apr 2011
    Location
    Va Beach, Va
    Age
    34
    Posts
    7,478
    Post Thanks / Like
    Mentioned
    48 Post(s)

    Re: Getting a very quiet sound from sub (JL audio) Help!?!?

    Quote Originally Posted by Dwindbag View Post
    Only the green power light
    That should mean its fine. Double check all the settings. Make sure you didn't turn the sub off on the HU. Check the RCAs also.



    • 2010 Scion tC
    • Pioneer DEH-80PRS
    • JL 450/4v2 Active (Mid range, tweeters) JL 300/2v2 (Mid bass) DD M4(Subs)
    • Hertz HV 165XL
    • Hertz HT28
    • JL ZR800
    • 2 x DD 9512i
    • Singer 300 amp 15.1v bypass, 3 XS D3400s
    • Viper 5701 with Smart Start

  5. #5
    Tshaffe's Avatar
    Tshaffe is offline Member

    Threadstarter


    Join Date
    May 2013
    Location
    ☁️
    Posts
    97
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Getting a very quiet sound from sub (JL audio) Help!?!?

    Quote Originally Posted by DDtC View Post
    That should mean its fine. Double check all the settings. Make sure you didn't turn the sub off on the HU. Check the RCAs also.
    Never mind just unhooked the capacitor and its back to normal so thanks anyway!




Closed Thread

Similar Threads

  1. Sound From Subs But Not Speakers
    By mitchel022 in forum Speakers
    Replies: 3
    Last Post: 01-30-2004, 04:58 PM
  2. Power light comes on amp but no sound from subs??HELP
    By jamie heim in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 01-28-2004, 11:54 PM
  3. no sound from subs, help!
    By sk24iam in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 11-09-2003, 11:36 AM
  4. quiet sound, from outside car?
    By xplicit in forum General Discussion
    Replies: 22
    Last Post: 04-22-2003, 11:03 AM
  5. No sound from subs!!
    By Jacobs in forum Wiring, Electrical and Installation Help
    Replies: 10
    Last Post: 07-01-2002, 11:34 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum