+ Reply to Thread
Results 1 to 8 of 8

Reload Thread: bridging problems

  1. #1
    yamahondarider's Avatar
    yamahondarider is offline Junior Member



    Join Date
    Oct 2012
    Location
    United States
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)

    bridging problems

    So I'm having a problem with my subs. 3 10s in a box, one input, probably wired in parallel. I run them on a 2 channel kenwood amp. If I run them only on channel 1, their just fine even at full volume. If I run them bridged (positive on channel 1 positive, negative on channel 2 negative) then they work just fine for low volume but when you crank em, rather than clean bass they make random vibrations, almost like their all hitting at different times instead of at the same time. Any advice? they are single voice coil 4 ohm MTX Blue Thunders if that matters. I'd really like to get them working when bridged, more power, and much louder!







  2. #2
    keep_hope_alive's Avatar
    keep_hope_alive is online now Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    5,807
    Post Thanks / Like
    Images
    28
    Mentioned
    155 Post(s)

    Re: bridging problems

    three 4 ohm subs is a 2.66 ohm load.

    the amp cannot handle less than 4 ohm bridged.

    when bridging the left and right gains need to be set with a test tone and DMM so they are exactly equal.

    you cannot do what you want with that amp unless you limit the output so the amp doesn't melt down.



    have you been helped by me? i'd love to know. shoot me a PM.

    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html]
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html
    *1998 Astro Van Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/567468-kha-does-spl-build-1996-astro-van.html

  3. #3
    yamahondarider's Avatar
    yamahondarider is offline Junior Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    United States
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: bridging problems

    Quote Originally Posted by keep_hope_alive View Post
    three 4 ohm subs is a 2.66 ohm load.

    the amp cannot handle less than 4 ohm bridged.

    when bridging the left and right gains need to be set with a test tone and DMM so they are exactly equal.

    you cannot do what you want with that amp unless you limit the output so the amp doesn't melt down.
    so basically I need to turn down the input sensativity and the bass boost so its easier on the system?




  4. #4
    NIHL8ION's Avatar
    NIHL8ION is offline RUN ur car NOT ur mouth !



    Join Date
    Mar 2013
    Location
    IlliNOISE
    Posts
    1,355
    Post Thanks / Like
    Images
    22
    Mentioned
    5 Post(s)

    Re: bridging problems

    You need to find yourself a different amp that is capable of 2 ohm x1 output... Shouldn't cost you too much considering the subs... All you probably need is around 5-600 w rms or so to push those effectively... Search the classies & craigslist in your area, if you look carefully I'm sure you can find something cheap that will do the job




    - Cadence DCA2500.1 Running a Tantric HDD - 12" D2
    *Bought From: cx-7heaven, nutnbutcustm, naughtyca, agarabaghi, Skip01*Traded With: infamous_e46, basswiigee**Sold To: DeanG, R.S.D., livinloud!*
    Feedback Link: http://www.caraudio.com/forums/itrader.php?u=1028333

  5. #5
    yamahondarider's Avatar
    yamahondarider is offline Junior Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    United States
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: bridging problems

    Quote Originally Posted by NIHL8ION View Post
    You need to find yourself a different amp that is capable of 2 ohm x1 output... Shouldn't cost you too much considering the subs... All you probably need is around 5-600 w rms or so to push those effectively... Search the classies & craigslist in your area, if you look carefully I'm sure you can find something cheap that will do the job
    Sounds like something I'll have to do then. Yeah the amp came with a set of 12s I bought so I figured I'd put it to use. Why am I running the 10s instead of the 12s you may ask? Well, their in a 1970 Volkswagen Beetle and the 2 12s would require me to take the back seat out because theres not enough space




  6. #6
    NIHL8ION's Avatar
    NIHL8ION is offline RUN ur car NOT ur mouth !



    Join Date
    Mar 2013
    Location
    IlliNOISE
    Posts
    1,355
    Post Thanks / Like
    Images
    22
    Mentioned
    5 Post(s)

    Re: bridging problems

    Quote Originally Posted by yamahondarider View Post
    Sounds like something I'll have to do then. Yeah the amp came with a set of 12s I bought so I figured I'd put it to use. Why am I running the 10s instead of the 12s you may ask? Well, their in a 1970 Volkswagen Beetle and the 2 12s would require me to take the back seat out because theres not enough space
    LOL I hear ya there space is limited




    - Cadence DCA2500.1 Running a Tantric HDD - 12" D2
    *Bought From: cx-7heaven, nutnbutcustm, naughtyca, agarabaghi, Skip01*Traded With: infamous_e46, basswiigee**Sold To: DeanG, R.S.D., livinloud!*
    Feedback Link: http://www.caraudio.com/forums/itrader.php?u=1028333

  7. #7
    yamahondarider's Avatar
    yamahondarider is offline Junior Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    United States
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: bridging problems

    Quote Originally Posted by NIHL8ION View Post
    LOL I hear ya there space is limited
    Very

    Seat up


    Seat down:




  8. Likes NIHL8ION liked this post
  9. #8
    keep_hope_alive's Avatar
    keep_hope_alive is online now Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    5,807
    Post Thanks / Like
    Images
    28
    Mentioned
    155 Post(s)

    Re: bridging problems

    yep, just find a different amp.



    have you been helped by me? i'd love to know. shoot me a PM.

    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html]
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html
    *1998 Astro Van Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/567468-kha-does-spl-build-1996-astro-van.html

+ Reply to Thread

Similar Threads

  1. Odd Bridging Problem
    By neo_styles in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 01-28-2013, 09:47 AM
  2. Replies: 5
    Last Post: 01-01-2007, 03:46 AM
  3. Bridging problems
    By Elitemafia in forum General Discussion
    Replies: 19
    Last Post: 02-09-2005, 11:42 PM
  4. Bridging Problem
    By bibby in forum Wiring, Electrical and Installation Help
    Replies: 9
    Last Post: 11-22-2004, 11:45 AM
  5. bridging problems
    By BroMan in forum Amplifiers
    Replies: 3
    Last Post: 05-25-2002, 08:10 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum