Closed Thread
Results 1 to 4 of 4

Reload Thread: Please tell me whats wrong with the amp cutting out

  1. #1
    Zelott's Avatar
    Zelott is offline Junior Member



    Join Date
    Mar 2004
    Location
    San Mateo CA
    Age
    29
    Posts
    19
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon9 Please tell me whats wrong with the amp cutting out

    Ok this is whats up. I checked all my wiring and everything is secure. When I am driving the music seems to start skipping beats, Im guessing the amp is cutting out and the sub stops working. This only happens when I turn the music above medium range, or whats really wierd is when I push my brake while driving it also seems to cut out. Im puzzled. I took it to good guys and asked the manager a few questions and he told me I may have to run my power wire directly to the battery instead of to the distributer by the foot panels(where it is now). What do you all think of that? BS or true? The system that I have at the moment is a 500/1 JL amp, 10w7, and a cap. All the necessary wiring too.
    I hope some of you pros know what the problem is, or have any of you out there had the same problem? Any info at all is GREATLY apprietiated.







  2. #2
    pavengmike6's Avatar
    pavengmike6 is offline Senior VIP Member



    Join Date
    Feb 2004
    Location
    florida
    Posts
    497
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Please tell me whats wrong with the amp cutting out

    Well first off I would get a volt meter and measure you volts at your amp. It should be from 14.7 to 12 with the car running. Turn you radio up and see if the volts drop. My question is why did you not run it to the battery in the first place? I am not sure what you are talking about when you say DISTRIBUTER. But you power wire SHOULD run straight to your battery.

    Next thing I would check is your ground. As you turn the volume up your amp wants more power. If you do not have a good ground the power cannot come in and the amp will start shutting down. Is you amp staying on, or turning off? Try moving your ground to a different spot. Or reclean the ground spot. I am not a big fan of amp kits only for one reason. The ground wire they give you is smaller than the power wire in most cases. I ALWAYS get a piece of wire that matches my power wire Guage or bigger. I am not an electrition, but if you need a 4 ga power wire in, why not a 4 ga out.

    You can also check your gains. They should be set about 3/4.




  3. #3
    78nova's Avatar
    78nova is offline XXX



    Join Date
    Jan 2004
    Location
    Bovina, Texas
    Age
    28
    Posts
    868
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Please tell me whats wrong with the amp cutting out

    i would connect the power wire straight to the battery, just make sure you fuse it right



    Quote Originally Posted by sbcaprice305
    lets see..........

    2 guys + alot of booze +hotel room + 0 females = 2 soar @ssholes
    My Current Setup
    subwoofers: 2 12" xxx's dual 4ohm
    sub amp: orion 2500d soon to be RF t30001bd
    head unit: alpine 9833
    speakers: stock
    wiring: stinger 0/1 gauge amp kit
    enclosure: 4.5 cubic ft. tuned to 34hz
    all wrapped in a 99 town car with 22's O yeah.

  4. #4
    Zelott's Avatar
    Zelott is offline Junior Member

    Threadstarter


    Join Date
    Mar 2004
    Location
    San Mateo CA
    Age
    29
    Posts
    19
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Please tell me whats wrong with the amp cutting out

    Thanks a lot guys, my power and ground is 4 guage, and all the guages on the amp are at the lowest settings. The amp stays on. I think I do have to run it straight to the battery. This was my first instal on my own so I assumed I would run into some sort of problem =).
    Thanks guys




Closed Thread

Similar Threads

  1. amp to amp or split RCA's?
    By chronicblazen in forum Amplifiers
    Replies: 10
    Last Post: 03-17-2004, 10:33 PM
  2. I need help choosing a new amp..
    By Projektz Bora in forum Amplifiers
    Replies: 3
    Last Post: 02-29-2004, 07:24 PM
  3. help, they sent the wrong (but better) amp
    By plyhammer in forum Amplifiers
    Replies: 11
    Last Post: 02-25-2004, 10:17 AM
  4. Capacitor on a 300W amp?
    By Darwin in forum General Discussion
    Replies: 20
    Last Post: 12-29-2003, 04:24 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum