Closed Thread
Results 1 to 6 of 6

Reload Thread: Involved in an accident this morning and I've lost all audio in my car

  1. #1
    xkj1985x's Avatar
    xkj1985x is offline Junior Member



    Join Date
    Apr 2013
    Location
    Seattle
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Involved in an accident this morning and I've lost all audio in my car

    I was in an accident this morning while driving to work and all in all...I got away pretty lucky. I have to replace the passenger side quarter glass window and buff out/re-paint one or two areas on the back of the vehicle but outside of that, damage is minimal.

    Allow me to preface this post with the fact that I just don't know much at all about car audio. I did have a sub/amp installed in my jeep about 4 years ago with no issues but today I was unfortunately in an accident when I was cut off on the freeway on my way to work and had to swerve to miss him and hit another car.

    When the collision happened, my radio which was on at the time kept playing but then as I started to pull off to the side of the road, it just went off and there is no sound. The stereo still powers on with the vehicle and everything but I just can't get any sound now.

    It's obviously not a fuse issue since the devices all have power...I can do anything to control my radio deck & separate satellite radio deck. But when I turn the volume up, nothing. The electronic display shows the numbers going up as I turn it up like normal but just no sound at all.

    I checked the amp in the backseat to see if a wire came undone or something and it all looks fine. The blue light on the amp is on and I don't see any severed wires or anything like that.

    Basically, I'm stuck. Not sure what else to do here to troubleshoot it and may just have to take it in to have it looked at since my knowledge on this is about as minimal as you can get so I come here to see if someone could help me out.

    Thanks guys!







  2. #2
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,604
    Post Thanks / Like
    Images
    9
    Mentioned
    482 Post(s)

    Re: Involved in an accident this morning and I've lost all audio in my car

    might have just messed up the rca




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  3. #3
    NIHL8ION's Avatar
    NIHL8ION is offline RUN ur car NOT ur mouth !



    Join Date
    Mar 2013
    Location
    IlliNOISE
    Posts
    1,354
    Post Thanks / Like
    Images
    22
    Mentioned
    5 Post(s)

    Re: Involved in an accident this morning and I've lost all audio in my car

    Quote Originally Posted by mylows10 View Post
    might have just messed up the rca
    ^^^ I would check this first for sure, but what HU are you running?




    - Cadence DCA2500.1 Running a Tantric HDD - 12" D2
    *Bought From: cx-7heaven, nutnbutcustm, naughtyca, agarabaghi, Skip01*Traded With: infamous_e46, basswiigee**Sold To: DeanG, R.S.D., livinloud!*
    Feedback Link: http://www.caraudio.com/forums/itrader.php?u=1028333

  4. #4
    xkj1985x's Avatar
    xkj1985x is offline Junior Member

    Threadstarter


    Join Date
    Apr 2013
    Location
    Seattle
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Involved in an accident this morning and I've lost all audio in my car

    I don't know what any of that is...I really apologize for that haha. I'm just not a car audio buff at all. I'd be happy to go check it out if I can just figure out what they are.

    Appreciate it.

    edit:

    I looked it up on my own lol. my HU is an Alpine 9857 I believe, fairly old.




  5. #5
    NIHL8ION's Avatar
    NIHL8ION is offline RUN ur car NOT ur mouth !



    Join Date
    Mar 2013
    Location
    IlliNOISE
    Posts
    1,354
    Post Thanks / Like
    Images
    22
    Mentioned
    5 Post(s)

    Re: Involved in an accident this morning and I've lost all audio in my car

    Quote Originally Posted by xkj1985x View Post
    I don't know what any of that is...I really apologize for that haha. I'm just not a car audio buff at all. I'd be happy to go check it out if I can just figure out what they are.

    Appreciate it.

    edit:

    I looked it up on my own lol. my HU is an Alpine 9857 I believe, fairly old.
    Ahh ok I gotcha... The "RCA's" We are referring to is: The cable that runs from your HU to your amp(s) to supply the signal to them... These CAN be damaged & prevent signal from reaching your amp(s) Other than that, I asked which HU you are running because I've had the internal amps on a few quit on me, Never on any Alpine's I've owned though, but still a possibility none-the-less... Check ALL of your cables & Connections & Try using NEW or PRE-TESTED - different RCA cable(s) to see if there is any difference so you can eliminate that first & then move forward to other possibilities...




    - Cadence DCA2500.1 Running a Tantric HDD - 12" D2
    *Bought From: cx-7heaven, nutnbutcustm, naughtyca, agarabaghi, Skip01*Traded With: infamous_e46, basswiigee**Sold To: DeanG, R.S.D., livinloud!*
    Feedback Link: http://www.caraudio.com/forums/itrader.php?u=1028333

  6. #6
    xkj1985x's Avatar
    xkj1985x is offline Junior Member

    Threadstarter


    Join Date
    Apr 2013
    Location
    Seattle
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Involved in an accident this morning and I've lost all audio in my car

    I'll check that out. I appreciate all the help.

    I called a local audio shop and they said if they had to guess without seeing it that the HU may have just keeled over. That he's seen it often after traffic collisions.




Closed Thread

Similar Threads

  1. got in an accident
    By fakename in forum Car Performance and Repair
    Replies: 11
    Last Post: 10-15-2006, 02:19 PM
  2. oh what came in the mail this morning?
    By bamaboy in forum Head Units
    Replies: 36
    Last Post: 07-28-2006, 06:58 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum