Closed Thread
Results 1 to 7 of 7

Reload Thread: Amp Cuts out on low notes w/ good electrical, why?

  1. #1
    RSDXzec's Avatar
    RSDXzec is offline CarAudio.com Elite



    Join Date
    Dec 2011
    Location
    Australia
    Posts
    510
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    170 Post(s)

    Amp Cuts out on low notes w/ good electrical, why?

    Got an 80Amp alternator
    Put in an 85Ah AGM battery 2 days ago.
    Done the big 3 with 2 awg wire
    Got 8 gauge power wire and 4 gauge ground wire going straight to the battery.
    Only drawing 450watts at 1.34 ohms using an APSM-1500
    any reason why this is happening?
    afaik 8ga wire is fine up to 500watts rms, I'm using 450 here.
    I'm going to go change the ground wire to connect to a grounding point rather than the battery, it's only like that because I didn't have time to wire it before. But I doubt changing this will fix it, anyone have any idea what else it could be?

    Cheers.







  2. #2
    RSDXzec's Avatar
    RSDXzec is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Dec 2011
    Location
    Australia
    Posts
    510
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    170 Post(s)

    Re: Amp Cuts out on low notes w/ good electrical, why?

    currently replacing all power wires with 4g




  3. #3
    vented's Avatar
    vented is offline Member



    Join Date
    Feb 2011
    Location
    phenix city al
    Posts
    48
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    Re: Amp Cuts out on low notes w/ good electrical, why?

    well first off, i would run all 2guage, secondly you need to ground to your chassis , not from the battery. That ground is too long. I personally wouldnt use anything longer than about 4ft of ground.




  4. #4
    RSDXzec's Avatar
    RSDXzec is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Dec 2011
    Location
    Australia
    Posts
    510
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    170 Post(s)

    Re: Amp Cuts out on low notes w/ good electrical, why?

    just finished replacing all wires with 4g and it's fixed now, this was a waste of a thread lol, tested it for a little over an hour on different types of music and it never cut out. Been having this problem for months and I'm glad it's finally fixed. I thought 500w was the max recommended for 8g wire, evidently not. I'd put it realistically around 350-400w.

    Quote Originally Posted by vented View Post
    well first off, i would run all 2guage, secondly you need to ground to your chassis , not from the battery. That ground is too long. I personally wouldnt use anything longer than about 4ft of ground.

    are you serious about 2g wires for 450watts?
    I'd be spending more on wiring that I did for 1 of my subs lol




  5. #5
    vented's Avatar
    vented is offline Member



    Join Date
    Feb 2011
    Location
    phenix city al
    Posts
    48
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    Re: Amp Cuts out on low notes w/ good electrical, why?

    Yes, you will run more efficiently, 2 gua isnt that expensive




  6. #6
    RSDXzec's Avatar
    RSDXzec is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Dec 2011
    Location
    Australia
    Posts
    510
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    170 Post(s)

    Re: Amp Cuts out on low notes w/ good electrical, why?

    Quote Originally Posted by vented View Post
    Yes, you will run more efficiently, 2 gua isnt that expensive
    actually it is
    about $15 a meter, I'd end up spending more on wiring than I did for each sub




  7. #7
    vented's Avatar
    vented is offline Member



    Join Date
    Feb 2011
    Location
    phenix city al
    Posts
    48
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    Re: Amp Cuts out on low notes w/ good electrical, why?

    hmm.... 15$ Your country is outrageous. I can get 1/0 for 2$ a ft here. crazyness.....




Closed Thread

Similar Threads

  1. amp cuts out at low volume.
    By ironman in forum New Member Introduction
    Replies: 3
    Last Post: 05-23-2012, 09:11 PM
  2. Amp cuts out when car on
    By MDew1 in forum Wiring, Electrical and Installation Help
    Replies: 20
    Last Post: 02-10-2010, 08:07 PM
  3. Sub amp cutting out... low volt? only @ high vol
    By WOT in forum General Discussion
    Replies: 34
    Last Post: 10-19-2009, 07:41 PM
  4. One channel on amp cuts out, easy fix?
    By LBC99 in forum Amplifiers
    Replies: 4
    Last Post: 05-24-2007, 10:08 AM
  5. Amp cut out on me and has me concerned
    By Intercooler in forum Amplifiers
    Replies: 1
    Last Post: 01-24-2006, 02:53 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum