Closed Thread
Results 1 to 4 of 4

Reload Thread: Alpine W530BT display half-white / half-black

  1. #1
    misk0's Avatar
    misk0 is offline Junior Member



    Join Date
    Dec 2012
    Location
    CH
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Icon14 Alpine W530BT display half-white / half-black

    Hello

    I've installed new Alpine IVE-W530BT in my Porsche Boxster 10days ago.
    It was working fabulously, i really enjoyed it.
    Today, after short ride I made 1hour break. After I started a car
    the display on headunit was black. I've tried to turn it off and again
    on and now display is half white, half black.
    All commands are working, even if I touch the screen but I can't see anything.
    Is there anything I can do to fix this? Any help please?

    Alpine W530BT display half-white / half-black-hu-black-white.jpg







  2. #2
    jasonbillnelson's Avatar
    jasonbillnelson is offline LEAD, FOLLOW, OR GTFO!!!



    Join Date
    Oct 2012
    Location
    La Plata, MD
    Age
    28
    Posts
    1,254
    Post Thanks / Like
    Images
    16
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    284 Post(s)

    Re: Alpine W530BT display half-white / half-black

    Have you tried locating and using the reset button?



    SSgt. Jason Nelson
    Andrews AFB, MD USAF

    Dealt with audiobahn, sangthing, 93 saturn sl2, basswiigee, goodstuff, HomeGrown, 06gtmike, 95BlackGA
    HU: Clarion NX501 Nav Deck
    Amps: C2 Audio Recon 1.6, Sundown SAX50.4
    Speakers: Silver Flute 6.5" Mids / ID X28 1.25" Tweeters
    Subwoofer: 2 C2 Audio Team 1k 12"s
    Wire/Battery: SHCA 1/0 OFC--Shuriken BT-80 / BT-35
    Alternator: Mechman 320 amp

  3. #3
    misk0's Avatar
    misk0 is offline Junior Member

    Threadstarter


    Join Date
    Dec 2012
    Location
    CH
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Alpine W530BT display half-white / half-black

    I've looked in manual but there is nothing about reset button..




  4. #4
    jasonbillnelson's Avatar
    jasonbillnelson is offline LEAD, FOLLOW, OR GTFO!!!



    Join Date
    Oct 2012
    Location
    La Plata, MD
    Age
    28
    Posts
    1,254
    Post Thanks / Like
    Images
    16
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    284 Post(s)

    Re: Alpine W530BT display half-white / half-black

    odd....every alpine head unit i've owned has had a reset button...



    SSgt. Jason Nelson
    Andrews AFB, MD USAF

    Dealt with audiobahn, sangthing, 93 saturn sl2, basswiigee, goodstuff, HomeGrown, 06gtmike, 95BlackGA
    HU: Clarion NX501 Nav Deck
    Amps: C2 Audio Recon 1.6, Sundown SAX50.4
    Speakers: Silver Flute 6.5" Mids / ID X28 1.25" Tweeters
    Subwoofer: 2 C2 Audio Team 1k 12"s
    Wire/Battery: SHCA 1/0 OFC--Shuriken BT-80 / BT-35
    Alternator: Mechman 320 amp

Closed Thread

Similar Threads

  1. half fiberglass/half mdf
    By ndnbolla in forum Enclosure Design & Construction Help
    Replies: 5
    Last Post: 03-30-2005, 01:24 PM
  2. Half sub, Half enclosure.. HELP!
    By Buckshot in forum Subwoofers
    Replies: 1
    Last Post: 02-27-2005, 04:43 PM
  3. Alpine 9833 display options?
    By dmaSTI in forum Head Units
    Replies: 6
    Last Post: 01-21-2005, 10:45 PM
  4. new system for whites not blacks
    By beezlebub in forum General Discussion
    Replies: 2
    Last Post: 12-15-2004, 04:39 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum