Closed Thread
Results 1 to 11 of 11

Reload Thread: Help please.

  1. #1
    Silver's Avatar
    Silver is offline CarAudio.com Veteran



    Join Date
    May 2004
    Location
    Brighton, MI
    Age
    27
    Posts
    2,699
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Help please.

    07 Jeep Grand cherokee.

    I just installed a Infinity Basslink into my new jeep, but I'm running into an issue. I have the Premium sound in my jeep aswell. I did a LOC, but I think it hooked up wrong. I hooked it up behind the radio (rear speakers). The sub volume stays consistent no matter what volume the radio is at. It eventually cancels out.

    Do I have to hook up my LOC between the amp's output and the speakers? Also, should I wire them to the front door speakers instead?? I was reading those speakers are actualy the low range speakers. Thanks in advance.



    http://www.caraudio.com/forums/signaturepics/sigpic14041_2.gif
    07 Jeep GC - Viper reps / afe stage 2 / chipped / h&r lowering springs

    Stock stereo




  2. #2
    nvturbo's Avatar
    nvturbo is offline Member



    Join Date
    Nov 2012
    Location
    North Carolina
    Posts
    94
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help please.

    Are you sure you wired it correctly with the correct POLARITY? Take a look at your work because it sounds like a simple fix. It doesn't matter what brand of speakers is installed in the rear.....even if there are no speakers there at all. The LOC is converting the signal from the headunit (to the speakers) to run your amp.



    2012 Volkswagen GTI 4dr
    * Factory RCD-510 H/U
    * MASSIVE AUDIO CK 6X 6.5 components
    * Alpine 3547 2-channel amp
    * Audison SR 1D monoblock amp
    * MASSIVE AUDIO TW10 10" sub in 1.36cu ft ported box (tuned @ 35Hz)
    * Streetwires OFC 4awg power/ground wires
    * Audio Control LC2i line output converter
    * Audio Control ACR-1 remote knob

  3. #3
    robert420's Avatar
    robert420 is offline Senior VIP Member



    Join Date
    Dec 2012
    Location
    geneva ne
    Posts
    316
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help please.

    ^^ basically. it doesent really matter if you splice it into the speakers or directly out of the hu. even if your jeep didnt have speakers, you could just splice the LOC into the existing wires




  4. #4
    Silver's Avatar
    Silver is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    May 2004
    Location
    Brighton, MI
    Age
    27
    Posts
    2,699
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help please.

    Figured out the sub cancelling, the phase was wrong on the amp, but I'm still having a volume issue. Even with the HU at 1, the sub plays at full tilt. Does anybody know if the output of the amp on a factory system is also volume control??



    http://www.caraudio.com/forums/signaturepics/sigpic14041_2.gif
    07 Jeep GC - Viper reps / afe stage 2 / chipped / h&r lowering springs

    Stock stereo

  5. #5
    bsipes30's Avatar
    bsipes30 is offline Member



    Join Date
    Sep 2012
    Location
    Oklahoma City, OK
    Age
    33
    Posts
    119
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help please.

    a lot of time they are. I would use some scotch lock connectors and try installing the LOC after the amp. most factory amps push about the same as an aftermarket headunit so it shouldn't be a big deal. try it.




  6. #6
    CrossoverOre's Avatar
    CrossoverOre is offline CarAudio.com Elite



    Join Date
    May 2012
    Location
    oregon
    Posts
    989
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: Help please.

    on this particular vehicle you have to go on the output of the fact amp. the communication to the amp from the head is in a data format. fader balance and volume are done this way. Thats why when you replace the factory head you actually lose the fade. Go to the output of the amp and you will be good to go.




  7. #7
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,604
    Post Thanks / Like
    Images
    9
    Mentioned
    482 Post(s)

    Re: Help please.

    thats why you tap the wires before the stock amp not after




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  8. #8
    CrossoverOre's Avatar
    CrossoverOre is offline CarAudio.com Elite



    Join Date
    May 2012
    Location
    oregon
    Posts
    989
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: Help please.

    Quote Originally Posted by mylows10 View Post
    thats why you tap the wires before the stock amp not after
    this car you have to do after the amp.




  9. #9
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,604
    Post Thanks / Like
    Images
    9
    Mentioned
    482 Post(s)

    Re: Help please.

    Quote Originally Posted by CrossoverOre View Post
    this car you have to do after the amp.
    find them behind the deck




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  10. #10
    CrossoverOre's Avatar
    CrossoverOre is offline CarAudio.com Elite



    Join Date
    May 2012
    Location
    oregon
    Posts
    989
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: Help please.

    Quote Originally Posted by mylows10 View Post
    find them behind the deck
    thats how he has them now and the vol is fixed. That is how these decks work. the signal out of the deck is fixed and the data control of the head makes the output of the amp attenuate.




  11. #11
    Silver's Avatar
    Silver is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    May 2004
    Location
    Brighton, MI
    Age
    27
    Posts
    2,699
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help please.

    Thanks a bunch man. That did the trick!!



    http://www.caraudio.com/forums/signaturepics/sigpic14041_2.gif
    07 Jeep GC - Viper reps / afe stage 2 / chipped / h&r lowering springs

    Stock stereo

Closed Thread

Similar Threads

  1. I need help please!!!!!
    By 02CaddyTruckOnDUbDueces in forum General Discussion
    Replies: 4
    Last Post: 05-08-2002, 06:33 PM
  2. I still need help....please refer to my 01-03-02 post!
    By crash_n_burn69 in forum General Discussion
    Replies: 0
    Last Post: 01-04-2002, 04:28 PM
  3. I NEED HELP ..PLEASE!!!!!!!!!!!!
    By crash_n_burn69 in forum General Discussion
    Replies: 5
    Last Post: 01-03-2002, 03:01 PM
  4. NEWBIE HERE..need help PLEASE..!!!!!!
    By Tryin2bump in forum General Discussion
    Replies: 2
    Last Post: 12-29-2001, 09:58 AM
  5. NEWBIE HELP PLEASE.....
    By Tryin2bump in forum Subwoofers
    Replies: 5
    Last Post: 12-28-2001, 11:41 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum