Closed Thread
Results 1 to 9 of 9

Reload Thread: eq&electrical help maybe !! stumped

  1. #1
    SubbyBeat's Avatar
    SubbyBeat is offline Member



    Join Date
    Jan 2013
    Location
    17055
    Posts
    89
    Post Thanks / Like
    Mentioned
    1 Post(s)

    eq&electrical help maybe !! stumped

    HEY GUYS so i just installed my eq and im running into problem, pretty much im getting a whining sound out of my speakers.. my rcas are right. my ground and power are straight from my HU ( i also tryed them straight to the battery)... ( the HU currently powers from the HU).. WELL AS I TURN MY CAR ON MY TIRES HAVE A WHINNING SOUND IT HAS NEVER DONE IT WITHOUT THE EQ...

    as i rev my engine the sound gets louder and changes pitch with the engine rpms...
    as i turn my car off my subs woofers make a boom sound...
    i can play music with my eq and it sounds fine.. its just when i pause my music or dont have it playing it makes the sound,....

    sounds like an alternator whine..
    maybe a ground loop ? i have no idea where it would be be..
    here is a video...

    LIKE I SAID BEFORE THE EQ NEVER HAD THIS PROBLEM.. using knu Krystal rcas.



    HELP !! video...

    help eq. - YouTube
    help eq. - YouTube







  2. #2
    SubbyBeat's Avatar
    SubbyBeat is offline Member

    Threadstarter


    Join Date
    Jan 2013
    Location
    17055
    Posts
    89
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: eq&electrical help maybe !! stumped

    anyone?




  3. #3
    CaptainMaximus's Avatar
    CaptainMaximus is offline Senior VIP Member



    Join Date
    Feb 2013
    Location
    Cookeville, TN
    Age
    20
    Posts
    359
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: eq&electrical help maybe !! stumped

    New grounds and making sure wires running to it were seperated (power,rca,turnon,etc) helped tremendously for me atleast(4channel whine). Some cheaper eq's will do that bump. Check your eq ground. I am considering buying a ground loop isolator, but have heard that they are useless. Best of luck.




  4. #4
    SubbyBeat's Avatar
    SubbyBeat is offline Member

    Threadstarter


    Join Date
    Jan 2013
    Location
    17055
    Posts
    89
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: eq&electrical help maybe !! stumped

    i think they fix it but just cover up the problem




  5. #5
    vented's Avatar
    vented is offline Member



    Join Date
    Feb 2011
    Location
    phenix city al
    Posts
    48
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: eq&electrical help maybe !! stumped

    Are your Rca's next to your ground or amp power wire? If so Run your rca's seperate from those, a lot of times this happens. Happened to me and once i ran the rca seperate the noise went away.




  6. #6
    robert420's Avatar
    robert420 is offline Senior VIP Member



    Join Date
    Dec 2012
    Location
    geneva ne
    Posts
    313
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: eq&electrical help maybe !! stumped

    Quote Originally Posted by SubbyBeat View Post
    HEY GUYS so i just installed my eq and im running into problem, pretty much im getting a whining sound out of my speakers.. my rcas are right. my ground and power are straight from my HU ( i also tryed them straight to the battery)... ( the HU currently powers from the HU).. WELL AS I TURN MY CAR ON MY TIRES HAVE A WHINNING SOUND IT HAS NEVER DONE IT WITHOUT THE EQ...

    as i rev my engine the sound gets louder and changes pitch with the engine rpms...
    as i turn my car off my subs woofers make a boom sound...
    i can play music with my eq and it sounds fine.. its just when i pause my music or dont have it playing it makes the sound,....

    sounds like an alternator whine..
    maybe a ground loop ? i have no idea where it would be be..
    here is a video...

    LIKE I SAID BEFORE THE EQ NEVER HAD THIS PROBLEM.. using knu Krystal rcas.



    HELP !! video...

    help eq. - YouTube
    help eq. - YouTube
    first off, the HU currently powers from the HU? makes no sense

    also, your tires have a whining sound? i have never heard that one before

    now to help solve this problem: what kind of amp, what kind of power are you running and what is the size wire you are using for the power and the ground




  7. #7
    SubbyBeat's Avatar
    SubbyBeat is offline Member

    Threadstarter


    Join Date
    Jan 2013
    Location
    17055
    Posts
    89
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: eq&electrical help maybe !! stumped

    my speakers havea whining sound... my bad... im running a skar 1500.1 and a skar 85.4 using 1/0 ofc auto technix. to the rear battery. the 1500 gets 1/0 and the 5 channel gets 4 gauge... both ofc.. same for grounds. big 3 is done. as i up the rpms on my car the whine goes up. and my eq is getting its power and ground from the HU thats what i ment




  8. #8
    mylows10's Avatar
    mylows10 is online now Cali DC PHD & Tantric rep



    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    50
    Posts
    17,434
    Post Thanks / Like
    Images
    9
    Mentioned
    463 Post(s)

    Re: eq&electrical help maybe !! stumped

    ground loop problem ,could be bad rca's even new or the eq could be the problem as well




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  9. #9
    robert420's Avatar
    robert420 is offline Senior VIP Member



    Join Date
    Dec 2012
    Location
    geneva ne
    Posts
    313
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: eq&electrical help maybe !! stumped

    are you running the power wire on one side and RCA's and remote on the opposite?




Closed Thread

Similar Threads

  1. Electrical Help - Voltage / Amp
    By KJThaDon in forum General Discussion
    Replies: 12
    Last Post: 04-16-2012, 11:19 PM
  2. electrical help (amp)
    By Ohioguy in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 09-19-2009, 10:56 PM
  3. new amp and electrical help for the escort
    By zack1442 in forum Wiring, Electrical and Installation Help
    Replies: 6
    Last Post: 07-27-2009, 01:39 AM
  4. Broke amp electrical help needed
    By DDSC in forum Wiring, Electrical and Installation Help
    Replies: 8
    Last Post: 08-22-2008, 12:17 PM
  5. need some amp instalation help
    By <baller540> in forum Amplifiers
    Replies: 1
    Last Post: 12-08-2001, 11:05 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum