Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 20 of 20

Reload Thread: Amp problem? Sub problem? I DON'T KNOW!!! Help!

  1. #16
    nft987's Avatar
    nft987 is offline Junior Member

    Threadstarter


    Join Date
    Mar 2013
    Location
    New York, NY
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp problem? Sub problem? I DON'T KNOW!!! Help!

    Sorry. I am getting ALMOST no sound from the sub. What's coming through is the music. It's just very faint.
    -I have tried adjusting the gain and have tried it with the low pass filter both on and off.
    -I can hear the subwoofer from the driver's seat with the subwoofer controls on the head unit as loud as possible but what I hear then is a weak, lame sounding thump that was slightly out of phase with the rest of the music.
    -The JL Audio website has a very specific blueprint with materials and dimensions for the box they recommend for this sub so I made it myself.
    -If an additional amp is the answer, I will get one that will give it as close to 300w as possible.
    -The sub is new.

    Thanks. I really appreciate all this help.







  2. #17
    MOFOMAN's Avatar
    MOFOMAN is offline Senior VIP Member



    Join Date
    Jan 2013
    Location
    Michigan
    Posts
    150
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp problem? Sub problem? I DON'T KNOW!!! Help!

    dont go an crank your gain to max it will destroy your sub you could check out amazon an look for a amp that will do 250-300 rms at 4ohms (also when you get done go have your amp gains set properly 5-10$)
    MRP-M500 - Alpine Monoblock
    Power Acoustik GT1-1000




  3. #18
    MOFOMAN's Avatar
    MOFOMAN is offline Senior VIP Member



    Join Date
    Jan 2013
    Location
    Michigan
    Posts
    150
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp problem? Sub problem? I DON'T KNOW!!! Help!

    do you have your high pass filter on or stereo mode on you want your sub to be set to mono




  4. #19
    nft987's Avatar
    nft987 is offline Junior Member

    Threadstarter


    Join Date
    Mar 2013
    Location
    New York, NY
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp problem? Sub problem? I DON'T KNOW!!! Help!

    Thanks. I found a JL Audio mono amp on Craigslist. I'll let you know if that solves my problem. Thanks for your advice. I appreciate it.




  5. #20
    seg_representin's Avatar
    seg_representin is offline CarAudio.com Elite



    Join Date
    Jul 2006
    Location
    IL
    Posts
    1,085
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp problem? Sub problem? I DON'T KNOW!!! Help!

    Quote Originally Posted by nft987 View Post
    Sorry. I am getting ALMOST no sound from the sub. What's coming through is the music. It's just very faint.
    -I have tried adjusting the gain and have tried it with the low pass filter both on and off.
    -I can hear the subwoofer from the driver's seat with the subwoofer controls on the head unit as loud as possible but what I hear then is a weak, lame sounding thump that was slightly out of phase with the rest of the music.
    -The JL Audio website has a very specific blueprint with materials and dimensions for the box they recommend for this sub so I made it myself.
    -If an additional amp is the answer, I will get one that will give it as close to 300w as possible.
    -The sub is new.

    Thanks. I really appreciate all this help.
    Music shouldn't be coming through the sub. You could possibly have the high pass filter on l ike mofoman suggested. Make sure your amplifier is set for low pass filter. Can you post the specs of your amp. I was having trouble finding that exact amplifier model when i googled it



    2012 Civic Si Sedan

    .:Real playas ride slow loud and bangin:.

Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. amp and sub problem helpp
    By loz in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 11-09-2011, 04:35 PM
  2. Need immediate help. Amp or sub problem?
    By Ritter420 in forum General Discussion
    Replies: 6
    Last Post: 09-09-2008, 09:46 PM
  3. I bought my AMPS! / small Sub problem.
    By Glock23 in forum General Discussion
    Replies: 21
    Last Post: 08-20-2008, 12:30 PM
  4. need help with amp gain/subs problem
    By trunks9_us in forum Subwoofers
    Replies: 8
    Last Post: 08-09-2007, 01:32 PM
  5. Need an Amp and Sub for around $300 total please help
    By DaBurner in forum General Discussion
    Replies: 26
    Last Post: 01-15-2006, 11:58 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum