Closed Thread
Results 1 to 13 of 13

Reload Thread: Remote Wire Not Working

  1. #1
    F-150 freaak's Avatar
    F-150 freaak is offline Junior Member



    Join Date
    Mar 2013
    Location
    Sebring, FL
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Remote Wire Not Working

    Hey everyone this is my first post. I have just hooked up my subs (2 Kicker CVRs) and amp (Kicker ZX750.1). I cannot get my remote wire to work on the back of my headunit. When I put some leftover speaker wire on the power slot and on the remote slot I get power and everything like I should and the subs hit and everything but I cannot get the amp to turn on with the regular remote wire from the headunit. My headunit (Pioneer AVH-3400BH) says in the instruction book that the power amp wire is the blue/white wire. I crimped them up and thinkin they would work and it just will not work. I have even tried hookin the remote to my cigarette lighter and it still does not work. Do you guys think I need a new wiring harness or a new remote wire? I made sure all metal was touching and everything too and the remote wire still does not want to turn on the amp. What should I do?







  2. #2
    Bgfx's Avatar
    Bgfx is offline Senior VIP Member



    Join Date
    Sep 2012
    Location
    Texas
    Posts
    193
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Remote Wire Not Working

    Get a tap a fuse and run a remote straight from the fuse box, that's what I did on 2012 f150




  3. #3
    maylar's Avatar
    maylar is offline Electrical Weenie



    Join Date
    Jan 2002
    Location
    Connecticut
    Age
    62
    Posts
    3,439
    Post Thanks / Like
    Mentioned
    13 Post(s)

    Re: Remote Wire Not Working

    Quote Originally Posted by F-150 freaak View Post
    When I put some leftover speaker wire on the power slot and on the remote slot I get power <snip> I have even tried hookin the remote to my cigarette lighter and it still does not work.
    Conflicting items there. Jumping the amp remote directly to power works, but connecting the remote wire to the cig lighter doesn't. Something's wrong with your remote wire.



    dave
    ----------
    1999 Buick Park Ave Ultra
    Head Unit: JVC KWHDR720
    EQ: Audiocontrol EQL
    Front Stage: Hybrid Audio Technologies Imagine 5.25 mids, Morel Maximo tweets
    Sub Stage: Boston G3 10", 0.5 cu ft sealed
    Amp: PPI Phantom 900.4
    Rear Fill: Boston SE953 6X9's

  4. #4
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,574
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Remote Wire Not Working

    Issue with the Head unit..needs repair, or replace it..only other thing I can think of thats is fairly simple,and can be done cheaply, is to run a toggle switch/30 amp if possible from the fuse panel for power, and to the remote wiring you have ran to the amp/amps,and cap off the one on the back of the Head unit,Id get one that lights up, so you know its on , to remember to turn it off,.




  5. #5
    Only The Best's Avatar
    Only The Best is offline CarAudio.com Elite



    Join Date
    Nov 2012
    Location
    texas
    Posts
    501
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: Remote Wire Not Working

    dont waste your money on a new head unit... you can easily by-pass your situation.. i had the same problem with my kenwood flip out. some dumbfuck with a meter press the (speaker check) button and blew something in the headunit when he had it on my control wire.... so instead of running the control from the amp to the HU control i ran it to the HU power wire... works perfectly fine.




  6. #6
    Only The Best's Avatar
    Only The Best is offline CarAudio.com Elite



    Join Date
    Nov 2012
    Location
    texas
    Posts
    501
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: Remote Wire Not Working

    dont make things more difficult than u need it to be... = 1 minute solution




  7. #7
    juanmgarza26's Avatar
    juanmgarza26 is offline CarAudio.com Elite



    Join Date
    Nov 2012
    Location
    McAllen, TX
    Posts
    564
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Remote Wire Not Working

    check if the amp works, this might be very unlikely because im assuming its new, just get a small wire and jump the + of the amp to the remote and see if it powers up...




  8. #8
    F-150 freaak's Avatar
    F-150 freaak is offline Junior Member

    Threadstarter


    Join Date
    Mar 2013
    Location
    Sebring, FL
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Remote Wire Not Working

    The amp works fine... It works when I jump it.. I don't see how something could be wrong with my headunit my whole setup is brand new so how could it be the headunit???




  9. #9
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,574
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Remote Wire Not Working

    can be easily damaged upon shipment these days, as the boxes get thrown around,dropped from 4ft,kicked to the corners,thrown like footballs to kicked like a soccer ball.Nothing surprises me these days with shipment




  10. #10
    FLOSSINON24S's Avatar
    FLOSSINON24S is offline CarAudio.com Elite



    Join Date
    Aug 2006
    Location
    GREENBRIER, TN
    Age
    30
    Posts
    1,499
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Remote Wire Not Working

    How is your remote wire ran to the amp? With it not working by hooking it to the cigarette lighter, it sounds like the wire might be bad.




    REFS:
    bought from: xxxpower, SPLboi, bmxbikes, 1jltoy, the727kid, CrazedCat, HawaiianBassHed, bibby, Civic96Lx, Goindef154, mhuynh
    saj21187, mihklo, dconder, hazardous0388, cd6551
    sold to: DBlevel, Hustler904, j3bus2k3, angrytrucker78, xplicitACTS , bumpincrv, audiobahngods, 350bangin, daniel.lindsey, djeazie ,
    Traded with: justadork2u, blackbonnie

  11. #11
    F-150 freaak's Avatar
    F-150 freaak is offline Junior Member

    Threadstarter


    Join Date
    Mar 2013
    Location
    Sebring, FL
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Remote Wire Not Working

    Well I went and got some plain ole speaker wire and tried to run the remote off my headunit power and remote wire and still no luck... Idk what else to do... You would think it would run off my headunit power since my headunit does have power but it will not work




  12. #12
    Popwarhomie's Avatar
    Popwarhomie is offline CarAudio.com Elite



    Join Date
    Jan 2010
    Location
    Jacksonville, FL
    Posts
    1,374
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: Remote Wire Not Working

    You have the right blue wire from the headunit?



    1994 Ford Lightning
    Pioneer 80prs/AQ1200D/SA-8s/Kicker KS 6.5" comps/400.4/optima red top/200 amp alt/
    2010 Focus
    Pioneer 80PRS (3 way active)/(Walled) (2) DC lvl3 18's/AQ2200D/PPI800.4/(6)AQ Promids/(4)AQ supertweets/AlphaDamped/KnuKonceptz wiring/Deka 100AH

  13. #13
    F-150 freaak's Avatar
    F-150 freaak is offline Junior Member

    Threadstarter


    Join Date
    Mar 2013
    Location
    Sebring, FL
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Remote Wire Not Working

    Quote Originally Posted by Popwarhomie View Post
    You have the right blue wire from the headunit?
    Yes I only have one blue and white wire off my headunit and I hooked it to that and it didn't work... So I spliced it in with the headunit power as well and that still didnt work... It still works when I jump it tho




Closed Thread

Similar Threads

  1. remote wire not holding voltage
    By lilboom in forum Wiring, Electrical and Installation Help
    Replies: 27
    Last Post: 03-31-2011, 08:07 PM
  2. Amplifer not working; remote wire problem.
    By idaho immortal in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 09-25-2009, 04:54 AM
  3. Help me please wires not working
    By SoundMastr3030s in forum Wiring, Electrical and Installation Help
    Replies: 360
    Last Post: 05-24-2006, 04:37 AM
  4. Remote Wire Not Turning Off My Amp
    By xautobotx in forum Amplifiers
    Replies: 16
    Last Post: 10-14-2005, 10:32 PM
  5. H/U Remote not working
    By ws140 in forum General Discussion
    Replies: 2
    Last Post: 03-18-2003, 09:06 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum