Closed Thread
Results 1 to 2 of 2

Reload Thread: Wiring Harness - Metra LC-GMRC-01 wired to a Sony XPlod CDX-GT200

  1. #1
    THRobinson's Avatar
    THRobinson is offline Junior Member



    Join Date
    Mar 2013
    Location
    Ontario, Canada
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Wiring Harness - Metra LC-GMRC-01 wired to a Sony XPlod CDX-GT200

    Hey, just joined the site, I'm a very basic level stereo kinda guy.

    Installing my old Sony deck into a 2002 Impala, finally got the Metra LC-GMRC-01 harness in the mail today and busy soldering it together for tomorrow when I install it.

    So far so good, all colours matched... except...

    The Metra has a BLUE/WHITE (no solid blue) wire to "wire to the radios amp or antenna turn on".

    The SONY has both a solid BLUE and a BLUE/WHITE wire. The SONY manual shows BLUE and the diagram shows it going to the "ANT REM max. supply current 0.1A" and the BLUE/WHITE to "ANT REM max. supply current 0.3A".

    The BLUE on the diagram just leads out, and the BLUE/WHITE leads to a Power Amp... which I have none.

    So... question is, the BLUE/WHITE on the Metra... do I run it to the SONY's solid BLUE? or the BLUE/WHITE?

    From what I am reading in the manual... I should connect the METRA to the solid BLUE on the SONY, but, not 100% sure, and there's a small note there that says something about if you have an antenna built into the glass, which I have so... hoping to get a bit of feebback before I plug this thing in tomorrow.

    Manual is here... well, post denied because I added a link and I'm new... annoying but, um lets see if a way around it...

    docs.sony.com/release/CDXGT200_Installation_Guide.pdf







  2. #2
    THRobinson's Avatar
    THRobinson is offline Junior Member

    Threadstarter


    Join Date
    Mar 2013
    Location
    Ontario, Canada
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Wiring Harness - Metra LC-GMRC-01 wired to a Sony XPlod CDX-GT200

    Well... forum didn't prove to be very helpful at all.

    Hooked to the solid BLUE on the Sony harness and works fine.



    2002 Impala LS
    DECK - Sony XPlōd CDX-GT200
    FRONT - Sony Xplōd XS-GTX1622S 6.5" component with 1" dome tweeters
    REAR - Sony XPlōd XS-GT6937A 6"x9" 3-way

Closed Thread

Similar Threads

  1. Replies: 0
    Last Post: 05-18-2008, 08:55 AM
  2. Wiring Harness; How to connect...Honda Accord '95
    By fiercetiger224 in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 06-25-2004, 03:02 AM
  3. wiring harness to Bypass factory amp
    By sneekerfreek in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 11-18-2003, 01:53 PM
  4. Where To Get A Toshiba Wiring Harness
    By shadowrox65 in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 09-22-2002, 09:25 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum