Closed Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 31 to 45 of 57

Reload Thread: My amp going into protect only second start.

  1. #31
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,558
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: My amp going into protect only second start.

    Dont even drive it right now..Park it,take the alt off, and take it, and get it tested,usually FREE.But The Regulator is bad for sure,dont take a chance driving around anymore than you have too.PARK IT!







  2. #32
    Apollo220's Avatar
    Apollo220 is offline CarAudio.com Elite



    Join Date
    Jul 2009
    Location
    Columbus, GA
    Posts
    1,739
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: My amp going into protect only second start.

    Quote Originally Posted by audiobaun View Post
    Dont even drive it right now..Park it,take the alt off, and take it, and get it tested,usually FREE.But The Regulator is bad for sure,dont take a chance driving around anymore than you have too.PARK IT!
    I agree alternator can be changed easily if the entire thing is bad , usually only 3 or 4 bolt and easy to change . but the brain of a car is something that might cost more than the car is worth in some cases to repair



    08 Impala REbuild in my New car in process
    Kenwood Exceleon x994 ,Dynamat Xtreme in da trunk
    Mechman 270 amp alternator
    _________________________
    Feedback LInk here http://www.caraudio.com/forum/showthread.php?p=6400261#post6400261
    Bought from:basscourt2009,fasfocus00,fasfocus00
    Sold to: ALter ego trip , Bhhong , Jeeper07 , 09Alti , apbt55 , akheathen , Todj , Corey0195 , OracleM19

  3. #33
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,558
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: My amp going into protect only second start.

    Quote Originally Posted by Apollo220 View Post
    I agree alternator can be changed easily if the entire thing is bad , usually only 3 or 4 bolt and easy to change . but the brain of a car is something that might cost more than the car is worth in some cases to repair
    Try a couple Grand ,and possibly having a battery Blow up Under the Hood with Battery Acid everywhere.That would be a MoFo to Clean up as well.ive had several cars, and only two have done that to me,and have been lucky..others would drain the batt over night




  4. #34
    Apollo220's Avatar
    Apollo220 is offline CarAudio.com Elite



    Join Date
    Jul 2009
    Location
    Columbus, GA
    Posts
    1,739
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: My amp going into protect only second start.

    Quote Originally Posted by audiobaun View Post
    Try a couple Grand ,and possibly having a battery Blow up Under the Hood with Battery Acid everywhere.That would be a MoFo to Clean up as well.ive had several cars, and only two have done that to me,and have been lucky..others would drain the batt over night
    yep something so small can total a car is stupid , but it can happen



    08 Impala REbuild in my New car in process
    Kenwood Exceleon x994 ,Dynamat Xtreme in da trunk
    Mechman 270 amp alternator
    _________________________
    Feedback LInk here http://www.caraudio.com/forum/showthread.php?p=6400261#post6400261
    Bought from:basscourt2009,fasfocus00,fasfocus00
    Sold to: ALter ego trip , Bhhong , Jeeper07 , 09Alti , apbt55 , akheathen , Todj , Corey0195 , OracleM19

  5. #35
    daveishome's Avatar
    daveishome is offline Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    Canada
    Posts
    111
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: My amp going into protect only second start.

    My cars a 1992 Mazda 626. It's prob the voltage regulator? I think I could just get one of those.
    It's parked right now and has been for abit, I just changed the alternator belt so maybe it is a bad alternator. Don't really want to take it out, my buds van runs at 15.0 and climbing.
    I read 16.0v on the amp which is fucked so I'm not starting it again.




  6. #36
    daveishome's Avatar
    daveishome is offline Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    Canada
    Posts
    111
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: My amp going into protect only second start.

    Quote Originally Posted by audiobaun View Post
    I had an alternator do that once..I had to turn everything electrical on I could to keep the voltage down..Its the Internal Regulator in the alternator.Its bad..you need to replace it before you burn up the electrical,in the vehicle/wires/brain/ect!
    Ah the regulator is in the alternator?




  7. #37
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,558
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: My amp going into protect only second start.

    Quote Originally Posted by daveishome View Post
    Ah the regulator is in the alternator?
    Ill say approx 95% of them are




  8. #38
    daveishome's Avatar
    daveishome is offline Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    Canada
    Posts
    111
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: My amp going into protect only second start.

    The battery starts at 13.6v and goes up slowly when the car is not running...
    Wtf is wrong, maybe just the battery?




  9. #39
    Apollo220's Avatar
    Apollo220 is offline CarAudio.com Elite



    Join Date
    Jul 2009
    Location
    Columbus, GA
    Posts
    1,739
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: My amp going into protect only second start.

    take the battery to autozone and get it tested



    08 Impala REbuild in my New car in process
    Kenwood Exceleon x994 ,Dynamat Xtreme in da trunk
    Mechman 270 amp alternator
    _________________________
    Feedback LInk here http://www.caraudio.com/forum/showthread.php?p=6400261#post6400261
    Bought from:basscourt2009,fasfocus00,fasfocus00
    Sold to: ALter ego trip , Bhhong , Jeeper07 , 09Alti , apbt55 , akheathen , Todj , Corey0195 , OracleM19

  10. #40
    daveishome's Avatar
    daveishome is offline Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    Canada
    Posts
    111
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: My amp going into protect only second start.

    Quote Originally Posted by Apollo220 View Post
    take the battery to autozone and get it tested
    So I found that the voltmeter reads the same on other cars too, it's broken so now I have no clue lol




  11. #41
    Apollo220's Avatar
    Apollo220 is offline CarAudio.com Elite



    Join Date
    Jul 2009
    Location
    Columbus, GA
    Posts
    1,739
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: My amp going into protect only second start.

    if you take the battery to an auto parts store can test the battery more than a voltmeter can



    08 Impala REbuild in my New car in process
    Kenwood Exceleon x994 ,Dynamat Xtreme in da trunk
    Mechman 270 amp alternator
    _________________________
    Feedback LInk here http://www.caraudio.com/forum/showthread.php?p=6400261#post6400261
    Bought from:basscourt2009,fasfocus00,fasfocus00
    Sold to: ALter ego trip , Bhhong , Jeeper07 , 09Alti , apbt55 , akheathen , Todj , Corey0195 , OracleM19

  12. #42
    daveishome's Avatar
    daveishome is offline Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    Canada
    Posts
    111
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: My amp going into protect only second start.

    Quote Originally Posted by Apollo220 View Post
    if you take the battery to an auto parts store can test the battery more than a voltmeter can
    Could a bad battery make the amp go into protect?




  13. #43
    daveishome's Avatar
    daveishome is offline Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    Canada
    Posts
    111
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: My amp going into protect only second start.

    Quote Originally Posted by Apollo220 View Post
    if you take the battery to an auto parts store can test the battery more than a voltmeter can
    Could a bad battery make the amp go into protect?




  14. #44
    Apollo220's Avatar
    Apollo220 is offline CarAudio.com Elite



    Join Date
    Jul 2009
    Location
    Columbus, GA
    Posts
    1,739
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: My amp going into protect only second start.

    it could be so many things . but until you start to narrow it down who knows . we can sit here and ask question about what could be wrong . i think if you take off your battery and alternator that is a good start and have them tested at a auto parts store



    08 Impala REbuild in my New car in process
    Kenwood Exceleon x994 ,Dynamat Xtreme in da trunk
    Mechman 270 amp alternator
    _________________________
    Feedback LInk here http://www.caraudio.com/forum/showthread.php?p=6400261#post6400261
    Bought from:basscourt2009,fasfocus00,fasfocus00
    Sold to: ALter ego trip , Bhhong , Jeeper07 , 09Alti , apbt55 , akheathen , Todj , Corey0195 , OracleM19

  15. #45
    daveishome's Avatar
    daveishome is offline Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    Canada
    Posts
    111
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: My amp going into protect only second start.

    Quote Originally Posted by Apollo220 View Post
    it could be so many things . but until you start to narrow it down who knows . we can sit here and ask question about what could be wrong . i think if you take off your battery and alternator that is a good start and have them tested at a auto parts store
    Yeah, one at a time though haha, just askin cause I know the battery is bad, I drained it allot with my old sub.




Closed Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Similar Threads

  1. Why is my amp going into PROTECT
    By SLIPKANOT in forum Wiring, Electrical and Installation Help
    Replies: 19
    Last Post: 10-25-2012, 10:14 PM
  2. Is my amp going into protect? WHY would it do this?
    By Weeznur32 in forum Amplifiers
    Replies: 0
    Last Post: 06-02-2012, 03:57 AM
  3. Why does my amp go into protection?
    By 86vette07 in forum Amplifiers
    Replies: 11
    Last Post: 07-02-2009, 12:22 AM
  4. amp goes into protection when car starts
    By BulldogSr04 in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 12-08-2003, 08:13 PM
  5. sub amp going into protection when low notes hit
    By B|2imstone in forum Amplifiers
    Replies: 7
    Last Post: 12-08-2003, 03:12 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum