Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19

Reload Thread: Sub not putting out enough

  1. #16
    05trailblazer's Avatar
    05trailblazer is offline k33p groaning son :)



    Join Date
    Mar 2011
    Location
    Dallas,TX
    Posts
    2,044
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: Sub not putting out enough

    Quote Originally Posted by VeryScary View Post
    It's one of these
    1265 MX | Bumper MX Series Car Audio Speakers

    I'm new to this so I kind of just trusted what he was giving me.
    you could of gotten something better for that price.



    HU:Pioneer 80-PRS
    Fnt&Rear Spkrs: 8 Neo-Pro-v.2 soon
    Mid Amp: Sax-50.4& Sax-200.4
    Subs: 4 Sundown Audio 18s Z v.4 tuned at 15hrtz
    Amp: 2*NS-1s
    batts:,xs2500,xs3000 x20
    wire:0g OFC Audio Technix
    alt: 3 HO alts from??? from mechman or singer?




  2. #17
    VeryScary's Avatar
    VeryScary is offline Junior Member

    Threadstarter


    Join Date
    Jan 2013
    Location
    Miami, FL
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Sub not putting out enough

    I paid 380 for everything. The amp, sub, and installation.
    Guess I should have researched more.




  3. #18
    macsdad's Avatar
    macsdad is online now boom-boom



    Join Date
    Jun 2010
    Location
    birmingham, Al
    Posts
    1,197
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: Sub not putting out enough

    look around on here in the classifieds, and keep asking questions, you will find much better than that.




  4. #19
    maylar's Avatar
    maylar is offline Electrical Weenie



    Join Date
    Jan 2002
    Location
    Connecticut
    Age
    62
    Posts
    3,372
    Post Thanks / Like
    Mentioned
    13 Post(s)

    Re: Sub not putting out enough

    Quote Originally Posted by VeryScary View Post
    No crossover on hu
    It has the sub output. When it's in the sub rca it doesn't make enough sound.
    The HU has a selectable low pass filter (LPF) that is always on when you enable the sub output. It's one of the settings in the SW menu. Your sub amp should be running with its LPF set as high as it goes or off.



    dave
    ----------
    1999 Buick Park Ave Ultra
    Head Unit: JVC KWHDR720
    EQ: Audiocontrol EQL
    Front Stage: Hybrid Audio Technologies Imagine 5.25 mids, Morel Maximo tweets
    Sub Stage: Boston G3 10", 0.5 cu ft sealed
    Amp: PPI Phantom 900.4
    Rear Fill: Boston SE953 6X9's

Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Speaker terminals not putting out
    By Another Device in forum Amplifiers
    Replies: 4
    Last Post: 04-16-2006, 09:58 AM
  2. Amp not putting out?
    By thugpassion in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 03-29-2006, 02:26 AM
  3. amp not putting out enough voltage
    By dkguitarist in forum Wiring, Electrical and Installation Help
    Replies: 6
    Last Post: 03-07-2006, 02:46 PM
  4. Replies: 1
    Last Post: 04-29-2004, 05:36 PM
  5. Subs not hitting hard enough
    By SwordMstr23 in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 03-12-2004, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum