Closed Thread
Results 1 to 9 of 9

Reload Thread: question about installing 0 gauge

  1. #1
    MOFOMAN's Avatar
    MOFOMAN is offline Senior VIP Member



    Join Date
    Jan 2013
    Location
    Michigan
    Posts
    150
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    44 Post(s)

    question about installing 0 gauge

    i have to cut the wire an add the fuse myself an im wondering how long should it should be from the battery before i cut it an add the fuse

    not sure if that made sense i had a hard time wording it







  2. #2
    Slayerx's Avatar
    Slayerx is offline CarAudio.com Elite



    Join Date
    Sep 2010
    Location
    Sacramento
    Posts
    1,538
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    127 Post(s)

    Re: question about installing 0 gauge

    The closer the fuse the better. Mine is about 10 inches



    2000 Acura TL
    Pioneer DEH-80PRS
    JBL MS-62C
    Kicker CX300.4 (Temporary)
    Subs TBD (IAD 10" or 12" possibly)
    Eclipse XA1000 (Till I need/want more power)

    Sold to: ctmaudi, Trancer, Germ305, RAM_Designs, lrc131
    Bought from: gentlejax, 2lows10, eL_wEEnIe, --Navi--, wu501, trumpet
    Quote Originally Posted by Tony30cl View Post
    i turned my pornhub off for this

  3. #3
    MOFOMAN's Avatar
    MOFOMAN is offline Senior VIP Member

    Threadstarter


    Join Date
    Jan 2013
    Location
    Michigan
    Posts
    150
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    44 Post(s)

    Re: question about installing 0 gauge

    alright thanks




  4. #4
    Austin175's Avatar
    Austin175 is offline Senior VIP Member



    Join Date
    Jan 2010
    Location
    Burlington,Ia
    Posts
    434
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    87 Post(s)

    Re: question about installing 0 gauge

    6" to 12" inches is what i go by.



    Ref's- Bass14(smd),the rest on caco.com, ddbump, GearGuy2001,extremechevyman67,pieper88,
    southparkgucci,807tubenut,Oldbass38,Mythyone
    Zookporter17, White91Formula

  5. #5
    MOFOMAN's Avatar
    MOFOMAN is offline Senior VIP Member

    Threadstarter


    Join Date
    Jan 2013
    Location
    Michigan
    Posts
    150
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    44 Post(s)

    Re: question about installing 0 gauge

    one more dumb question: should the battery be disconnected when you wire a amp or should the battery be hooked up an then plug the amp in




  6. #6
    DB-Audio's Avatar
    DB-Audio is offline Syko DJ music producer



    Join Date
    Mar 2009
    Location
    Newtown, CT
    Posts
    2,654
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    96 Post(s)

    Re: question about installing 0 gauge

    disconnected untill fully installed otherwise you run the risk of shorting it out



    2001 Honda Civic EX
    power acoustik 8" over sized touch screen
    doors Stock
    1- Atmos Audio 18
    1- Audiopipe 1000d mini @2 ohms
    Electrical stock for now

    http://www.youtube.com/watch?v=Cl_ardHXEkg"]My old System
    http://www.myspace.com/sykodjthereal"]If you Need Beats click this
    http://www.carstereoforum.net"]http://www.carstereoforum.net

  7. #7
    wickedwitt's Avatar
    wickedwitt is offline CarAudio.com Veteran



    Join Date
    May 2010
    Location
    Abilene, TX
    Posts
    2,984
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    998 Post(s)

    Re: question about installing 0 gauge

    I'd recommend 12-18" as if you have a meltdown issue not related to that wire, you can unplug the fuse without your hands being right on top of the battery. 6" is dangerously close if you have a direct short elsewhere in the car and are smoking the batt.

    Always put the fuse holder in first, and leave the fuse out when hooking up the amp. Once everything is wired, insert the fuse. Leaving the power to the amp hot when you are installing leaves room for a slip to blow up amps/speakers and melt parts of the car. Bad idea.



    Stupid Loud.

  8. #8
    RicksI30's Avatar
    RicksI30 is offline CarAudio.com Elite



    Join Date
    May 2011
    Location
    Tucson, Az
    Age
    26
    Posts
    588
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    189 Post(s)

    Re: question about installing 0 gauge

    Quote Originally Posted by MOFOMAN View Post
    one more dumb question: should the battery be disconnected when you wire a amp or should the battery be hooked up an then plug the amp in
    The battery should always be disconnected when doing anything.



    Head unit: Kenwood Excelon KDC-X996
    Front stage: Alpine Type X PRO mids Vifa Neo 1" silk tweeters
    Front stage amp: PPI Bk800.4
    Subs: SSA XCON 12's in 4.5 cubes tuned to 34hz
    Sub amp: PPI Bk1300.1
    Sound Deadening: Second Skin Damplifier Pro, Spectrum, and Sludge


    Team SSA

  9. #9
    MOFOMAN's Avatar
    MOFOMAN is offline Senior VIP Member

    Threadstarter


    Join Date
    Jan 2013
    Location
    Michigan
    Posts
    150
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    44 Post(s)

    Re: question about installing 0 gauge

    ok thanks again




Closed Thread

Similar Threads

  1. Question about Installation
    By brian_blanche in forum Enclosure Design & Construction Help
    Replies: 3
    Last Post: 08-20-2004, 01:20 AM
  2. i got question about installing underground body kit
    By soundwavesdj4u in forum Car Interior/Exterior Enhancements
    Replies: 1
    Last Post: 05-01-2004, 06:15 PM
  3. i got question about installing underground body kit
    By soundwavesdj4u in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 05-01-2004, 06:15 PM
  4. really quick question about wire gauge
    By mdd99 in forum Amplifiers
    Replies: 6
    Last Post: 09-19-2003, 04:44 PM
  5. Questions about installation in Honda Hybrid
    By LoneRanger in forum Subwoofers
    Replies: 0
    Last Post: 06-07-2002, 05:27 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum