Closed Thread
Results 1 to 6 of 6

Reload Thread: Popping noise from one speaker at high volume?

  1. #1
    ryanthie's Avatar
    ryanthie is offline Needs moar loud



    Join Date
    Jun 2010
    Location
    Spokane, WA
    Posts
    76
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    20 Post(s)

    Popping noise from one speaker at high volume?

    So I have a popping noise coming from my front passenger door speaker. I had it slightly on certain songs before adding my mids amp. It is now more noticeable, so I know it wasn't from the amp clipping. Wiring connections seem to be fine.
    Seems to only come from the one speaker. Sounds great up to about 27 on HU volume, 30 is where I have my gains set at.
    Only seems to happen on songs that are "busy" so to speak, like rock songs with more of the higher frequencies, along with lower frequencies, and so forth.
    Equipment is listed in sig.
    I'm really hoping the speaker isn't the problem.



    2003 Mazda Protege
    Sky High 1/0 OFC
    Big 3 w/sky high 0g
    2 Sundown X 12s in small temporary box
    DC 5.0K
    Kenwood KDCX998
    Hertz ESK16.5 components
    Digital Designs C2C on front set
    144.4 legal @32hz. 147.0 USACI style on music




  2. #2
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,585
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1409 Post(s)

    Re: Popping noise from one speaker at high volume?

    Try tuning/setting the Hertz on the HU with the speakers,may solve the issue, and adjust the setting as well on the amps hertz as well.Try that first before you blow the speaker, if it isnt already




  3. #3
    ryanthie's Avatar
    ryanthie is offline Needs moar loud

    Threadstarter


    Join Date
    Jun 2010
    Location
    Spokane, WA
    Posts
    76
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    20 Post(s)

    Re: Popping noise from one speaker at high volume?

    Quote Originally Posted by audiobaun View Post
    Try tuning/setting the Hertz on the HU with the speakers,may solve the issue, and adjust the setting as well on the amps hertz as well.Try that first before you blow the speaker, if it isnt already
    I have the HU set at 100hz I believe, and the amp's HPF isn't adjustable, it's 80hz. If the high pass on the HU affects the RCAs I can set it to as high as 150.



    2003 Mazda Protege
    Sky High 1/0 OFC
    Big 3 w/sky high 0g
    2 Sundown X 12s in small temporary box
    DC 5.0K
    Kenwood KDCX998
    Hertz ESK16.5 components
    Digital Designs C2C on front set
    144.4 legal @32hz. 147.0 USACI style on music

  4. #4
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,585
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1409 Post(s)

    Re: Popping noise from one speaker at high volume?

    Quote Originally Posted by ryanthie View Post
    I have the HU set at 100hz I believe, and the amp's HPF isn't adjustable, it's 80hz. If the high pass on the HU affects the RCAs I can set it to as high as 150.
    If you are running that high, and still getting popping,you might want to back down on the amp gain just a bit..Lowest HTZ on the speaker specs is 55?,so you may have too much on the gain?

    ---------- Post added at 12:37 AM ---------- Previous post was at 12:36 AM ----------

    You have your LOUD button on?Boost?If so, turn it OFF position




  5. #5
    ryanthie's Avatar
    ryanthie is offline Needs moar loud

    Threadstarter


    Join Date
    Jun 2010
    Location
    Spokane, WA
    Posts
    76
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    20 Post(s)

    Re: Popping noise from one speaker at high volume?

    Quote Originally Posted by audiobaun View Post
    If you are running that high, and still getting popping,you might want to back down on the amp gain just a bit..Lowest HTZ on the speaker specs is 55?,so you may have too much on the gain?

    ---------- Post added at 12:37 AM ---------- Previous post was at 12:36 AM ----------

    You have your LOUD button on?Boost?If so, turn it OFF position
    Loud and boost are both off. I'll try backing off the gain and see if that helps me at all.. I just think it's weird that it's only one speaker doing this, the driver side doesn't have any popping sound whatsoever.



    2003 Mazda Protege
    Sky High 1/0 OFC
    Big 3 w/sky high 0g
    2 Sundown X 12s in small temporary box
    DC 5.0K
    Kenwood KDCX998
    Hertz ESK16.5 components
    Digital Designs C2C on front set
    144.4 legal @32hz. 147.0 USACI style on music

  6. #6
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,585
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1409 Post(s)

    Re: Popping noise from one speaker at high volume?

    Quote Originally Posted by ryanthie View Post
    Loud and boost are both off. I'll try backing off the gain and see if that helps me at all.. I just think it's weird that it's only one speaker doing this, the driver side doesn't have any popping sound whatsoever.
    Not every speaker is made the same,all are going to be different/take different amounts of power ect,even sold in pairs.You may buy a pair of subs that are DVC4ohm, and each will read differently on an ohm meter..One may say 4.01,while one may say 3.99 even?If new, you can send back as a defective set of speakers provided you have the original box, and reciept,with warranty, to obtain a new pair?Id try backing the gain off just a bit..Kinda sounds like you may be over powering them.Sound doesnt always come from the same from the same speaker.You may have a higher pitch on the left compared to the right,such as background noise/singing even.




Closed Thread

Similar Threads

  1. hu cuts out front speakers at high volume
    By Falcons in forum Head Units
    Replies: 4
    Last Post: 09-12-2012, 09:19 PM
  2. Static coming from speakers at high volume after amp install
    By a216vcti in forum General Discussion
    Replies: 1
    Last Post: 04-23-2012, 12:43 AM
  3. pulsing from speakers at high volume ..
    By Harleyfx69 in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 10-28-2009, 12:51 AM
  4. Buzzing in speakers at high volume
    By vinsewah in forum Speakers
    Replies: 3
    Last Post: 06-24-2008, 02:36 PM
  5. High pitched noise from door speakers.
    By Jayls5 in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 11-27-2002, 06:16 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum