Closed Thread
Results 1 to 7 of 7

Reload Thread: LOC troubleshooting- Subs buzz when amp powers off

  1. #1
    Hemanshs85's Avatar
    Hemanshs85 is offline Junior Member



    Join Date
    Nov 2012
    Location
    Oklahoma
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    LOC troubleshooting- Subs buzz when amp powers off

    Hi! I recently installed my first system and everything is working great except for one little issue. I have a 2009 GMC Sierra w/ Bose, AQ1200D, a PAC SOEM-t line output converter, and 2 Skar VVX 10's.


    The truck doesn't have an easily accessible fuse/wire that turns on with ignition so I got the SOEM-t because it has a remote turn on built into it. It's supposed to pick up signal that comes from the stock Headunit when it's on or something and then send the amp a power on signal through my turn on wire.

    The issue I'm having is after I turn the truck off the amp stays on until all the accessories have turned off and then it buzzes extremely loud for about 1/2 second and stops and then 30 seconds later does it again then turns off. It doesn't do this when the amp turns on though, only off.

    The LOC is wired to the battery and grounded well and the rcas are not ran next to the 4 ga amp power. Before I got the soem-t I had a stinger LOC and had a switch to turn the amp on and off and didn't have this issue. One other side note is the LOC has two switches on it, one that's labelled input and has "RCA" and "Wired" and the same on the other switch except its output instead. I have them both set to RCA because when I set my gains with a DMM I couldn't get the voltage I needed with it on wired. When they are on wired the subs still buzz but not as loud.

    I've tried to google some and I think it's some kind of feedback or something that the rcas are picking up from the turn off lead surging to turn off the amp but I haven't found anything that really was helpful in terms of fixing it.

    If anyone could give me some advice on how to fix this it would be awesome! It's not a huge issue but I think it's a pretty clipped signal that is making them buzz and I'm afraid over time is will ruin my subs. Thanks







  2. #2
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,579
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1408 Post(s)

    Re: LOC troubleshooting- Subs buzz when amp powers off

    Sounds like a bad LOC to me..What V do you have it set for?Might try and set at different settings to match the HU v, may be all you need to do




  3. #3
    Hemanshs85's Avatar
    Hemanshs85 is offline Junior Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    Oklahoma
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Re: LOC troubleshooting- Subs buzz when amp powers off

    Well I found a fix for now. I had my LPF turned almost all the way up (200hz) so I turned it down to around 80-90hz and now it's filtering out the awful noise. I don't completely understand how the settings all effect each other but could this be harmful? I reset my gains after doing this and they were a bit higher. Something else strange is When I set them the other time my remote gain knob lit up and and said I was clipping but I had read it was over sensitive and I couldn't hear any distortion so I disregarded it but now the light doesn't come on at all and in fact I can turn it up with the remote past where I set them at and it still doesn't turn on. It would seem like this is a good sign.




  4. #4
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    6,036
    Post Thanks / Like
    Images
    28
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1160 Post(s)

    Re: LOC troubleshooting- Subs buzz when amp powers off

    where are the level controls set at with that model? ensure they are not maxed out.

    the unit is sensing voltage on the speaker wires you tapped. that is why it triggers the amp turn-on. could be a sensitivity setting.

    try powering it from a switched ignition lead and not the battery constant.

    you really want the amp to be off whenever the vehicle is off, but also when the HU is off.



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

  5. #5
    maylar's Avatar
    maylar is offline Electrical Weenie



    Join Date
    Jan 2002
    Location
    Connecticut
    Age
    62
    Posts
    3,445
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    383 Post(s)

    Re: LOC troubleshooting- Subs buzz when amp powers off

    The input switch should be "wired" and the output "rca". Black wire ground should not be connected. If that is what you have then something's wrong. If the Bose system has an on board amp you might have to tap into the HU speaker wires directly.



    dave
    ----------
    1999 Buick Park Ave Ultra
    Head Unit: JVC KWHDR720
    EQ: Audiocontrol EQL
    Front Stage: Hybrid Audio Technologies Imagine 5.25 mids, Morel Maximo tweets
    Sub Stage: Boston G3 10", 0.5 cu ft sealed
    Amp: PPI Phantom 900.4
    Rear Fill: Boston SE953 6X9's

  6. #6
    Hemanshs85's Avatar
    Hemanshs85 is offline Junior Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    Oklahoma
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Re: LOC troubleshooting- Subs buzz when amp powers off

    Okay I rewired the inputs and still had the issue but I think it was because I had the input set as RCA. When I changed it to wired it fixed it. The only issue now if when I try to set my gains with a dmm the voltage only gets to about 26 and I need it at 34.4. 1200 watt amp at 1 ohm should be 34.4 correct? Is this just because I have a loc or is this a common issue?




  7. #7
    Hemanshs85's Avatar
    Hemanshs85 is offline Junior Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    Oklahoma
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Re: LOC troubleshooting- Subs buzz when amp powers off

    Nevermind, I wired them into the Bose amp sub outs and now the gain isn't an issue but when I turned the LPF back up I still got the feedback. Subs sound much better wired to the Bose sub outs instead of the back speakers.




Closed Thread

Similar Threads

  1. Help! Power to speaker wires when amp is off???
    By DeuceLee in forum Wiring, Electrical and Installation Help
    Replies: 9
    Last Post: 03-21-2008, 04:15 PM
  2. Amp powering off when grounded?
    By airmax in forum Amplifiers
    Replies: 6
    Last Post: 08-26-2007, 08:19 AM
  3. Amp powers off when I take CD out of Head Unit
    By cstabler in forum General Discussion
    Replies: 9
    Last Post: 07-26-2005, 12:39 PM
  4. Help with sub popping when turning car off
    By peteman70 in forum Subwoofers
    Replies: 2
    Last Post: 10-31-2004, 08:05 PM
  5. amp powers off and on repeatidly
    By scarnan in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 08-30-2004, 05:02 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum