Closed Thread
Results 1 to 8 of 8

Reload Thread: Odd Bridging Problem

  1. #1
    neo_styles's Avatar
    neo_styles is offline AKA Pop Twidget



    Join Date
    Sep 2012
    Location
    Porter Ranch, CA
    Age
    28
    Posts
    3,578
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Odd Bridging Problem

    Turning to you guys for help again since I can't seem to fix this issue.

    I was trying to bridge my comps on my Eclipse 36501 today and am having trouble with some level control. With my channel switch on 5-ch, the left mid and tweet go super-quiet and right speakers play at their proper volume, but I have control over sub level. On 4-ch, the levels match on comps, but the sub is outputting at the same crossover point that the HU is set to. I run low power, so I'm not worried about burning out the sub, but I'd like to know what's going on.

    Also, in 4-ch, I can't adjust the sub gain or crossover, but in 5-ch I can (at the expense of the attenuated left channel).

    Any advice? I'm starting to pull my hair out and start looking for two separate amps at this point.



    Deck: JVC KD-A95BT
    Speakers: PHD FB mid, JBL MS tweets
    Amps: Boston Acoustics GT-2125, Zed Minotaur III (x2)
    Sub: 10" SSA ICON, IA Death Penalty 18" (coming soon)
    Starr Mountain Sound Nuthugger #2 (I'm a #2 lol)
    dcarcustoms Nuthugger #1
    Spotify: http://open.spotify.com/user/neo_styles/playlist/6t9ru42j0wbEsuo4bXqXD8
    PROUD MEMBER OF TEAM VERTEX




  2. #2
    neo_styles's Avatar
    neo_styles is offline AKA Pop Twidget

    Threadstarter


    Join Date
    Sep 2012
    Location
    Porter Ranch, CA
    Age
    28
    Posts
    3,578
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: Odd Bridging Problem

    @mylows10 ;
    @trumpet ;
    @mclerico83 ;

    Any advice? Other than buying a new amp because at this point, funds are dried up.



    Deck: JVC KD-A95BT
    Speakers: PHD FB mid, JBL MS tweets
    Amps: Boston Acoustics GT-2125, Zed Minotaur III (x2)
    Sub: 10" SSA ICON, IA Death Penalty 18" (coming soon)
    Starr Mountain Sound Nuthugger #2 (I'm a #2 lol)
    dcarcustoms Nuthugger #1
    Spotify: http://open.spotify.com/user/neo_styles/playlist/6t9ru42j0wbEsuo4bXqXD8
    PROUD MEMBER OF TEAM VERTEX

  3. #3
    trumpet's Avatar
    trumpet is offline Supporting Vendor trumpet is a Supporting Member of the forum!

    trumpet is a Supporting Vendor of the forum!

    Join Date
    Jan 2011
    Location
    Langdon, ND
    Age
    33
    Posts
    3,896
    Post Thanks / Like
    Mentioned
    74 Post(s)

    Re: Odd Bridging Problem

    Manual for the amp? How do you know the amp is not crossing the sub in 4-ch mode?




    Small town service, family owned and operated. See our new mobile friendly web site at www.513electronics.com
    Home to CDT Audio's Systems Design Specialist
    Our CDT Audio dealer store, Clarion_JBL_Pioneer_PrecisionPower_DiamondAudio_Su ndown_Metra_T-Spec_AudioControl_Taramps and much more
    Closeout Sale - CDT Audio - FREE 5 Year Warranty Upgrade

  4. #4
    neo_styles's Avatar
    neo_styles is offline AKA Pop Twidget

    Threadstarter


    Join Date
    Sep 2012
    Location
    Porter Ranch, CA
    Age
    28
    Posts
    3,578
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: Odd Bridging Problem

    Can't seem to find one. Got this used from mclerico here. It's not crossing the sub because regardless of the crossover position on the amp, sound stays constant and I can hear the vocals through the sub itself. LPF maxes out at 200Hz and I know you can't hear most of the dialogue at that point.



    Deck: JVC KD-A95BT
    Speakers: PHD FB mid, JBL MS tweets
    Amps: Boston Acoustics GT-2125, Zed Minotaur III (x2)
    Sub: 10" SSA ICON, IA Death Penalty 18" (coming soon)
    Starr Mountain Sound Nuthugger #2 (I'm a #2 lol)
    dcarcustoms Nuthugger #1
    Spotify: http://open.spotify.com/user/neo_styles/playlist/6t9ru42j0wbEsuo4bXqXD8
    PROUD MEMBER OF TEAM VERTEX

  5. #5
    mclerico83's Avatar
    mclerico83 is offline CarAudio.com Veteran



    Join Date
    Oct 2009
    Location
    tampa
    Posts
    6,665
    Post Thanks / Like
    Mentioned
    15 Post(s)

    Re: Odd Bridging Problem

    Ttt I never had this problem and I'm stumped




  6. #6
    neo_styles's Avatar
    neo_styles is offline AKA Pop Twidget

    Threadstarter


    Join Date
    Sep 2012
    Location
    Porter Ranch, CA
    Age
    28
    Posts
    3,578
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: Odd Bridging Problem

    Quote Originally Posted by mclerico83 View Post
    Ttt I never had this problem and I'm stumped
    Lol figured it was kinda odd. In the meanwhile, I'm trading my Rockford for an OS Jap-made Kenwood 2-channel.



    Deck: JVC KD-A95BT
    Speakers: PHD FB mid, JBL MS tweets
    Amps: Boston Acoustics GT-2125, Zed Minotaur III (x2)
    Sub: 10" SSA ICON, IA Death Penalty 18" (coming soon)
    Starr Mountain Sound Nuthugger #2 (I'm a #2 lol)
    dcarcustoms Nuthugger #1
    Spotify: http://open.spotify.com/user/neo_styles/playlist/6t9ru42j0wbEsuo4bXqXD8
    PROUD MEMBER OF TEAM VERTEX

  7. #7
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    5,803
    Post Thanks / Like
    Images
    28
    Mentioned
    155 Post(s)

    Re: Odd Bridging Problem

    I suspect the RCAs. If they are wired out of phase internally it would do what you describe. Swap the RCA left vs right and see if the problem changes sides.



    have you been helped by me? i'd love to know. shoot me a PM.

    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html]
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html
    *1998 Astro Van Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/567468-kha-does-spl-build-1996-astro-van.html

  8. #8
    neo_styles's Avatar
    neo_styles is offline AKA Pop Twidget

    Threadstarter


    Join Date
    Sep 2012
    Location
    Porter Ranch, CA
    Age
    28
    Posts
    3,578
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: Odd Bridging Problem

    Quote Originally Posted by keep_hope_alive View Post
    I suspect the RCAs. If they are wired out of phase internally it would do what you describe. Swap the RCA left vs right and see if the problem changes sides.
    Forgot to mention I have tried swapping splitters, but not the RCAs themselves. Once I have my DMM and can put some measurements on the AT RCAs I just got, I'll be sure to do a quick swap and see if that helps. I won't be keeping the Knu RCAs in there anyway.



    Deck: JVC KD-A95BT
    Speakers: PHD FB mid, JBL MS tweets
    Amps: Boston Acoustics GT-2125, Zed Minotaur III (x2)
    Sub: 10" SSA ICON, IA Death Penalty 18" (coming soon)
    Starr Mountain Sound Nuthugger #2 (I'm a #2 lol)
    dcarcustoms Nuthugger #1
    Spotify: http://open.spotify.com/user/neo_styles/playlist/6t9ru42j0wbEsuo4bXqXD8
    PROUD MEMBER OF TEAM VERTEX

Closed Thread

Similar Threads

  1. Odd gain problem
    By Decado in forum Amplifiers
    Replies: 9
    Last Post: 08-22-2005, 04:04 PM
  2. Odd Speaker Problem; Please help!
    By Cris in forum Speakers
    Replies: 1
    Last Post: 08-10-2005, 01:22 PM
  3. Bridging problems
    By Elitemafia in forum General Discussion
    Replies: 19
    Last Post: 02-09-2005, 11:42 PM
  4. Bridging Problem
    By bibby in forum Wiring, Electrical and Installation Help
    Replies: 9
    Last Post: 11-22-2004, 11:45 AM
  5. bridging problems
    By BroMan in forum Amplifiers
    Replies: 3
    Last Post: 05-25-2002, 08:10 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum