Closed Thread
Results 1 to 8 of 8

Reload Thread: Odd Bridging Problem

  1. #1
    neo_styles's Avatar
    neo_styles is offline AKA Pop Twidget



    Join Date
    Sep 2012
    Location
    WA
    Age
    32
    Posts
    3,623
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1703 Post(s)

    Odd Bridging Problem

    Turning to you guys for help again since I can't seem to fix this issue.

    I was trying to bridge my comps on my Eclipse 36501 today and am having trouble with some level control. With my channel switch on 5-ch, the left mid and tweet go super-quiet and right speakers play at their proper volume, but I have control over sub level. On 4-ch, the levels match on comps, but the sub is outputting at the same crossover point that the HU is set to. I run low power, so I'm not worried about burning out the sub, but I'd like to know what's going on.

    Also, in 4-ch, I can't adjust the sub gain or crossover, but in 5-ch I can (at the expense of the attenuated left channel).

    Any advice? I'm starting to pull my hair out and start looking for two separate amps at this point.



    Spotify: http://open.spotify.com/user/neo_styles/playlist/6t9ru42j0wbEsuo4bXqXD8




  2. #2
    neo_styles's Avatar
    neo_styles is offline AKA Pop Twidget

    Threadstarter


    Join Date
    Sep 2012
    Location
    WA
    Age
    32
    Posts
    3,623
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1703 Post(s)

    Re: Odd Bridging Problem

    @mylows10 ;
    @trumpet ;
    @mclerico83 ;

    Any advice? Other than buying a new amp because at this point, funds are dried up.



    Spotify: http://open.spotify.com/user/neo_styles/playlist/6t9ru42j0wbEsuo4bXqXD8

  3. #3
    trumpet's Avatar
    trumpet is online now Supporting Vendor trumpet is a Supporting Member of the forum!

    trumpet is a Supporting Vendor of the forum!

    Join Date
    Jan 2011
    Location
    Grafton, ND
    Age
    36
    Posts
    6,777
    Post Thanks / Like
    Mentioned
    43 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1857 Post(s)

    Re: Odd Bridging Problem

    Manual for the amp? How do you know the amp is not crossing the sub in 4-ch mode?




    Rubyserv - I believe I can delivery joy every time you drive by the power of an incredible sound system. Barry Schanz, Owner
    Authorized dealer for CDT Audio - Shop With Us Now.
    FB | Rubyservsales
    IG | Rubyserv

  4. #4
    neo_styles's Avatar
    neo_styles is offline AKA Pop Twidget

    Threadstarter


    Join Date
    Sep 2012
    Location
    WA
    Age
    32
    Posts
    3,623
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1703 Post(s)

    Re: Odd Bridging Problem

    Can't seem to find one. Got this used from mclerico here. It's not crossing the sub because regardless of the crossover position on the amp, sound stays constant and I can hear the vocals through the sub itself. LPF maxes out at 200Hz and I know you can't hear most of the dialogue at that point.



    Spotify: http://open.spotify.com/user/neo_styles/playlist/6t9ru42j0wbEsuo4bXqXD8

  5. #5
    mclerico83's Avatar
    mclerico83 is online now CarAudio.com Veteran



    Join Date
    Oct 2009
    Location
    tampa
    Posts
    7,648
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1030 Post(s)

    Re: Odd Bridging Problem

    Ttt I never had this problem and I'm stumped




  6. #6
    neo_styles's Avatar
    neo_styles is offline AKA Pop Twidget

    Threadstarter


    Join Date
    Sep 2012
    Location
    WA
    Age
    32
    Posts
    3,623
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1703 Post(s)

    Re: Odd Bridging Problem

    Quote Originally Posted by mclerico83 View Post
    Ttt I never had this problem and I'm stumped
    Lol figured it was kinda odd. In the meanwhile, I'm trading my Rockford for an OS Jap-made Kenwood 2-channel.



    Spotify: http://open.spotify.com/user/neo_styles/playlist/6t9ru42j0wbEsuo4bXqXD8

  7. #7
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    7,046
    Post Thanks / Like
    Images
    28
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1489 Post(s)

    Re: Odd Bridging Problem

    I suspect the RCAs. If they are wired out of phase internally it would do what you describe. Swap the RCA left vs right and see if the problem changes sides.



    got a question? shoot me a PM. Matthew 6:9-15 - YouTube Channel: https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    2011 Scion tc: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/625345-kha-does-2011-scion-tc.html
    2005 Scion tC: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

  8. #8
    neo_styles's Avatar
    neo_styles is offline AKA Pop Twidget

    Threadstarter


    Join Date
    Sep 2012
    Location
    WA
    Age
    32
    Posts
    3,623
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1703 Post(s)

    Re: Odd Bridging Problem

    Quote Originally Posted by keep_hope_alive View Post
    I suspect the RCAs. If they are wired out of phase internally it would do what you describe. Swap the RCA left vs right and see if the problem changes sides.
    Forgot to mention I have tried swapping splitters, but not the RCAs themselves. Once I have my DMM and can put some measurements on the AT RCAs I just got, I'll be sure to do a quick swap and see if that helps. I won't be keeping the Knu RCAs in there anyway.



    Spotify: http://open.spotify.com/user/neo_styles/playlist/6t9ru42j0wbEsuo4bXqXD8

Closed Thread

Similar Threads

  1. Odd gain problem
    By Decado in forum Amplifiers
    Replies: 9
    Last Post: 08-22-2005, 05:04 PM
  2. Odd Speaker Problem; Please help!
    By Cris in forum Speakers
    Replies: 1
    Last Post: 08-10-2005, 02:22 PM
  3. Bridging problems
    By Elitemafia in forum General Discussion
    Replies: 19
    Last Post: 02-10-2005, 12:42 AM
  4. Bridging Problem
    By bibby in forum Wiring, Electrical and Installation Help
    Replies: 9
    Last Post: 11-22-2004, 12:45 PM
  5. bridging problems
    By BroMan in forum Amplifiers
    Replies: 3
    Last Post: 05-25-2002, 09:10 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum