Closed Thread
Results 1 to 4 of 4

Reload Thread: Noob: Issues with Bluetooth/USB/Aux

  1. #1
    pericles's Avatar
    pericles is offline Junior Member



    Join Date
    Jan 2013
    Location
    St. Louis/St. Charles, MO
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Icon32 Noob: Issues with Bluetooth/USB/Aux

    I'll preface this by saying that I know VERY LITTLE about car audio. I bought an Alpine 135BT head, kenwood 500 amp, 2 Rockford 12" subs, and speakers. I got it done at a car audio shop. They left my rear speakers in. I had my folks pick the car up for me cause I had class.

    The issue I'm having is that when playing music on Bluetooth, USB, AUX, or even CD, I'm getting 90% of my rear noise from my factory speakers and VERY little sound out of my subs. When I play the radio however, all of a sudden my subs come alive and the **** pounds.

    Anyone have any idea what the issue may be?







  2. #2
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    19,578
    Post Thanks / Like
    Images
    9
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5144 Post(s)

    Re: Noob: Issues with Bluetooth/USB/Aux

    yea , the shop ,hooked the remote wire to the auto antennae wire instead .take it back .




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 mids,cdt es 010 tweets,es 03 Mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  3. #3
    DukeNut's Avatar
    DukeNut is offline Senior VIP Member



    Join Date
    Nov 2008
    Location
    Ohio
    Posts
    313
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    20 Post(s)

    Re: Noob: Issues with Bluetooth/USB/Aux

    I agree with mylows10. To expand, because the remote turn on wire running to your sub amp to turn it on was incorrectly connected to the auto antenna, once you go to the radio that antenna wire signals your amp to turn on. You can verify by looking to see if the amp is on when your head unit is in Bluetooth, USB, AUX, CD mode and then when on the radio.



    Refs:
    jshak07, photocrazy8, DARKHART, dadon, enzowho

  4. #4
    pericles's Avatar
    pericles is offline Junior Member

    Threadstarter


    Join Date
    Jan 2013
    Location
    St. Louis/St. Charles, MO
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Noob: Issues with Bluetooth/USB/Aux

    Exactly what was wrong! Thanks for the help!




Closed Thread

Similar Threads

  1. Replies: 9
    Last Post: 06-21-2011, 04:06 PM
  2. WTB: Head unit w/ Bluetooth, USB, aux (All 3)
    By throatrattling in forum Wanting to Buy (WTB) - Car Audio
    Replies: 3
    Last Post: 02-28-2011, 07:52 PM
  3. Bluetooth to AUX-in with microphone input
    By igoooorrrr in forum General Discussion
    Replies: 0
    Last Post: 02-23-2010, 11:09 PM
  4. Head unit with Bluetooth and USB?
    By 99StangGt in forum Head Units
    Replies: 11
    Last Post: 03-14-2008, 03:34 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum