Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 23 of 23

Reload Thread: Cranky Type-X HELP!

  1. #16
    ThatChevyGuy's Avatar
    ThatChevyGuy is offline i heart Jager



    Join Date
    Jul 2006
    Location
    Arkansas
    Posts
    12,226
    Post Thanks / Like
    Mentioned
    12 Post(s)

    Re: Cranky Type-X HELP!

    Quote Originally Posted by TahoeTunes3000 View Post
    It gets hot sometimes but it doesnt usually matter if its hot or not. It will randomly not work or cut out when ive been playing it at a low volume or even not playing at all 0 volume and i will hear the thump of it cutting out.
    clean the grease off your ground and re try



    REFS:
    Squeak9798, Kumbos310w6, BigBangTheory, Jmanpc, MillzThaYungin, WLDock, -Leister-, ThomasG, J31Rob (and a few more I have forgotten)
    Quote Originally Posted by Spider Monkey View Post
    eat my asshole you insignificant bastard child of a retarded dingleberry cunt wrinkle fuck toy
    Quote Originally Posted by subzero View Post
    her pussy better be that nicest pussy you ever ever ever had. she better suck, swallow, jack off, eat ass and snatch, make sammiwich, do yard work and fix the vehicals while nude. Because a bitch like that is definately gonna cause alot of stress in your life, even thou she keeps your wallet and your balls drained.
    Quote Originally Posted by 05fronty View Post
    bitch you better swallow and not make a mess




  2. #17
    ace_800's Avatar
    ace_800 is offline CarAudio.com Veteran



    Join Date
    May 2004
    Location
    Lajes Field, Azores, Portugal
    Age
    33
    Posts
    5,193
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Cranky Type-X HELP!

    Quote Originally Posted by TahoeTunes3000 View Post
    ok so i ohmed it out at the box and i got 2.2 I have the amp settings at 30 hz and 0.1-10v.
    According to the manual you should have the gain selector to 1.0-8.0v, your headunit should be at least 2v. I would turn the subsonic filter to off as well, the dial should be at 80hz. Is the light on the amp red or blue?



    Current set up: Island bombed out 92 mazda 626. Stock rust bucket

    66 Pontiac GTO, modified stock radio, Crossfire CFA 302, Kicker KS6.2's in the front kicks, Crossfire CFA 452 for the 6x9's I need.


  3. #18
    TahoeTunes3000's Avatar
    TahoeTunes3000 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2013
    Location
    Minneapolis, MN
    Posts
    9
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: Cranky Type-X HELP!

    Quote Originally Posted by ace_800 View Post
    According to the manual you should have the gain selector to 1.0-8.0v, your headunit should be at least 2v. I would turn the subsonic filter to off as well, the dial should be at 80hz. Is the light on the amp red or blue?
    Its blue I have never seen a red light on. Im guessing that means protect mode? I will switch it and see what happens. I dont know where the head unit voltage would be from tho.




  4. #19
    ace_800's Avatar
    ace_800 is offline CarAudio.com Veteran



    Join Date
    May 2004
    Location
    Lajes Field, Azores, Portugal
    Age
    33
    Posts
    5,193
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Cranky Type-X HELP!

    Quote Originally Posted by TahoeTunes3000 View Post
    Its blue I have never seen a red light on. Im guessing that means protect mode? I will switch it and see what happens. I dont know where the head unit voltage would be from tho.
    It does, or low/high voltage. Head unit voltage comes from your alpine. That Alpines output voltage is 4v so you should be set at the 1.0- 8v setting. If your voltage was less than 1 then the other setting.



    Current set up: Island bombed out 92 mazda 626. Stock rust bucket

    66 Pontiac GTO, modified stock radio, Crossfire CFA 302, Kicker KS6.2's in the front kicks, Crossfire CFA 452 for the 6x9's I need.


  5. #20
    TahoeTunes3000's Avatar
    TahoeTunes3000 is offline Junior Member

    Threadstarter


    Join Date
    Jan 2013
    Location
    Minneapolis, MN
    Posts
    9
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: Cranky Type-X HELP!

    I might have just found the problem when checking the grounds. My rca wires run by where i have my grounds under the carpet panel. It looks like a screw might have cut open the insulation and corroded the wire. But whats weird is I tried a new set of those just in case that was it. I waited for it to happen and then I plugged the new cables in and it still wasnt working but maybe thats cuz i never gave it a chance to reset.




  6. #21
    CaptM's Avatar
    CaptM is offline Senior VIP Member



    Join Date
    Feb 2012
    Location
    WA
    Posts
    186
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Cranky Type-X HELP!

    Quote Originally Posted by TahoeTunes3000 View Post
    I might have just found the problem when checking the grounds. My rca wires run by where i have my grounds under the carpet panel. It looks like a screw might have cut open the insulation and corroded the wire. But whats weird is I tried a new set of those just in case that was it. I waited for it to happen and then I plugged the new cables in and it still wasnt working but maybe thats cuz i never gave it a chance to reset.
    Try running rcas out in the open above carpet just to test, and check voltage of rcas. If possible take a picture of your amp settings and the pros on here will tell you a rough estimate on where to set things. EASIEST way google how to set your amp find a good guide and go from there.




  7. #22
    Join Date
    Oct 2012
    Location
    Whitecourt, Alberta
    Posts
    41
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Cranky Type-X HELP!

    pdx 1-1000 is at 2 or 4 ohm.... both 1000 watts rms




  8. #23
    NoKings's Avatar
    NoKings is offline Member



    Join Date
    Mar 2012
    Location
    Nebraska
    Posts
    63
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Cranky Type-X HELP!

    Quote Originally Posted by tahoetunes3000 View Post
    i got the amp set to 0 ohms and the sub im not sure but i got the little bridge plates in to both coils if thats what your talking about.
    Infinite power! It was so simple!




  9. Thanks garretttt4 thanked for this post
    Likes joeu3 liked this post
Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. maaaaaaaajor type r help
    By rickcd in forum Subwoofers
    Replies: 22
    Last Post: 03-08-2006, 07:57 PM
  2. Need Alpine Type R Help
    By shortys1023 in forum General Discussion
    Replies: 4
    Last Post: 11-13-2005, 02:27 AM
  3. type r help...
    By ipseity in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 11-10-2005, 07:59 PM
  4. Trapezoid Type Enclosure (HELP)
    By Slammed in forum Enclosure Design & Construction Help
    Replies: 1
    Last Post: 09-13-2005, 10:13 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum