Closed Thread
Results 1 to 4 of 4

Reload Thread: Normal?

  1. #1
    Spldecendant's Avatar
    Spldecendant is offline Senior VIP Member



    Join Date
    Mar 2012
    Location
    Ny
    Posts
    442
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Normal?

    My stock batt which was a piece would charge stock at 14.4-15.0( 07 Tahoe). Now I have taken that battrie out and put in an Xs power d3400 in its place and it starts easier but charges at 13.9-14.3? Is that normal its a brand new d3400 just removed from box was never on concrete or nothing.







  2. #2
    nismos14's Avatar
    nismos14 is offline CarAudio.com Veteran



    Join Date
    Dec 2006
    Location
    Jersey
    Age
    32
    Posts
    14,484
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Normal?

    ab






    Car audio IS an addiction.
    C.A.A.A Member #1
    (Car Audio Addicts Anonymous)
    Refs http://www.caraudio.com/forums/buyer-seller-feedback/278560-nismos14-feedback-refs-thread.html


  3. #3
    Spldecendant's Avatar
    Spldecendant is offline Senior VIP Member

    Threadstarter


    Join Date
    Mar 2012
    Location
    Ny
    Posts
    442
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Normal?

    Anyone have an idea do they need to be charged or something I ran the truck for about 2 hours didn't put any stran on it the radio was not even on and it was at 14.2




  4. #4
    nismos14's Avatar
    nismos14 is offline CarAudio.com Veteran



    Join Date
    Dec 2006
    Location
    Jersey
    Age
    32
    Posts
    14,484
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Normal?

    Stock bat was bad, and it was telling you so by the higher voltage, the new batt is performing as it should.






    Car audio IS an addiction.
    C.A.A.A Member #1
    (Car Audio Addicts Anonymous)
    Refs http://www.caraudio.com/forums/buyer-seller-feedback/278560-nismos14-feedback-refs-thread.html


Closed Thread

Similar Threads

  1. is this normal??
    By bass_mekanik in forum Subwoofers
    Replies: 0
    Last Post: 12-23-2002, 12:27 AM
  2. is this normal??
    By x5-452 in forum Subwoofers
    Replies: 4
    Last Post: 11-12-2002, 08:53 PM
  3. Is This Normal??
    By Jayls5 in forum Amplifiers
    Replies: 1
    Last Post: 08-21-2002, 06:19 AM
  4. sealed box: inverted & normal mount
    By ReversdPolarity in forum Subwoofers
    Replies: 10
    Last Post: 07-03-2002, 11:39 AM
  5. bazooka vs. normal subwoofer
    By araico in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 04-22-2002, 01:13 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum