Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 18 of 18

Reload Thread: Voltage Problems, Please Help!!!

  1. #16
    rlambert02's Avatar
    rlambert02 is offline Member

    Threadstarter


    Join Date
    Jun 2011
    Location
    PHX, AZ
    Posts
    35
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Re: Voltage Problems, Please Help!!!

    I checked today and it was at 14.1-14.4 at idle. And i was running the amp at 1ohm tuned conservatiley

    ---------- Post added at 05:42 PM ---------- Previous post was at 05:42 PM ----------

    I checked today and it was at 14.1-14.4 at idle. And i was running the amp at 1ohm tuned conservatively







  2. #17
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    5,159
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2218 Post(s)

    Re: Voltage Problems, Please Help!!!

    Quote Originally Posted by rlambert02 View Post
    I checked today and it was at 14.1-14.4 at idle. And i was running the amp at 1ohm tuned conservatiley

    ---------- Post added at 05:42 PM ---------- Previous post was at 05:42 PM ----------

    I checked today and it was at 14.1-14.4 at idle. And i was running the amp at 1ohm tuned conservatively
    Was that under load? Where was this checked? That's what you should be seeing though.




  3. #18
    rlambert02's Avatar
    rlambert02 is offline Member

    Threadstarter


    Join Date
    Jun 2011
    Location
    PHX, AZ
    Posts
    35
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Re: Voltage Problems, Please Help!!!

    no that was with nothing hooked up




Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. voltage problem...please help
    By aaron7114 in forum Wiring, Electrical and Installation Help
    Replies: 9
    Last Post: 08-12-2007, 03:08 AM
  2. alpine type r speaker PROBLEM-Please help
    By saltyjesus in forum Subwoofers
    Replies: 4
    Last Post: 10-07-2002, 10:44 AM
  3. head unit problems, please help
    By SuckMikeHawk23 in forum General Discussion
    Replies: 3
    Last Post: 07-01-2002, 07:57 PM
  4. Celica Headunit Problem-PLEASE HELP!
    By phatt_boy in forum General Discussion
    Replies: 0
    Last Post: 04-19-2002, 03:53 PM
  5. speaker problems please help
    By millinivation in forum Subwoofers
    Replies: 4
    Last Post: 04-10-2002, 10:28 PM

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum