Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 19

Reload Thread: sub turns off?

  1. #1
    Camarillo's Avatar
    Camarillo is offline Member



    Join Date
    Nov 2012
    Location
    south florida
    Posts
    56
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    sub turns off?

    I have the jugg 15. It's in a box and I hooked it up to my amp and it plays until I turn up the volume and loudness.
    When the sub was in the original car that it was first installed to, it sounded great.

    First thing was I put it in my car and tried testing it with an amp I think doing 400 rms. At that point it didn't even sound.
    Next a friend and I proceeded to hooking it to his car with a stronger amp doing around 800rms.
    It worked and then once he turned up the bass, the sub stopped.not the amp. The amp was still on
    All this within a couple seconds of turning car on.The only to turn it back on was to turn off car and restart.

    Now what I want to know is what's going on. My friend thinks it's because the sub needs more power and that's why it didn't even bother turning on in my car.
    But Idk the facts
    Anyone?
    I know it works because the car we originally took it out of was running he said 1800rms. Some ma audio amp
    Thanks







  2. #2
    frogcase2002's Avatar
    frogcase2002 is offline CarAudio.com Elite



    Join Date
    Dec 2011
    Location
    hamilton, ohio
    Posts
    537
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    101 Post(s)

    Re: sub turns off?

    What amps and how are you hooking the subs up. What ohm




  3. #3
    Camarillo's Avatar
    Camarillo is offline Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    south florida
    Posts
    56
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    Re: sub turns off?

    It's a SSL 2 channel 1600.




  4. #4
    Atimm693's Avatar
    Atimm693 is offline Shadetree Mechanic



    Join Date
    Nov 2006
    Location
    Up the down escalator
    Posts
    2,569
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    Re: sub turns off?

    Regardless of how big the sub is you should still be able to tell if it's working when hooked up to hardly any power. May not have been the loudest but it will make some noise.

    My guess is that the sub is probably cooked. One of the coils is halfway shorted/open and when you apply power it opens up and stops working.



    1994 Toyota Camry
    Pioneer DEHP6400BT
    Rockford Fosgate 1050S
    12" DD 3512C
    2.5 cuft, 35hz
    1050wrms@4ohms

  5. #5
    Camarillo's Avatar
    Camarillo is offline Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    south florida
    Posts
    56
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    Re: sub turns off?

    How could have it gotten cooked?
    We took the sub out a car and tested it and it started doing so.




  6. #6
    itsblown's Avatar
    itsblown is offline why is there smoke?



    Join Date
    Sep 2011
    Location
    Toledo OH
    Posts
    1,147
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    365 Post(s)

    Re: sub turns off?

    The sub is probably blown. If you hooked it up to a properly working amp and it didnt play then its the sub. I have seen blown subs that play on low volumes and the second you give them power they short out and stop playing




  7. #7
    tommydh's Avatar
    tommydh is offline Senior VIP Member



    Join Date
    Mar 2012
    Location
    Baltimore, MD
    Posts
    475
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    153 Post(s)

    Re: sub turns off?

    Check the tinsel leads




  8. #8
    Camarillo's Avatar
    Camarillo is offline Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    south florida
    Posts
    56
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    Re: sub turns off?

    What's the tinsel leads?
    Btw I checked to voice coils and they seem to be good..both sides read 1.9
    Same as another jugg 15 I have.
    Or could they both be blown?!?!?!
    It also doesn't smell. I pushed it down a bit and no noise.
    What would it read on the multimeter if it were blown?




  9. #9
    frogcase2002's Avatar
    frogcase2002 is offline CarAudio.com Elite



    Join Date
    Dec 2011
    Location
    hamilton, ohio
    Posts
    537
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    101 Post(s)

    Re: sub turns off?

    How are you wiring the sub. Mite be wiring to 1 ohm and amp cant take it.I have seen amps that didn't turn off but just would play if wired to low. Should be wiring in series




  10. #10
    frogcase2002's Avatar
    frogcase2002 is offline CarAudio.com Elite



    Join Date
    Dec 2011
    Location
    hamilton, ohio
    Posts
    537
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    101 Post(s)

    Re: sub turns off?

    Quote Originally Posted by Camarillo View Post
    What's the tinsel leads?
    Btw I checked to voice coils and they seem to be good..both sides read 1.9
    Same as another jugg 15 I have.
    Or could they both be blown?!?!?!
    It also doesn't smell. I pushed it down a bit and no noise.
    What would it read on the multimeter if it were blown?
    They are the wires under the cone that are connected to the terminals you hook your speaker wire to..... doesn't sound like there blown. Sound like there dual 2 ohm




  11. #11
    Camarillo's Avatar
    Camarillo is offline Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    south florida
    Posts
    56
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    Re: sub turns off?

    Yes. They are DVC 2ohm sorry should have mentioned.
    But I'm still wondering what's the issue since its not a voice coil.
    Something else within the sub that could go bad?




  12. #12
    Camarillo's Avatar
    Camarillo is offline Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    south florida
    Posts
    56
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    Re: sub turns off?

    Shoot ill have to look into that because my friend bought the amp to run 2 12 4ohm
    .
    Have a question, if you bridge 2subs does it give it the same power to both that it would to 1? Or how does bridging work?




  13. #13
    frogcase2002's Avatar
    frogcase2002 is offline CarAudio.com Elite



    Join Date
    Dec 2011
    Location
    hamilton, ohio
    Posts
    537
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    101 Post(s)

    Re: sub turns off?

    Quote Originally Posted by Camarillo View Post
    Shoot ill have to look into that because my friend bought the amp to run 2 12 4ohm
    .
    Have a question, if you bridge 2subs does it give it the same power to both that it would to 1? Or how does bridging work?
    How do you have the sub hooked up inside the box. Do you have both negative wires To the negative terminal inside the box and same with the positive wires. Or do you have a positive from one side of the sub connected to the negative on the other side and then the positive and negative that are left hook to the terminals inside the box




  14. #14
    BrownVanMan's Avatar
    BrownVanMan is offline CarAudio.com Elite



    Join Date
    May 2009
    Location
    Minneapolis MN
    Posts
    1,997
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    328 Post(s)

    Re: sub turns off?

    My guess is that the amp is going into protect because of improper settings(low voltage) or improper impedence(to low).




  15. #15
    Camarillo's Avatar
    Camarillo is offline Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    south florida
    Posts
    56
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    Re: sub turns off?

    It was one positive to other pos and one negative to other neg and then so each pos and neg to amp.
    I was thinking it went into protective mode too..but don't amps only go into protective mode when they overheat?




Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. System sounds better with sub turned off
    By jcmuse in forum Subwoofers
    Replies: 9
    Last Post: 06-02-2012, 01:47 PM
  2. Need help sub turns off
    By Webman33569 in forum Wiring, Electrical and Installation Help
    Replies: 18
    Last Post: 02-21-2009, 01:22 AM
  3. Replies: 1
    Last Post: 12-10-2008, 06:31 AM
  4. Subs turning off
    By N252005 in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 06-20-2005, 09:50 AM
  5. Turning off Subs
    By paul83085 in forum Subwoofers
    Replies: 10
    Last Post: 06-13-2003, 04:04 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum