Closed Thread
Results 1 to 6 of 6

Reload Thread: Avh8400 handbrake wire

  1. #1
    Rog's Avatar
    Rog
    Rog is offline Junior Member



    Join Date
    Dec 2012
    Location
    Manchester uk
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Avh8400 handbrake wire

    Hi there

    I have wired up my avh8400 bt today. I made a mistake though with the green handbrake wire. I touched it to a 12v positve :-(. I thought i heard a noise but cant be sure. I have now connected back to the handbrake and it seems to be working ok. Can anyone tell me if i may have caused damage to the unit?

    Cheers
    rog







  2. #2
    butterMilk's Avatar
    butterMilk is offline Senior VIP Member



    Join Date
    Jun 2012
    Location
    BC
    Posts
    496
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    178 Post(s)

    Re: Avh8400 handbrake wire

    You think you heard the HU make a noise, or the wires made a crackle when they touched. Im not sure what would happen when you did this, but I would be most worried about the so called fragile ''pico'' fuse.

    If you say it works fine, the hopefully no harm done.



    HU: Pioneer AVH-P8400bh
    Amps: JL XD 400.4 / JBL 1201.1
    Front stage: HAT Imagine I61-2V2 6.5''
    Sub: JL 12w7, IB in the works.

  3. #3
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    19,211
    Post Thanks / Like
    Images
    9
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5046 Post(s)

    Re: Avh8400 handbrake wire

    you'll have to see when you play the dvd if there is an issue .




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 mids,cdt es 010 tweets,es 03 Mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  4. #4
    Rog's Avatar
    Rog
    Rog is offline Junior Member

    Threadstarter


    Join Date
    Dec 2012
    Location
    Manchester uk
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Avh8400 handbrake wire

    Hi

    Cheers for the feedback

    I thought i heard a crackle noise but it could of been me leaning on the plastic trims or something. The dvd player seems to be working ok. Not found any issues as yet. If damage had been caused is there any other parts of the system that would be effected? Also what is/ where is the pico fuse?

    Cheers
    Rog




  5. #5
    neo_styles's Avatar
    neo_styles is offline AKA Pop Twidget



    Join Date
    Sep 2012
    Location
    Porter Ranch, CA
    Age
    28
    Posts
    3,613
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1693 Post(s)

    Re: Avh8400 handbrake wire

    You won't know until something doesn't work properly. If you're not seeing any problem, you're probably OK. Just be careful with letting bare wire touch anything next time.



    Deck: JVC KD-A95BT
    Speakers: PHD FB mid, JBL MS tweets
    Amps: Boston Acoustics GT-2125, Zed Minotaur III (x2)
    Sub: 10" SSA ICON, IA Death Penalty 18" (coming soon)
    Starr Mountain Sound Nuthugger #2 (I'm a #2 lol)
    dcarcustoms Nuthugger #1
    Spotify: http://open.spotify.com/user/neo_styles/playlist/6t9ru42j0wbEsuo4bXqXD8
    PROUD MEMBER OF TEAM VERTEX

  6. #6
    butterMilk's Avatar
    butterMilk is offline Senior VIP Member



    Join Date
    Jun 2012
    Location
    BC
    Posts
    496
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    178 Post(s)

    Re: Avh8400 handbrake wire

    It would be inside the unit, and only on pioneers I believe. When you ''pop'' a pico fuse you can get a bad hum/noise coming through the speakers. I think the pico is connected to the ground on the rca's, I have seen where people will just put a blob of solder to replace the fuse. Because you said you touched 12v positive to a negative, I thought maybe, just maybe it could have affected this, thought I highly doubt it.



    HU: Pioneer AVH-P8400bh
    Amps: JL XD 400.4 / JBL 1201.1
    Front stage: HAT Imagine I61-2V2 6.5''
    Sub: JL 12w7, IB in the works.

Closed Thread

Similar Threads

  1. power wire
    By liwaj79 in forum General Discussion
    Replies: 3
    Last Post: 01-02-2002, 01:59 PM
  2. 2001 Blazer---AMP POWER wire help......
    By Tryin2bump in forum General Discussion
    Replies: 0
    Last Post: 12-29-2001, 10:53 PM
  3. Running new speaker wire
    By <Muff DVR> in forum General Discussion
    Replies: 1
    Last Post: 12-22-2001, 05:30 AM
  4. Having a problem with Ignition wire
    By sacarap in forum General Discussion
    Replies: 2
    Last Post: 12-14-2001, 10:39 AM
  5. Wiring Amp with DVC subs
    By <JJ> in forum Amplifiers
    Replies: 2
    Last Post: 12-09-2001, 12:20 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum