Closed Thread
Results 1 to 2 of 2

Reload Thread: Pioneer Appradio install problems

  1. #1
    anthonylo803's Avatar
    anthonylo803 is offline Junior Member



    Join Date
    Dec 2012
    Location
    Swedesboro nj
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Pioneer Appradio install problems

    I just bought a Pioneer Appradio I believe the model # is spa-da002 and I was reading online instead of wiring the radio to my parking brake I can use a 5 prong relay and hook up the ground wire, and another wire from ground to another prong, also the parking brake wire goes to there and blue/white wire is hooked to that and it will bypass the engaging of the parking brake. So when I was all done wiring and hooking it up it was working off and on, sometimes it will just go straight to my apps sometimes it will say engage parking brake and since its not hooked to my parking brake I wasn't able to do anything.

    What can I do to bypass the parking brake instead of a relay? If so please explain.

    I watched a bunch of videos online so I am pretty sure I am doing the whole relay thing right.

    Any kind of input helps!

    thanks!







  2. #2
    neo_styles's Avatar
    neo_styles is offline AKA Pop Twidget



    Join Date
    Sep 2012
    Location
    Porter Ranch, CA
    Age
    28
    Posts
    3,578
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: Pioneer Appradio install problems

    Get a microbypass instead. Smaller than a relay and works with all the new Pioneer equipment. Find em on Amazon.



    Deck: JVC KD-A95BT
    Speakers: PHD FB mid, JBL MS tweets
    Amps: Boston Acoustics GT-2125, Zed Minotaur III (x2)
    Sub: 10" SSA ICON, IA Death Penalty 18" (coming soon)
    Starr Mountain Sound Nuthugger #2 (I'm a #2 lol)
    dcarcustoms Nuthugger #1
    Spotify: http://open.spotify.com/user/neo_styles/playlist/6t9ru42j0wbEsuo4bXqXD8
    PROUD MEMBER OF TEAM VERTEX

Closed Thread

Similar Threads

  1. PIONEER AVH-P4000 double din install problem
    By ryjay7887 in forum Wiring, Electrical and Installation Help
    Replies: 16
    Last Post: 11-18-2008, 03:43 PM
  2. Pioneer 860mp install problems
    By Jybfan04 in forum Head Units
    Replies: 5
    Last Post: 09-29-2006, 09:41 AM
  3. Pioneer indash dvd install problems..
    By Matt-AO in forum Car Video, Security and Electronics
    Replies: 2
    Last Post: 12-26-2005, 09:07 AM
  4. 98 blazer S-10 speaker installation problem
    By badboy in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 05-02-2002, 02:44 PM
  5. 1996 Chevy Blazer install problem
    By andyman96 in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 04-14-2002, 02:13 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum