Closed Thread
Results 1 to 9 of 9

Reload Thread: Don't know what is going on...

  1. #1
    Join Date
    Jun 2012
    Location
    Missoula, MT
    Posts
    90
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Don't know what is going on...

    So my car is falling apart. I have a 1997 subaru legacy gt. Lately smelled and felt some rubbing/burning when turning left, but i noticed my bumper is coming off the clips so thought it was just that. Had our first snow today, remote started my car, got in and my capacitor with volt meter showed 13.7 volts when it normally operates at 14.3-14.5 after I did my big 3 install with 0 ga wire. Before the big 3 it used to run at 13.7-13.9. A wire did slip and I was able to reclamp it and put it back. Checked it and it is still fine. What is going on?!! Could alternator not have been operating as efficiently cuz it may have got a little wet?







  2. #2
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,612
    Post Thanks / Like
    Images
    9
    Mentioned
    482 Post(s)

    Re: Don't know what is going on...

    maybe or another loose or bad wire




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  3. #3
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,106
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Don't know what is going on...

    Alternators get wet. It's under your hood. Have you checked all your wiring? This could be anything, you asked a very broad question and didn't give much info. Have you checked anything?



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  4. #4
    ladysmanfelpz's Avatar
    ladysmanfelpz is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Missoula, MT
    Posts
    90
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Don't know what is going on...

    I gave it a little gas and it jumped up to 14.1 but when before big 3 it never got over 14 so i think its all good. Maybe just wet like I thought. All wires were good. I'll monitor it but seems very strange to me




  5. #5
    ladysmanfelpz's Avatar
    ladysmanfelpz is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Missoula, MT
    Posts
    90
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Don't know what is going on...

    Oh and alternators on subarus are under the hood but right up front. Like right behind the radiator so maybe it could have got wet somehow




  6. #6
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,106
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Don't know what is going on...

    Quote Originally Posted by ladysmanfelpz View Post
    Oh and alternators on subarus are under the hood but right up front. Like right behind the radiator so maybe it could have got wet somehow
    Yeah, I own a Legacy B4, know very well where they are. I wouldn't worry about it getting wet. Not unless you have other wiring issues.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  7. #7
    ladysmanfelpz's Avatar
    ladysmanfelpz is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Missoula, MT
    Posts
    90
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Don't know what is going on...

    When I came out it was squealing a little bit when it has never done that before. My buddy and I put in a new alternator about 2 months back. I'll tighten the tensioner belt when I get a chance, but I don't see how a little squeal can drop me .6 volts.




  8. #8
    I Like Waffle's Avatar
    I Like Waffle is offline Be Swangin'



    Join Date
    Sep 2008
    Location
    North Carolina
    Age
    25
    Posts
    4,197
    Post Thanks / Like
    Mentioned
    25 Post(s)

    Re: Don't know what is going on...

    hmm, oddly enough my bumper has never fallen off any of my old american cars.



    Im better than you.

  9. #9
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,106
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Don't know what is going on...

    Quote Originally Posted by ladysmanfelpz View Post
    When I came out it was squealing a little bit when it has never done that before. My buddy and I put in a new alternator about 2 months back. I'll tighten the tensioner belt when I get a chance, but I don't see how a little squeal can drop me .6 volts.
    If you have slip, you can see a drop like that. Think about if a main belt was slipping, how much HP you would lose.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

Closed Thread

Similar Threads

  1. what is going on
    By 2loud4u in forum Wiring, Electrical and Installation Help
    Replies: 6
    Last Post: 09-30-2006, 12:19 PM
  2. What is going on with my speakers?!
    By A4GY in forum Speakers
    Replies: 3
    Last Post: 04-21-2004, 12:30 AM
  3. jbl 180.2 problem, dont know what's going on
    By zephyr in forum Amplifiers
    Replies: 2
    Last Post: 06-28-2003, 11:24 AM
  4. What Is Going On With My Mailbox?
    By Mark_ab in forum General Discussion
    Replies: 3
    Last Post: 08-26-2002, 04:13 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum