User Tag List

Closed Thread
Results 1 to 3 of 3

Reload Thread: Front speakers wont work

  1. #1
    timmyalberts's Avatar
    timmyalberts is offline Junior Member



    Join Date
    Dec 2012
    Location
    sister bay,wi
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Front speakers wont work

    i recently installed my pioneer head unit in my 1996 chrysler sebring jxi convertible and i wired everything to the best of my knowledge correctly. The front speakers were working fine with the stock head unit. i you have any helpful info please post. Thanks!







  2. #2
    butterMilk's Avatar
    butterMilk is offline Senior VIP Member



    Join Date
    Jun 2012
    Location
    BC
    Posts
    496
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Front speakers wont work

    Maybe the stock HU sent a signal to a amp, then the amp sent a signal to the speakers.

    And now the new HU, you either didnt hook it up to send a signal to the amp, or its sending the wrong kind of signal?

    I would maybe get to the speaker wires behind the HU, and use a AA battery on the pos and neg wire, see if it will make the speaker pop.




  3. #3
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    6,023
    Post Thanks / Like
    Images
    28
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: Front speakers wont work

    likely you did not hook up the remote turn-on output from the head unit to the factory amp turn-on wire.



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

Closed Thread

Similar Threads

  1. dash speakers wont work
    By HannaS10 in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 09-15-2007, 10:29 PM
  2. Help Speakers wont work
    By jgasmin4219 in forum New Member Introduction
    Replies: 4
    Last Post: 09-14-2007, 09:03 PM
  3. Speakers wont work but subs do HELP
    By jgasmin4219 in forum Wiring, Electrical and Installation Help
    Replies: 6
    Last Post: 09-11-2007, 03:28 PM
  4. Speakers wont work now HELP
    By jgasmin4219 in forum General Discussion
    Replies: 7
    Last Post: 09-11-2007, 03:23 PM
  5. front speakers not working right
    By nabu6 in forum Speakers
    Replies: 1
    Last Post: 09-09-2005, 03:13 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum