Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 21 of 21

Reload Thread: Something is going bad in my audio setup

  1. #16
    rondog's Avatar
    rondog is offline Junior Member

    Threadstarter


    Join Date
    Feb 2008
    Location
    Escondido/San Diego
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Something is going bad in my audio setup

    gotcha..I am using all 3 pairs of pre outs so I don't have any rca jacks left. I do have a peice of frame right behind the HU I can mount to. Could I just use a single wire, attach one end to a screw on the HU and the other to the frame? I have always had alternator wine, but only notice it when no music is playing







  2. #17
    ryya's Avatar
    ryya is offline Junior Member



    Join Date
    Dec 2011
    Location
    Santa Clarita, CA
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Something is going bad in my audio setup

    Quote Originally Posted by rondog View Post
    gotcha..I am using all 3 pairs of pre outs so I don't have any rca jacks left. I do have a peice of frame right behind the HU I can mount to. Could I just use a single wire, attach one end to a screw on the HU and the other to the frame? I have always had alternator wine, but only notice it when no music is playing
    I had the exact same problem with mine. I was going through the factory harness ground and switched it over to a short 12" piece of wire to the frame and although it didn't cure it completely, it's tons better. Before it was all hell.



    Owner of 12Tronics.com car audio talk.

  3. #18
    nu2spl's Avatar
    nu2spl is offline CarAudio.com Elite



    Join Date
    May 2008
    Location
    Lancaster, OH.
    Posts
    1,743
    Post Thanks / Like
    Images
    6
    Mentioned
    1 Post(s)

    Re: Something is going bad in my audio setup

    Quote Originally Posted by rondog View Post
    gotcha..I am using all 3 pairs of pre outs so I don't have any rca jacks left. I do have a peice of frame right behind the HU I can mount to. Could I just use a single wire, attach one end to a screw on the HU and the other to the frame? I have always had alternator wine, but only notice it when no music is playing
    yes you could do that,it might not stop it completely,but it will definitely help out



    bought from: wccoug21 sundownz thegreatestpenn loudwhat? woofercooker jonny101abc spooney fasfocus00

    sold to: jpx18 Nateberrier Ge_off_me spm_215 2lo2flo akheathen etm34 djjdnap jfroghobo traded: SPLaudio Zeuslicious

    under construction:
    1992 Toyota Paseo(1) Pioneer DEH-P500UB head unit(2)American Bass VFL 500.1 amps(4) stinger batteries,building 2 10's in tubes

  4. #19
    SonicHD's Avatar
    SonicHD is offline Supporting Vendor SonicHD is a Supporting Member of the forum!

    SonicHD is a Supporting Vendor of the forum!

    Join Date
    May 2012
    Location
    Valencia, CA
    Posts
    221
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: Something is going bad in my audio setup

    I wonder if one of those 10 amp noise filters would work? like the pac CSS-100 or something...



    2003 Jetta GLI 2.8L VR6 w/ Brutus 1700W, NVX 4 Chan, L7 Subs, Kenwood Deck & Infinity Speaks
    Sonic Electronix Articles by Harry Donihue --> CLICK

  5. #20
    ThatChevyGuy's Avatar
    ThatChevyGuy is offline i heart Jager



    Join Date
    Jul 2006
    Location
    Arkansas
    Posts
    12,207
    Post Thanks / Like
    Mentioned
    12 Post(s)

    Re: Something is going bad in my audio setup

    my 1 month old pioneer premier just started having ground noise...



    REFS:
    Squeak9798, Kumbos310w6, BigBangTheory, Jmanpc, MillzThaYungin, WLDock, -Leister-, ThomasG, J31Rob (and a few more I have forgotten)
    Quote Originally Posted by Spider Monkey View Post
    eat my asshole you insignificant bastard child of a retarded dingleberry cunt wrinkle fuck toy
    Quote Originally Posted by subzero View Post
    her pussy better be that nicest pussy you ever ever ever had. she better suck, swallow, jack off, eat ass and snatch, make sammiwich, do yard work and fix the vehicals while nude. Because a bitch like that is definately gonna cause alot of stress in your life, even thou she keeps your wallet and your balls drained.
    Quote Originally Posted by 05fronty View Post
    bitch you better swallow and not make a mess

  6. #21
    Kingstroker's Avatar
    Kingstroker is offline Mr Dique



    Join Date
    Oct 2012
    Location
    Guthrie, OK
    Posts
    381
    Post Thanks / Like
    Images
    1
    Mentioned
    1 Post(s)

    Re: Something is going bad in my audio setup

    why not use a ground loop isolator?




Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Can my HU be causing a decrease in volume if it is going bad?
    By FSUNole17 in forum General Discussion
    Replies: 4
    Last Post: 03-09-2011, 11:38 PM
  2. What Is the problem in my setup?
    By hdj20 in forum General Discussion
    Replies: 6
    Last Post: 06-28-2009, 03:14 AM
  3. I think this is going to be my setup... should it?
    By tripphxc in forum Subwoofers
    Replies: 6
    Last Post: 03-19-2009, 11:34 AM
  4. This is going to be my setup
    By brianm8000 in forum Subwoofers
    Replies: 4
    Last Post: 01-29-2005, 07:35 PM
  5. What Is Going On With My Mailbox?
    By Mark_ab in forum General Discussion
    Replies: 3
    Last Post: 08-26-2002, 04:13 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum