Closed Thread
Results 1 to 8 of 8

Reload Thread: Help with an aftermarket stereo installation

  1. #1
    steve520's Avatar
    steve520 is offline Junior Member



    Join Date
    Nov 2012
    Location
    ohio
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon32 Help with an aftermarket stereo installation

    Hello I am extremely new to installing a stereo into my car but i do want to learn how to. I have a 1997 Chrysler Concorde and have been reading up on installing my stereo which I had installed in my old car but now want into my "new" car. I bought a wire harness for the 97 Chrysler Concorde making it easier on myself it was fairly easy matching colors together and plugging the wires in with the factory harness. My problem is that on the factory Stereo from the Concorde it has a grounding wire (if that is what its called) and it was bolted to the back of the factory stereo. I wrapped the ground wire from the back of my aftermarket stereos harness to the Concordes grounding wire figuring that would be good enough. I decided to try it out and actually got the power light to light up and the memory card slot to light up but that is it. It will not turn on at all. I am thinking the problem is the ground but I have no idea what to do with the grounding wire or the ground wire from my stereo. If someone could please help it would be much appreciated and would save loads of time going through many useless videos I have found on the internet.







  2. #2
    >>SQL<<'s Avatar
    >>SQL<< is offline CarAudio.com Elite



    Join Date
    May 2011
    Location
    USA
    Posts
    1,457
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Help with an aftermarket stereo installation

    buy an adapter harness from ebay - it will make it much easier for you to install with your current knowledge.
    I am guessing do not have a test light either.

    ---------- Post added at 07:46 PM ---------- Previous post was at 07:45 PM ----------

    buy this - less than $4.00 shipped to you

    CAR RADIO CHRYSLER DODGE JEEP WIRING HARNESS WIRE ADAPTER 1817 | eBay




  3. #3
    steve520's Avatar
    steve520 is offline Junior Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    ohio
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help with an aftermarket stereo installation

    I bought one exactly like that but it doesn't use the ground wire at least not in my case. The adapter I bought has 3 heads one is completely useless and the other 2 are used for my car. I assume the other one is used for a newer model or a different type of car. But the two mine use doesn't have a ground wire so I assume i have to use the factory grounding wire and I am thinking that is the problem.




  4. #4
    >>SQL<<'s Avatar
    >>SQL<< is offline CarAudio.com Elite



    Join Date
    May 2011
    Location
    USA
    Posts
    1,457
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Help with an aftermarket stereo installation

    Ok - let me see if I can help you.

    One your headunit there is a black wire - are you saying that there is no black wire on the aftermarket harness adapter that you bought?




  5. #5
    >>SQL<<'s Avatar
    >>SQL<< is offline CarAudio.com Elite



    Join Date
    May 2011
    Location
    USA
    Posts
    1,457
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Help with an aftermarket stereo installation

    these are the wires on your adapter

    Connections:
    Yellow – 12V Constant
    Red – 12V Accessory
    Black - Ground
    Orange – Dash Light Dimmer/Illumination
    Green – Left Rear Speaker (+)
    Green with Black Stripe Left Rear Speaker (-)
    White – Left Front Speaker (+)
    White with Black Stripe – Left Front Speaker (-)
    Purple – Right Rear Speaker (+)
    Purple with Black Stripe – Right Rear Speaker (-)
    Gray – Right Front Speaker (+)
    Gray with Black Stripe – Right Front Speaker (-)




  6. #6
    steve520's Avatar
    steve520 is offline Junior Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    ohio
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help with an aftermarket stereo installation

    Here's the weird thing there is a black ground wire on the adapter its just it goes to the 3rd head which makes it absolutely pointless. I don't know if its the wiring harness but it says it works for my car. What i am trying to understand is how I ground the thing when the two heads I use have ground.

    PS. I can link my harness adapter i bought for the car and also provide pics.




  7. #7
    >>SQL<<'s Avatar
    >>SQL<< is offline CarAudio.com Elite



    Join Date
    May 2011
    Location
    USA
    Posts
    1,457
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Help with an aftermarket stereo installation

    I will send you a friend request so we can chat, I am sure you have a simple problem that we can sort out.




  8. #8
    steve520's Avatar
    steve520 is offline Junior Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    ohio
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help with an aftermarket stereo installation

    Now I have a new problem the grounding issue is ok I assume. I can get the power to come on but when I go to turn the stereo on it just completely shuts off. It is odd if I hit the dome lights it will instantly shutoff and if I hit them again it will turn on. It gets more odd though. I plugged in the factory stereo and it does the same thing (it didn't previously do this). If it helps any it resets the clock every time I shut off the car or turn it back. I don't understand why the factory radio would be doing this now since it hasn't previously.




Closed Thread

Similar Threads

  1. Help with an install (03 sante fe)
    By therikoxide in forum Wiring, Electrical and Installation Help
    Replies: 20
    Last Post: 02-20-2010, 08:42 AM
  2. A Little help with an Install...
    By Alex73189 in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 07-15-2009, 08:49 AM
  3. Need help with an amp install
    By MrChow in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 01-14-2009, 11:25 AM
  4. Need help with an install design - Delema's
    By secplus2 in forum Enclosure Design & Construction Help
    Replies: 13
    Last Post: 04-10-2008, 07:00 PM
  5. anyone wanna help with an install? central jersey
    By zenkar in forum Northeast Region
    Replies: 6
    Last Post: 05-07-2006, 05:32 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum