Closed Thread
Results 1 to 15 of 15

Reload Thread: My subs keep cutting out. Any idea why?

  1. #1
    alec14's Avatar
    alec14 is offline CarAudio.com Elite



    Join Date
    Aug 2012
    Location
    Sault Ste. Marie, MI
    Posts
    1,756
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    650 Post(s)

    My subs keep cutting out. Any idea why?

    For some reason as of late, my subs just randomly cut out, or won't play until i turn the volume up on my radio pretty loud. Does anybody know what might be wrong? I thought it might be the rca's, but I'm not a big problem-solver in this area. Any help at all would be greatly appreciated!!



    Bought from: flastrongman, nitefury 360, luckyderder, Jayzbent, fasfocus00, flaboy22, oldschool4me, Chevy Blazin', Inter007, dross93ranger, 04murdalanche, glitchsta, photocrazy8, 2002XLT

    Traded with: mylows10 Sold to/traded with: garychoffman, juanmgarza, 04murdalanche, Markyg66, basswiigee, btolenti, supereikenator, shauncox26, eg9(x2), big scott, bad @SS chevy

    http://www.caraudio.com/forums/itrader.php?u=1018999




  2. #2
    gckless's Avatar
    gckless is online now CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,255
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1839 Post(s)

    Re: My subs keep cutting out. Any idea why?

    Sounds like RCA's are a good place to start.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  3. #3
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    19,578
    Post Thanks / Like
    Images
    9
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5144 Post(s)

    Re: My subs keep cutting out. Any idea why?

    bad ground




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 mids,cdt es 010 tweets,es 03 Mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  4. #4
    alec14's Avatar
    alec14 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Aug 2012
    Location
    Sault Ste. Marie, MI
    Posts
    1,756
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    650 Post(s)

    Re: My subs keep cutting out. Any idea why?

    Quote Originally Posted by gckless View Post
    Sounds like RCA's are a good place to start.
    what're some reasonably priced, good rca's out there?

    ---------- Post added at 05:40 PM ---------- Previous post was at 05:39 PM ----------

    Quote Originally Posted by mylows10 View Post
    bad ground
    bad ground of amps or headunit?



    Bought from: flastrongman, nitefury 360, luckyderder, Jayzbent, fasfocus00, flaboy22, oldschool4me, Chevy Blazin', Inter007, dross93ranger, 04murdalanche, glitchsta, photocrazy8, 2002XLT

    Traded with: mylows10 Sold to/traded with: garychoffman, juanmgarza, 04murdalanche, Markyg66, basswiigee, btolenti, supereikenator, shauncox26, eg9(x2), big scott, bad @SS chevy

    http://www.caraudio.com/forums/itrader.php?u=1018999

  5. #5
    cdc351jeferson's Avatar
    cdc351jeferson is offline CarAudio.com Elite



    Join Date
    Jul 2012
    Location
    austin tx
    Posts
    1,658
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    693 Post(s)

    Re: My subs keep cutting out. Any idea why?

    Quote Originally Posted by alec14 View Post
    what're some reasonably priced, good rca's out there?

    ---------- Post added at 05:40 PM ---------- Previous post was at 05:39 PM ----------



    bad ground of amps or headunit?
    check the amp ground where its conencted and that its in the connector of the amp properly



    headunit : Sony xab-601bt
    fronts: infinity kappa 60.9's
    box : Bill Fitzmaurice Truck tuba DD 600series 10"
    amp: Kicker zx500.1
    REFS: Bradfordp2612 , Double 07 , NASTY08IMPALA , mzlady

  6. #6
    alec14's Avatar
    alec14 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Aug 2012
    Location
    Sault Ste. Marie, MI
    Posts
    1,756
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    650 Post(s)

    Re: My subs keep cutting out. Any idea why?

    Quote Originally Posted by cdc351jeferson View Post
    check the amp ground where its conencted and that its in the connector of the amp properly
    okay, thanks. i'll be checking that out soon



    Bought from: flastrongman, nitefury 360, luckyderder, Jayzbent, fasfocus00, flaboy22, oldschool4me, Chevy Blazin', Inter007, dross93ranger, 04murdalanche, glitchsta, photocrazy8, 2002XLT

    Traded with: mylows10 Sold to/traded with: garychoffman, juanmgarza, 04murdalanche, Markyg66, basswiigee, btolenti, supereikenator, shauncox26, eg9(x2), big scott, bad @SS chevy

    http://www.caraudio.com/forums/itrader.php?u=1018999

  7. #7
    voltagexdt's Avatar
    voltagexdt is offline Member



    Join Date
    Nov 2012
    Location
    Harrisville, NY
    Posts
    47
    Post Thanks / Like
    Images
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    21 Post(s)

    Re: My subs keep cutting out. Any idea why?

    left field idea.. but some HU have att.. which cuts your volume to 10% some of the HU will remain in ATT mode even when your turning volume up..

    sony was notorious for this.

    just a thought.




    J & M Car Audio and Security
    http://www.jmcaraudio.com/

  8. #8
    alec14's Avatar
    alec14 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Aug 2012
    Location
    Sault Ste. Marie, MI
    Posts
    1,756
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    650 Post(s)

    Re: My subs keep cutting out. Any idea why?

    Quote Originally Posted by voltagexdt View Post
    left field idea.. but some HU have att.. which cuts your volume to 10% some of the HU will remain in ATT mode even when your turning volume up..

    sony was notorious for this.

    just a thought.
    mine has that. it's a pioneer p7900bt. i'll be checking on that tomorrow, thanks. but my subs sometime kick back in at loud volumes. could this still be a grounding issue, or rca's? one or the other, possibly?



    Bought from: flastrongman, nitefury 360, luckyderder, Jayzbent, fasfocus00, flaboy22, oldschool4me, Chevy Blazin', Inter007, dross93ranger, 04murdalanche, glitchsta, photocrazy8, 2002XLT

    Traded with: mylows10 Sold to/traded with: garychoffman, juanmgarza, 04murdalanche, Markyg66, basswiigee, btolenti, supereikenator, shauncox26, eg9(x2), big scott, bad @SS chevy

    http://www.caraudio.com/forums/itrader.php?u=1018999

  9. #9
    cdc351jeferson's Avatar
    cdc351jeferson is offline CarAudio.com Elite



    Join Date
    Jul 2012
    Location
    austin tx
    Posts
    1,658
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    693 Post(s)

    Re: My subs keep cutting out. Any idea why?

    Probably ground



    headunit : Sony xab-601bt
    fronts: infinity kappa 60.9's
    box : Bill Fitzmaurice Truck tuba DD 600series 10"
    amp: Kicker zx500.1
    REFS: Bradfordp2612 , Double 07 , NASTY08IMPALA , mzlady

  10. #10
    alec14's Avatar
    alec14 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Aug 2012
    Location
    Sault Ste. Marie, MI
    Posts
    1,756
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    650 Post(s)

    Re: My subs keep cutting out. Any idea why?

    Quote Originally Posted by cdc351jeferson View Post
    Probably ground
    would it be that i need a new ring terminal? because my subs used to play fine with my ground in the same spot it's in right now. The only difference is that I've added another amp. Should I try grounding in a different spot?



    Bought from: flastrongman, nitefury 360, luckyderder, Jayzbent, fasfocus00, flaboy22, oldschool4me, Chevy Blazin', Inter007, dross93ranger, 04murdalanche, glitchsta, photocrazy8, 2002XLT

    Traded with: mylows10 Sold to/traded with: garychoffman, juanmgarza, 04murdalanche, Markyg66, basswiigee, btolenti, supereikenator, shauncox26, eg9(x2), big scott, bad @SS chevy

    http://www.caraudio.com/forums/itrader.php?u=1018999

  11. #11
    cdc351jeferson's Avatar
    cdc351jeferson is offline CarAudio.com Elite



    Join Date
    Jul 2012
    Location
    austin tx
    Posts
    1,658
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    693 Post(s)

    Re: My subs keep cutting out. Any idea why?

    if you verified the ground isnt the problem try looking into the rcas



    headunit : Sony xab-601bt
    fronts: infinity kappa 60.9's
    box : Bill Fitzmaurice Truck tuba DD 600series 10"
    amp: Kicker zx500.1
    REFS: Bradfordp2612 , Double 07 , NASTY08IMPALA , mzlady

  12. #12
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,585
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1409 Post(s)

    Re: My subs keep cutting out. Any idea why?

    If you did not have the issue until you added the other amp at that ground location, then that may very well be the culprit.It could very well be too that the ground wiring is too small,both the ground and supply should be the same size in reality.4 ga power wire and 12 ga ground wire when 4ga min for power and ground on an amp,isnt good.Ive seen this done several ocassions, and this issue is mainly been the culprit.That could be the issue as well, or not a cleand off mounting surface?Something to be considered, other than that trial and error to begin trouble shooting/ruling out




  13. #13
    alec14's Avatar
    alec14 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Aug 2012
    Location
    Sault Ste. Marie, MI
    Posts
    1,756
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    650 Post(s)

    Re: My subs keep cutting out. Any idea why?

    Quote Originally Posted by audiobaun View Post
    If you did not have the issue until you added the other amp at that ground location, then that may very well be the culprit.It could very well be too that the ground wiring is too small,both the ground and supply should be the same size in reality.4 ga power wire and 12 ga ground wire when 4ga min for power and ground on an amp,isnt good.Ive seen this done several ocassions, and this issue is mainly been the culprit.That could be the issue as well, or not a cleand off mounting surface?Something to be considered, other than that trial and error to begin trouble shooting/ruling out
    i have 4 ga. power, and 4 ga. ground, with 8 gauge split by 2 distros to both amps for power and ground. I think it may be my ground distro, it's not a super good one. but the subs were working good for awhile, then all of a sudden were cutting out at low volumes, then began cutting out at loud volumes, then altogether. could that still be ground?

    ---------- Post added at 01:06 PM ---------- Previous post was at 01:06 PM ----------

    Quote Originally Posted by cdc351jeferson View Post
    if you verified the ground isnt the problem try looking into the rcas
    those are both my main points of concern. It could be either one



    Bought from: flastrongman, nitefury 360, luckyderder, Jayzbent, fasfocus00, flaboy22, oldschool4me, Chevy Blazin', Inter007, dross93ranger, 04murdalanche, glitchsta, photocrazy8, 2002XLT

    Traded with: mylows10 Sold to/traded with: garychoffman, juanmgarza, 04murdalanche, Markyg66, basswiigee, btolenti, supereikenator, shauncox26, eg9(x2), big scott, bad @SS chevy

    http://www.caraudio.com/forums/itrader.php?u=1018999

  14. #14
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,585
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1409 Post(s)

    Re: My subs keep cutting out. Any idea why?

    Quote Originally Posted by alec14 View Post
    i have 4 ga. power, and 4 ga. ground, with 8 gauge split by 2 distros to both amps for power and ground. I think it may be my ground distro, it's not a super good one. but the subs were working good for awhile, then all of a sudden were cutting out at low volumes, then began cutting out at loud volumes, then altogether. could that still be ground?

    ---------- Post added at 01:06 PM ---------- Previous post was at 01:06 PM ----------



    those are both my main points of concern. It could be either one
    Id try bypassing the distro block on the ground/testing that to see if the block is not sufficient..wire to wire for testing to find out




  15. #15
    alec14's Avatar
    alec14 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Aug 2012
    Location
    Sault Ste. Marie, MI
    Posts
    1,756
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    650 Post(s)

    Re: My subs keep cutting out. Any idea why?

    [QUOTE=audiobaun;8229089]Id try bypassing the distro block on the ground/testing that to see if the block is not sufficient..wire to wire for testing to find out[/

    well they started working again last night, and there's no dimming of amp lights, so i figure it's not the ground. I'm thinking it's something up in the headunit, or rca's

    ---------- Post added at 01:34 PM ---------- Previous post was at 01:33 PM ----------

    Quote Originally Posted by audiobaun View Post
    Id try bypassing the distro block on the ground/testing that to see if the block is not sufficient..wire to wire for testing to find out
    well they started working again last night, and there's no dimming of amp lights, so i figure it's not the ground. I'm thinking it's something up in the headunit, or rca's



    Bought from: flastrongman, nitefury 360, luckyderder, Jayzbent, fasfocus00, flaboy22, oldschool4me, Chevy Blazin', Inter007, dross93ranger, 04murdalanche, glitchsta, photocrazy8, 2002XLT

    Traded with: mylows10 Sold to/traded with: garychoffman, juanmgarza, 04murdalanche, Markyg66, basswiigee, btolenti, supereikenator, shauncox26, eg9(x2), big scott, bad @SS chevy

    http://www.caraudio.com/forums/itrader.php?u=1018999

Closed Thread

Similar Threads

  1. My sub keeps cutting out--need help!
    By mac336 in forum General Discussion
    Replies: 1
    Last Post: 02-22-2013, 11:28 PM
  2. Amp cutting out? Any idea why
    By PESteele in forum General Discussion
    Replies: 18
    Last Post: 01-05-2007, 03:39 PM
  3. My tweeter keeps cutting out
    By TheGreatMonkey in forum Speakers
    Replies: 4
    Last Post: 05-27-2006, 12:38 AM
  4. my amp keeps cutting out...why?
    By audioman in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 01-01-2002, 07:45 PM
  5. my amp keeps cutting out...why?
    By audioman in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 01-01-2002, 06:37 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum