Closed Thread
Results 1 to 7 of 7

Reload Thread: Electrical HELP!!!

  1. #1
    vnisme's Avatar
    vnisme is offline Junior Member



    Join Date
    Sep 2012
    Location
    Orange County, CA
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Electrical HELP!!!

    Hi guys! Today I attempted to install my second amp for my car speakers. I was only going too hook up the rears today because it was much easier, but when I finished with the installation, I got this high pitched tone along with the songs i was playing. Im guessing its a bad ground, I dont know if I should just get a distribution block or I should just ground somewhere else because I grounded both ground wires under one bolt. Also when I was starting up my car again, i noticed that my car kinda had trouble turning on and almost failed. I have done nothing to my electrical, everything is stock. I'm driving an 05 honda accord. I unpowered the second amp and my car was able to turn on with ease again. HELP! what should i do to get rid of the annoying sound from my speakers and what should i do to be able to fully run these amps? I have a Mb quart onx1.1000d and a mb quart fx4.50.







  2. #2
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,558
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Electrical HELP!!!

    Check all wiring/relocate ground to a solid metal bolt if you can find one.Do the big 3 as well,can be found as a tutorial on you tube .And there is another issue about maintaining voltage,that KeepHopeAlive sent me, that I cant seem to find atm.When I do, Ill post it here




  3. #3
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,558
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Electrical HELP!!!





  4. #4
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    5,915
    Post Thanks / Like
    Images
    28
    Mentioned
    158 Post(s)

    Re: Electrical HELP!!!

    i was just gonna post that! It's a sticky on HAF and SoundDomain since I'm a MOD there.



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://mobileaudioforum.com/forum/showthread.php?6722-KHA-2014-Accord-Sport-SQ-Factory-Integration
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html
    *1998 Astro Van Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/567468-kha-does-spl-build-1996-astro-van.html

  5. Thanks audiobaun thanked for this post
  6. #5
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,558
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Electrical HELP!!!

    Quote Originally Posted by keep_hope_alive View Post
    i was just gonna post that! It's a sticky on HAF and SoundDomain since I'm a MOD there.
    I will certainly keep that in mind, and check those sites out as well..As always,I thank you




  7. #6
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    5,915
    Post Thanks / Like
    Images
    28
    Mentioned
    158 Post(s)

    Re: Electrical HELP!!!

    to the matter at hand - adding a small amp shouldn't cause noise or problems starting. could be a bad amp.



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://mobileaudioforum.com/forum/showthread.php?6722-KHA-2014-Accord-Sport-SQ-Factory-Integration
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html
    *1998 Astro Van Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/567468-kha-does-spl-build-1996-astro-van.html

  8. #7
    vnisme's Avatar
    vnisme is offline Junior Member

    Threadstarter


    Join Date
    Sep 2012
    Location
    Orange County, CA
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Electrical HELP!!!

    Thanks for the replies guys! Ill deffinately check it out. So a bad ground probabaly wonnt give my car a hard time starting up?




Closed Thread

Similar Threads

  1. Electrical Help With KX2500.1 And 2 06 15" L7's
    By 4Chris4 in forum Amplifiers
    Replies: 2
    Last Post: 04-18-2006, 05:16 PM
  2. Electrical help?please
    By lllusion in forum Wiring, Electrical and Installation Help
    Replies: 10
    Last Post: 01-26-2006, 01:55 PM
  3. need electrical help quick.
    By derek33 in forum General Discussion
    Replies: 1
    Last Post: 11-02-2005, 05:56 PM
  4. I Need Help, Electrical Help
    By Ebonyisland in forum General Discussion
    Replies: 6
    Last Post: 01-28-2005, 07:17 PM
  5. Electrical help
    By btnhfan in forum General Discussion
    Replies: 6
    Last Post: 10-21-2004, 03:52 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum