Closed Thread
Results 1 to 5 of 5

Reload Thread: system hooked up but all i can hear is static

  1. #1
    Donks's Avatar
    Donks is offline Swervin' True Da Lanez



    Join Date
    Feb 2008
    Location
    CO, Ohio
    Posts
    1,120
    Post Thanks / Like
    Mentioned
    0 Post(s)

    system hooked up but all i can hear is static

    i just got a power acoustic OV1-5500d off craigslist. so i hooked up the amp and all i can hear is Static coming through the subs. no bang

    im texting the guy right now cussing him out and he swears up and down the amp still works. could it be something im doin wrong? or hooked up wrong cause i hooked up a million amps before and never ran into one i cant get to come on and bump.

    oh and by the way it makes the noise either way with OR without the RCAs hooked up.



    DONKS

    Refs: Jep772, thegreatestpenn, KiLLaCaM, Redgp




  2. #2
    myjaja's Avatar
    myjaja is offline Audioque



    Join Date
    Sep 2006
    Location
    San Antonio, Tx Posts: 143,632 _____<^>*_*<^>_____
    Posts
    3,643
    Post Thanks / Like
    Mentioned
    34 Post(s)

    Re: system hooked up but all i can hear is static

    Sounds like your amp is bad. How's your ground wire?



    Refs: sbcaprice305, mattmcss, systembumping, LeofromtheH, audiobahnuser18, stishdr, wcarson8911, jnoel, mr_kebo, 93 saturn sl2



    HU: Home stereo converted to dc
    Speakers: Stock
    Subs: 6 1/2 home sub
    Amp: off the stereo
    Wiring: extended power cord
    neon lights: Christmas lights duct taped to frame

  3. #3
    kpetree's Avatar
    kpetree is offline Senior VIP Member



    Join Date
    Sep 2011
    Location
    Littleton, Colorado, United States
    Age
    25
    Posts
    213
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: system hooked up but all i can hear is static

    That ***** man. That's why I always test stuff before I buy it.




  4. #4
    DoesDad's Avatar
    DoesDad is offline CarAudio.com Veteran



    Join Date
    Dec 2011
    Location
    Tulsa, OK
    Posts
    2,342
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: system hooked up but all i can hear is static

    Happens to the best of us. I bought one from a pawn shop not too long ago and was in too much of a hurry to test it. It's fucked. Tried taking it back and the receipts fine print said no exchanges or returns, no exceptions. Pretty shitty but lesson learned.




  5. #5
    Donks's Avatar
    Donks is offline Swervin' True Da Lanez

    Threadstarter


    Join Date
    Feb 2008
    Location
    CO, Ohio
    Posts
    1,120
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: system hooked up but all i can hear is static

    tried A Different ground wire and still same thing...im pretty much just bouta hang it up and use the amp for aerobics and weightlifting



    DONKS

    Refs: Jep772, thegreatestpenn, KiLLaCaM, Redgp

  6. Likes WinC101 liked this post
Closed Thread

Similar Threads

  1. Sub and Amp hooked up...but
    By aek in forum Subwoofers
    Replies: 7
    Last Post: 06-22-2005, 08:08 PM
  2. Everything is hooked up, but
    By LIGHTBEING in forum General Discussion
    Replies: 7
    Last Post: 06-19-2005, 06:27 PM
  3. got hooked up! but too much for Atlas?
    By Jhyde00 in forum Subwoofers
    Replies: 24
    Last Post: 05-10-2005, 09:53 PM
  4. jetta system hooked up wrong
    By Unregistered in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 04-11-2002, 01:03 AM
  5. System Hook-Up
    By Hooking_System in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 01-12-2002, 10:29 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum