Closed Thread
Results 1 to 9 of 9

Reload Thread: What is going on??? please help me out here, im going crazy!!

  1. #1
    gravic0's Avatar
    gravic0 is offline Junior Member



    Join Date
    Nov 2012
    Location
    Corona
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    What is going on??? please help me out here, im going crazy!!

    Hey everyone, thanks for reading and helping out if you intended to. So i have a 2011 chevy silverado, comes with a built in bluetooth mic for my cellphone and instead of getting a head unit and making the steering wheel controls and bluetooth useless without buying a $300 dollar kit, i decided to get a Line output convertor. So i have a PAC SNI-35 LOC with a 8105D kenwood amp pushing 2 10" kick comps in a ported box under my back seat in the extended cab. Now my question is, i have all this power, all this sub, but not nearly as loud as my buddies who has 2 10" kenwoods with an 800 watt xplod sony amp....and im really confused because ive tried everything, wiring them in parallel, series, rewiring everything, messing with the gain, frequency, bass boost, and especially messing with the LOC settings, it has 2 little adjustable knobs that you can turn, and it says to turn them both clockwise for increasing the sound/gain/frequency (couldnt really find out what it did to be honest) and still, it sounds like my subs are turned all the way down, they arent moving at all....So before everyone suggests i need to get a head unit because i may not be getting enough voltage to the amp from the RCA input, i tried to put my box in my buddies car and hooked it up to his amp and still, they sounded really really low, and didnt do anything to the amp or head unit after his was literally shaking the house.....

    So my question is, is it the subs, my amp, the LOC, are my subs wired wrong in the box enclosure, they couldnt be blown because they never were that loud, maybe bad wiring in the box, or maybe the wires in the box shook loose. i have no idea, im a car audio n00b....so any input would be greatly helpful....thank you in advance.







  2. #2
    nismos14's Avatar
    nismos14 is offline CarAudio.com Veteran



    Join Date
    Dec 2006
    Location
    Jersey
    Age
    33
    Posts
    14,521
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: What is going on??? please help me out here, im going crazy!!

    Sounds like the subs are wired out of phase. This could be from the wiring to the LOC, if that is out of phase, and you're wiring in phase on the subs, you're going to have cancellation.






    Car audio IS an addiction.
    C.A.A.A Member #1
    (Car Audio Addicts Anonymous)
    Refs http://www.caraudio.com/forums/buyer-seller-feedback/278560-nismos14-feedback-refs-thread.html


  3. #3
    BrownVanMan's Avatar
    BrownVanMan is offline CarAudio.com Elite



    Join Date
    May 2009
    Location
    Minneapolis MN
    Posts
    1,987
    Post Thanks / Like
    Mentioned
    8 Post(s)

    Re: What is going on??? please help me out here, im going crazy!!

    Quote Originally Posted by nismos14 View Post
    Sounds like the subs are wired out of phase. This could be from the wiring to the LOC, if that is out of phase, and you're wiring in phase on the subs, you're going to have cancellation.


    try that it my guess. or maybe subs are wired out of phase in box as well.




  4. #4
    gravic0's Avatar
    gravic0 is offline Junior Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    Corona
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: What is going on??? please help me out here, im going crazy!!

    what is phasing? and how do i go about fixing it? and i dont think the LOC has anything to do with it because like i said, i put the box in my buddies car and it sounded the same even with his head unit.




  5. #5
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,137
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: What is going on??? please help me out here, im going crazy!!

    Quote Originally Posted by gravic0 View Post
    what is phasing? and how do i go about fixing it? and i dont think the LOC has anything to do with it because like i said, i put the box in my buddies car and it sounded the same even with his head unit.
    Google phasing vs. polarity. Polarity is often referred to as phase in most places, but it is different. Polarity is a possible issue here, but if neither are moving that much, you've probably got a different issue. Look at wiring again. You've narrowed it down to the box, so that's where you need to look.

    Have you tried your friends box in your car?



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  6. #6
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    19,080
    Post Thanks / Like
    Images
    9
    Mentioned
    496 Post(s)

    Re: What is going on??? please help me out here, im going crazy!!

    disconnect one sub,see if it gets louder,if so then reverse the wires on the disconnected sub and reinstall them




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  7. #7
    gravic0's Avatar
    gravic0 is offline Junior Member

    Threadstarter


    Join Date
    Nov 2012
    Location
    Corona
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: What is going on??? please help me out here, im going crazy!!

    @gckless

    no i have not, but i will have to investigate the polarity as well...




  8. #8
    robertoyoung08's Avatar
    robertoyoung08 is offline CarAudio.com Elite



    Join Date
    Aug 2009
    Location
    bay area, ca
    Posts
    1,204
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: What is going on??? please help me out here, im going crazy!!

    definitely subs. if you said you pulled them out and connected them in a friends car then sounds like you've narrowed it down to the subs/box.

    like someone mentioned above, try connecting your friends subs in your car and see if that sounds any louder/different. sounds ilke its your wiring of your subs. connect one sub at a time. are they dual or single voice coils? sounds like you're probably wiring them wrong. go to the12volt.com and go to "subwoofer wiring" to check out the wiring diagrams. you will have to know your ohm load and if theyre dvc or svc.

    if its your loc then try getting the signal from a different source. ie the subwoofer signal if you have a subwoofer. otherwise grab it from the mid bass and not the tweeters (if you have them)



    2005 Lexus GS300
    -DC Power XP 270 H/O Alternator, Big 3, Kinetik HC2400, XS D680 in trunk
    -Stock NAV unit w/ RF 3sixty.3
    -JL HD 1200/1
    -JL HD 600/4
    -Hybrid Audio Clarus front stage; Diamond D6 rear fill
    -2x 10" Ascendant Audio Chaos in 4th order.

  9. #9
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,576
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: What is going on??? please help me out here, im going crazy!!

    Most deff. a wiring issue.Not knowing the model of the amp, or subs, I cant tell you what ohm load to be at with subs, and amp stability.her is a chart to look into for wiring up sub woofers as well as alot more info that can be useful.
    Subwoofer Wiring Diagrams
    Pull the subs out and get the model # and google them up, as well as the model # on the amp, and let us know as well,to possibly help you out, to get the most out of what you have atm.




Closed Thread

Similar Threads

  1. Replies: 11
    Last Post: 08-02-2005, 06:16 PM
  2. This is what i plan to do, help me out with the details
    By camflan in forum General Discussion
    Replies: 33
    Last Post: 06-20-2005, 12:20 PM
  3. Please help me out here
    By travis1243 in forum Subwoofers
    Replies: 1
    Last Post: 10-05-2003, 07:15 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum