Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19

Reload Thread: Help, and weird issues

  1. #16
    maylar's Avatar
    maylar is offline Electrical Weenie



    Join Date
    Jan 2002
    Location
    Connecticut
    Age
    62
    Posts
    3,372
    Post Thanks / Like
    Mentioned
    13 Post(s)

    Re: Help, and weird issues

    Prolly have the HU power connected to the car's illumination wire.



    dave
    ----------
    1999 Buick Park Ave Ultra
    Head Unit: JVC KWHDR720
    EQ: Audiocontrol EQL
    Front Stage: Hybrid Audio Technologies Imagine 5.25 mids, Morel Maximo tweets
    Sub Stage: Boston G3 10", 0.5 cu ft sealed
    Amp: PPI Phantom 900.4
    Rear Fill: Boston SE953 6X9's




  2. #17
    knightsdaze's Avatar
    knightsdaze is offline Member



    Join Date
    Dec 2010
    Location
    south shore, ma
    Posts
    148
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help, and weird issues

    Quote Originally Posted by maylar View Post
    Prolly have the HU power connected to the car's illumination wire.
    Ah Ha!! Check what maylar said.. It makes more sense than just having a "cheap" head unit.. I had the same problem with a pioneer p7200hd about a year ago.. goodluck bro.



    Electrical- 200amp alt- Optima yellow tops front+back- stinger 10 farad cap- cadence 1/0awg+stinger+knu fuses
    Head unit- Pioneer 9400bh
    EQ- Audiocontrol Four.1
    Active x/over- Audiocontrol 6xs
    Front stage-B.A pro 50se (in sealed centrapod)
    Soundbar- Jbl p652 (NOT for long)
    Midbass- Jl cw800 (in sealed intrapod)
    Subs- 1 RExxx 12 in cust tuned 33hz box@1ohm (thank u Mobile Enclosures)
    Amps- Sub-Orion hcca 2500.1/ Midbass-Alpine pdx 2.150/Components- Alpine pdx 4.150

  3. #18
    TwizztedVizzion's Avatar
    TwizztedVizzion is offline Junior Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    United States
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help, and weird issues

    Quote Originally Posted by mlstrass View Post
    hard wire IGN 12v, constant 12v and ground to the HU, bypass the adapter.

    Do NOT use the power antenna for remote wire as HU will shut off when you switch to CD or AUX. Either use IGN off the fuseblock or something that's powered on when the car is on like the wipers.

    x2 on Y splitters for the RCA's
    Thank you all very much, I contacted boss via email and they pointed out 2 RCA outs not labeled for the woofers, and they work fantastic, they also said the power antenna will always work, no matter the channel, so it does work while on all my inputs, I fixed the power issue by re grounding it directly to the floor, all works and everything sounds great. Thank you all once again!




  4. #19
    TwizztedVizzion's Avatar
    TwizztedVizzion is offline Junior Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    United States
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help, and weird issues

    I took a video of it once I sorted it all out, here it is if you wanna check it out.





Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Crackling and weird noises coming from speakers, help!
    By Alm3ga in forum Wiring, Electrical and Installation Help
    Replies: 9
    Last Post: 03-11-2011, 12:50 AM
  2. need some help with some amp and wiring issues please!
    By enterprise13 in forum Wiring, Electrical and Installation Help
    Replies: 9
    Last Post: 12-21-2010, 03:12 PM
  3. Replies: 0
    Last Post: 08-13-2010, 10:41 PM
  4. Computer Guru's help! hard drive issues and dont know what to do
    By Supergumby5000 in forum General Discussion
    Replies: 0
    Last Post: 12-27-2006, 11:03 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum