Closed Thread
Results 1 to 4 of 4

Reload Thread: Amp output going in and out

  1. #1
    jflash's Avatar
    jflash is offline Member



    Join Date
    Aug 2006
    Location
    near detroit
    Posts
    136
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Amp output going in and out

    Wanted to continue my last thread but it was closed. ? about grounding rca's

    Since last January I have been running my brothers amp with no problems. He recently bought a sub and needed his amp back. I put my kicker back in with the same results. The amp is hooked up with a PAC 4 channel loc. 2 channels run to my amp for the components in the door, the other 2 run to the kicker. The component amp never goes out.

    I can get the sub amp to work if I have the volume on the radio turned way up and bass level at -1 or if its down, I can turn the bass up to +6 to get it to work. But if the volume is below 5-6 it never kicks on.
    I also tried the line level input on the amp with the same results.







  2. #2
    knightsdaze's Avatar
    knightsdaze is offline Member



    Join Date
    Dec 2010
    Location
    south shore, ma
    Posts
    148
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp output going in and out

    Quote Originally Posted by jflash View Post
    Wanted to continue my last thread but it was closed. ? about grounding rca's

    Since last January I have been running my brothers amp with no problems. He recently bought a sub and needed his amp back. I put my kicker back in with the same results. The amp is hooked up with a PAC 4 channel loc. 2 channels run to my amp for the components in the door, the other 2 run to the kicker. The component amp never goes out.

    I can get the sub amp to work if I have the volume on the radio turned way up and bass level at -1 or if its down, I can turn the bass up to +6 to get it to work. But if the volume is below 5-6 it never kicks on.
    I also tried the line level input on the amp with the same results.
    I'm a lil confused.. Are you using the pac-4 for a remote trigger? The whole volume to bass+volume thing is odd too, huh? I've had problems in the past with not enuf consistant voltage (200mv) to "wake up" the amp and keep it from shutting off intermitently.. That may be the case, but the fact that ur volume, and bass level are having an effect seems strange.. I never saw ur original post, but it sounds to me like ur amp isn't getting enuf CONSISTANT voltage to stay on.. If ur system consists of 3 or more total amps I would suggest running ur remote turn on wire from ur head unit to a spdt relay and feed the amps from that. I don't know if we're on the same page or not, but that's a problem I've encountered in the past. Good luck bro.



    Electrical- 200amp alt- Optima yellow tops front+back- stinger 10 farad cap- cadence 1/0awg+stinger+knu fuses
    Head unit- Pioneer 9400bh
    EQ- Audiocontrol Four.1
    Active x/over- Audiocontrol 6xs
    Front stage-B.A pro 50se (in sealed centrapod)
    Soundbar- Jbl p652 (NOT for long)
    Midbass- Jl cw800 (in sealed intrapod)
    Subs- 1 RExxx 12 in cust tuned 33hz box@1ohm (thank u Mobile Enclosures)
    Amps- Sub-Orion hcca 2500.1/ Midbass-Alpine pdx 2.150/Components- Alpine pdx 4.150

  3. #3
    jflash's Avatar
    jflash is offline Member

    Threadstarter


    Join Date
    Aug 2006
    Location
    near detroit
    Posts
    136
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp output going in and out

    I linked my origional post above. I am not using the loc for the remote lead. It's coming off the back of the stock head unit. It does go to my component amp first then to my sub amp. If it was my remote, wouldn't the green light go red or shut off? Ive never heard of it but I'll look into that spdt relay. I was going to replace the loc but maybe I'll try that first.

    Edit: I looked up that relay. Isn't it to switch one hot between two sources but not at the same time?
    Last edited by jflash; 10-16-2012 at 09:55 PM.




  4. #4
    knightsdaze's Avatar
    knightsdaze is offline Member



    Join Date
    Dec 2010
    Location
    south shore, ma
    Posts
    148
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp output going in and out

    Quote Originally Posted by jflash View Post
    I linked my origional post above. I am not using the loc for the remote lead. It's coming off the back of the stock head unit. It does go to my component amp first then to my sub amp. If it was my remote, wouldn't the green light go red or shut off? Ive never heard of it but I'll look into that spdt relay. I was going to replace the loc but maybe I'll try that first.

    Edit: I looked up that relay. Isn't it to switch one hot between two sources but not at the same time?
    Negative..Spdt relays are great for turning ur low voltage output remote from ur head unit and distributing that for multi turn ons.. If you have 3 devices or more connected to ur H.U. remote you should DEFINATELY use a relay. If you dont, you risk burning out the remote out from the h.u., and it SUUUXXX when that happens.. You can daisy chain a single run from the relay OR home run and solder. I run mine to a 3 toggle patch panel on my dash so I can shut off the amps individually for testing, and tuning etc..



    Electrical- 200amp alt- Optima yellow tops front+back- stinger 10 farad cap- cadence 1/0awg+stinger+knu fuses
    Head unit- Pioneer 9400bh
    EQ- Audiocontrol Four.1
    Active x/over- Audiocontrol 6xs
    Front stage-B.A pro 50se (in sealed centrapod)
    Soundbar- Jbl p652 (NOT for long)
    Midbass- Jl cw800 (in sealed intrapod)
    Subs- 1 RExxx 12 in cust tuned 33hz box@1ohm (thank u Mobile Enclosures)
    Amps- Sub-Orion hcca 2500.1/ Midbass-Alpine pdx 2.150/Components- Alpine pdx 4.150

Closed Thread

Similar Threads

  1. Help.. Amps are going in and out..
    By quickgreen in forum Wiring, Electrical and Installation Help
    Replies: 11
    Last Post: 03-08-2012, 09:46 PM
  2. kx2500 going in and out of protect...
    By aaron7114 in forum Amplifiers
    Replies: 0
    Last Post: 05-18-2008, 01:09 PM
  3. kicker kx2500.1 going in and out of protect
    By IgnoreMe in forum Amplifiers
    Replies: 24
    Last Post: 08-14-2007, 11:44 PM
  4. Speaker Going In and Out?
    By EastCoastDubz in forum General Discussion
    Replies: 3
    Last Post: 10-13-2005, 10:23 AM
  5. Sub amp going in and out
    By Minto Took in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 06-20-2004, 08:03 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum