Closed Thread
Results 1 to 2 of 2

Reload Thread: Less noise w/ the audio control matrix (line driver)?!?!?

  1. #1
    seatown1two's Avatar
    seatown1two is offline Member



    Join Date
    May 2012
    Location
    Edmonds, WA
    Posts
    61
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Less noise w/ the audio control matrix (line driver)?!?!?

    So the noise that is audible in my system right now (a slight crackle) is coming solely from the tweeters and actually goes away within 10 minutes of playing the system continuously. In the process of rewiring my system to accommodate a sub off the rear channels, I decided to try an experiment.

    Both amp and matrix pro are velcroed to the portion of the trunk floor board closest to the rear seat. So I unplugged the signal rca's from the matrix and plugged them directly into the amp.

    While the output was noticeably less (due to bypassing the matrix and not adjusting the gain on the amp), the amount of noise was 10x worse. I could hear the crackle in the tweets, engine noise and a horrible hiss when at full volume (for me that's around 30) in between tracks.

    From what I read on this forum my experience sounds backwards and is leading me to believe that my amp is defective. Any input would be appreciated!

    PS: Amp is Zed Draconia II. Comps running off front channels and nothing off the rears atm... Also I picked up the line driver due to keeping my factory headunit, taking the signal pre amp (there is a stock amp) and low output voltage.







  2. #2
    knightsdaze's Avatar
    knightsdaze is offline Member



    Join Date
    Dec 2010
    Location
    south shore, ma
    Posts
    148
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Less noise w/ the audio control matrix (line driver)?!?!?

    Quote Originally Posted by seatown1two View Post
    So the noise that is audible in my system right now (a slight crackle) is coming solely from the tweeters and actually goes away within 10 minutes of playing the system continuously. In the process of rewiring my system to accommodate a sub off the rear channels, I decided to try an experiment.

    Both amp and matrix pro are velcroed to the portion of the trunk floor board closest to the rear seat. So I unplugged the signal rca's from the matrix and plugged them directly into the amp.

    While the output was noticeably less (due to bypassing the matrix and not adjusting the gain on the amp), the amount of noise was 10x worse. I could hear the crackle in the tweets, engine noise and a horrible hiss when at full volume (for me that's around 30) in between tracks.

    From what I read on this forum my experience sounds backwards and is leading me to believe that my amp is defective. Any input would be appreciated!

    PS: Amp is Zed Draconia II. Comps running off front channels and nothing off the rears atm... Also I picked up the line driver due to keeping my factory headunit, taking the signal pre amp (there is a stock amp) and low output voltage.
    Hmmmm.. Audiocontrol makes High Quality sound processing equipment. I have a Four.1 that feeds my 6xs, and they both have line drivers=Screaming hot signal.. The problem you may be having is a weak signal from ur "stock" head unit.. A difference in potential could also be an issue with you grounding.. Set ur gains with a dmm, or a o-scope or a DD-1 if you can get ur hands on one. It might help you find the cause.. compensating for a low voltage output H.U. by adding a line driver can definately introduce unwanted "noise" into ur system too.. Good luck bro



    Electrical- 200amp alt- Optima yellow tops front+back- stinger 10 farad cap- cadence 1/0awg+stinger+knu fuses
    Head unit- Pioneer 9400bh
    EQ- Audiocontrol Four.1
    Active x/over- Audiocontrol 6xs
    Front stage-B.A pro 50se (in sealed centrapod)
    Soundbar- Jbl p652 (NOT for long)
    Midbass- Jl cw800 (in sealed intrapod)
    Subs- 1 RExxx 12 in cust tuned 33hz box@1ohm (thank u Mobile Enclosures)
    Amps- Sub-Orion hcca 2500.1/ Midbass-Alpine pdx 2.150/Components- Alpine pdx 4.150

Closed Thread

Similar Threads

  1. WTS: Audio Control Matrix Line Driver
    By awpsome in forum Head Unit Classifieds
    Replies: 1
    Last Post: 03-05-2011, 06:13 AM
  2. WTB Audio Controls Matrix (may consider other line drivers)
    By massiveaudiocw in forum Wanting to Buy (WTB) - Car Audio
    Replies: 4
    Last Post: 05-17-2008, 06:43 PM
  3. AUDIO CONTROL MATRIX, where to find?
    By sk8 in forum General Discussion
    Replies: 2
    Last Post: 04-17-2003, 07:33 PM
  4. Looking for the Audio Control 6XS
    By DJ in forum General Discussion
    Replies: 0
    Last Post: 02-04-2002, 12:46 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum