Closed Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 31

Reload Thread: No dash lights

  1. #1
    Demon73's Avatar
    Demon73 is offline Junior Member



    Join Date
    Oct 2012
    Location
    Sacramento,CA
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    No dash lights

    I just installed an after market headunit in athe 2000 Mazda Mpv with a wire harness adapter. No brainer it plugged right onto stock harness it is labled so that you know what wires go where. Stereo works great but I now have no dash lights. The turn signals, low fule lights work but no lights on my speedo or tach. I have checked all wiring and fuses under the hood and under the dash. Any suggestions will help thanks!







  2. #2
    gl0ck's Avatar
    gl0ck is offline Makes things happen



    Join Date
    Apr 2006
    Location
    Chicago IL
    Age
    28
    Posts
    1,812
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: No dash lights

    Check the orange and orange white wire in the harness. If they are connected try and disconnect them.



    2004 Pontiac GTO
    Beltronics-Viper-Spintech-Nitrous Express
    Kenwood Excelon-Incriminator Audio-Kicker SX- Eclipse-Secondskin

  3. #3
    Demon73's Avatar
    Demon73 is offline Junior Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    Sacramento,CA
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Re: No dash lights

    Sounds good ill give that a shot. I do have the orange wire hooked up. Thanks!




  4. #4
    Demon73's Avatar
    Demon73 is offline Junior Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    Sacramento,CA
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Re: No dash lights

    I disconnected the orange wire. And still no dash lights. Orange and white is not connected. So I pulled out the new radio and slid thw old one in. Hooked everything up and still no lights. So put new one back in ans checked all fuses I could find. Under dash driver side and under hood driver side. Also pulled out interment panel and checked lights they are all good but found that there is no power where the light goes. Please anyone got any more ideas. Thanks!




  5. #5
    JoeK's Avatar
    JoeK is offline CarAudio.com Elite



    Join Date
    Apr 2012
    Location
    Ringtown, PA
    Age
    20
    Posts
    1,053
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    412 Post(s)

    Re: No dash lights

    Quote Originally Posted by Demon73 View Post
    I disconnected the orange wire. And still no dash lights. Orange and white is not connected. So I pulled out the new radio and slid thw old one in. Hooked everything up and still no lights. So put new one back in ans checked all fuses I could find. Under dash driver side and under hood driver side. Also pulled out interment panel and checked lights they are all good but found that there is no power where the light goes. Please anyone got any more ideas. Thanks!
    Something could have shorted, id take it to an auto shop to see what they could think.



    ** NEW VEHICLE AND BUILD ** 2003 Jeep Liberty Sport
    2x SPLAudio DAD BD 12s
    2x SK-1500.1s
    Box 5 cubes @ 29hz
    XS Power D3100 & D2400
    Tenney 270A
    4x PowerBass 3xl 6.5s
    Clarion CZ702

  6. #6
    thevic24's Avatar
    thevic24 is offline my silence is deadly...



    Join Date
    Apr 2007
    Location
    right behind you
    Posts
    5,822
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    363 Post(s)

    Re: No dash lights

    what vehicle is this?



    Silently stalking you through glass....

  7. #7
    butterMilk's Avatar
    butterMilk is offline CarAudio.com Elite



    Join Date
    Jun 2012
    Location
    BC
    Posts
    501
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    182 Post(s)

    Re: No dash lights

    Quote Originally Posted by Demon73 View Post
    I just installed an after market headunit in athe 2000 Mazda Mpv with a wire harness adapter. No brainer it plugged right onto stock harness it is labled so that you know what wires go where. Stereo works great but I now have no dash lights. The turn signals, low fule lights work but no lights on my speedo or tach. I have checked all wiring and fuses under the hood and under the dash. Any suggestions will help thanks!
    ^^^




  8. #8
    Sub Woofin's Avatar
    Sub Woofin is offline CarAudio.com Elite



    Join Date
    Mar 2011
    Location
    California
    Age
    28
    Posts
    1,484
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    287 Post(s)

    Re: No dash lights

    check the light bulbs



    Ca & Caco Refs: its_bacon12, acex3a, boilermaker-744, howyadoin, Ajax_6154, Pro-Rabbit, jr711, Starky, Ledoux289, AKHeathen, Dirtrider4eva, mast240, gumby688

  9. #9
    AxT4430's Avatar
    AxT4430 is offline CarAudio.com Elite



    Join Date
    Aug 2012
    Location
    Akron, OH
    Age
    25
    Posts
    848
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    470 Post(s)

    Re: No dash lights

    prolly didnt disconnect your negative off of your bat and shorted




  10. #10
    AxT4430's Avatar
    AxT4430 is offline CarAudio.com Elite



    Join Date
    Aug 2012
    Location
    Akron, OH
    Age
    25
    Posts
    848
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    470 Post(s)

    Re: No dash lights

    Theres prolly a door panel or panel underneath your dash, somewhere, anywhere where you havent checked and a fuse shorted..




  11. #11
    BrownVanMan's Avatar
    BrownVanMan is offline CarAudio.com Veteran



    Join Date
    May 2009
    Location
    Minneapolis MN
    Posts
    2,010
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    330 Post(s)

    Re: No dash lights

    Could maybe have shorted and ended up blowing a fuse able link?




  12. #12
    carlosg_313's Avatar
    carlosg_313 is offline CarAudio.com Elite



    Join Date
    May 2010
    Location
    houston, tx
    Posts
    570
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    Re: No dash lights

    check your illumination fuse. thats why i dont connect illumination wires anymore. even though they are color coded, i went through hell when i connected a single din on a honda accord. and btw, your tail lights might not be working as well



    Quote Originally Posted by Ville Audio J View Post
    id stick a dildo to the cone of my sub and make her sit on it while i play some burps.
    Quote Originally Posted by markak134 View Post
    5 guage wire is all i can get cause that all u can get at walmart
    Quote Originally Posted by misfit138 View Post
    I've gotta get my priorities situated, man. Girlfriend or amplifier? It's a tough decision.

  13. #13
    Demon73's Avatar
    Demon73 is offline Junior Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    Sacramento,CA
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Re: No dash lights

    Thanks for the info. It's a 2000 Mazda mpv and tail lights do still work. The only thing thay I've found so far are the illumination lights for the dash. Any one know where i might find the fuseable link that might have been fried by not disconnecting the batt. At insulation time.




  14. #14
    Demon73's Avatar
    Demon73 is offline Junior Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    Sacramento,CA
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Re: No dash lights

    I was checking the ground wire conection and ended up pulling out the interment panel. I was pulling out lights and checking for voltage. I found that there was voltage 10.75 volts on both sides of the connecting point where you install the buld. There was no voltage with the light switch off. So what happened to the ground side of the connecting point. Any ideas? I was looking online an pull up some diagrams it looks like I might have done something to the TNS relay? Anyone know anything about this?




  15. #15
    Demon73's Avatar
    Demon73 is offline Junior Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    Sacramento,CA
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Re: No dash lights

    Found quick fix. But now the check engine light is on. I grounded one of the lights in the instrument cluster and have lights now! But it caused the check engine light to come on and stays on even after disconecting the ground jumper. Any ideas?




Closed Thread
Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. New Head Unit, No tail/dash lights :(
    By j03sl4ys in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 03-18-2011, 03:25 PM
  2. Need quick help, after a new HU and battery, no dash lights?
    By Supergumby5000 in forum Wiring, Electrical and Installation Help
    Replies: 13
    Last Post: 11-11-2008, 01:45 AM
  3. Illumination wire- No Dash lights
    By tariktchach in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 06-08-2007, 03:45 AM
  4. No Dash Lights after install??
    By maco in forum Wiring, Electrical and Installation Help
    Replies: 14
    Last Post: 01-31-2007, 01:18 PM
  5. No Dash Lights! Dimmer Switch Blown?
    By Cutlass87 in forum Wiring, Electrical and Installation Help
    Replies: 6
    Last Post: 03-16-2004, 05:29 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum