Closed Thread
Results 1 to 6 of 6

Reload Thread: Can't Get Headunit out of Protect Mode

  1. #1
    Ryguy588's Avatar
    Ryguy588 is offline Member



    Join Date
    Apr 2009
    Location
    LA, Ca
    Posts
    90
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Can't Get Headunit out of Protect Mode

    Okay, I've done about 4-5 set ups in the last couple years and have never had a problem.

    My Father sold his old car and got a new one. He did however keep his old setup. I recently went to install it in the new car and the head unit (Kenwood) Keeps going into protect mode.

    It is the identical setup that was just running. I have a great ground, direct power, and everything else seems to be wired correctly.

    The deck will turn on but within seconds goes into protect mode. If i run the headunit straight to the speakers it works fine. The second I try putting the amp in the middle it goes into protect. If I pull the RCA's and start it up Its fine. Connect the RCAs and protect!

    Any ideas?



    Refs: Fas Focus, Soundstreamer




  2. #2
    knightsdaze's Avatar
    knightsdaze is offline Member



    Join Date
    Dec 2010
    Location
    south shore, ma
    Posts
    148
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Can't Get Headunit out of Protect Mode

    What kinda amp are you using? If you don't have it you can probably just download a pdf manual. It'll give the basic steps to troubleshoot why it's going into protect.



    Electrical- 200amp alt- Optima yellow tops front+back- stinger 10 farad cap- cadence 1/0awg+stinger+knu fuses
    Head unit- Pioneer 9400bh
    EQ- Audiocontrol Four.1
    Active x/over- Audiocontrol 6xs
    Front stage-B.A pro 50se (in sealed centrapod)
    Soundbar- Jbl p652 (NOT for long)
    Midbass- Jl cw800 (in sealed intrapod)
    Subs- 1 RExxx 12 in cust tuned 33hz box@1ohm (thank u Mobile Enclosures)
    Amps- Sub-Orion hcca 2500.1/ Midbass-Alpine pdx 2.150/Components- Alpine pdx 4.150

  3. #3
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,903
    Post Thanks / Like
    Images
    9
    Mentioned
    487 Post(s)

    Re: Can't Get Headunit out of Protect Mode

    sounds like a bad rca or amp




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  4. #4
    Ryguy588's Avatar
    Ryguy588 is offline Member

    Threadstarter


    Join Date
    Apr 2009
    Location
    LA, Ca
    Posts
    90
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Can't Get Headunit out of Protect Mode

    Amp is good. RCA could be bad but three different cables and two different amps giving same effect. Never been this stumped. Feel like pulling it all out and starting over.



    Refs: Fas Focus, Soundstreamer

  5. #5
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,903
    Post Thanks / Like
    Images
    9
    Mentioned
    487 Post(s)

    Re: Can't Get Headunit out of Protect Mode

    if the deck works fine not plugged into the amp then its not the deck.something with the wiring




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  6. #6
    audiobaun's Avatar
    audiobaun is online now Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,569
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Can't Get Headunit out of Protect Mode

    sounds like a bad connection,power or ground..Once in a system in a Mits Conquest,i found that i had a bad connection on the remote wire/pinched wire,du to the rear seat from folding up and down to get the amps some air




Closed Thread

Similar Threads

  1. MTX 1000xd won't go out of protection mode.
    By rbai76 in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 07-15-2011, 05:02 AM
  2. HOW do i get a Nitro amp OUT of protection mode?
    By ElJefe in forum Wiring, Electrical and Installation Help
    Replies: 6
    Last Post: 06-04-2010, 11:31 AM
  3. Poll:Which one can i get more out of.
    By RAB in forum Amplifiers
    Replies: 9
    Last Post: 06-20-2008, 12:08 PM
  4. Can't Get Radio Out Of Taurus. Help
    By pkilla21 in forum Head Units
    Replies: 10
    Last Post: 12-28-2006, 04:21 PM
  5. Can I get more out of what I've got??
    By oxsign in forum General Discussion
    Replies: 8
    Last Post: 04-17-2006, 02:24 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum