Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 17

Reload Thread: Line convertor help please

  1. #1
    SCcobra4me's Avatar
    SCcobra4me is offline Member



    Join Date
    Mar 2010
    Location
    Wisconsin
    Posts
    99
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Line convertor help please

    I have a 2010 Milan and just hooked up a Punch 200 to an Incriminator Audio 187 12" by means of a pac sni35 convertor. I'm having an issue I believe with the convertor, everything will be working fine until I turn the car off, the sub exerts pretty bad constantly until I unplug the RCA's. With both of them plugged in, it's horrible, as well as just the red plug, the white doesn't do it as bad. I do not have the convertor grounded, there are two brown wires coming off it, will this take care of it. I've read these only need to be grounded if the amp is making noises, not sure what I'm encountering is the same deal though.

    Thanks for the help.
    Last edited by SCcobra4me; 10-03-2012 at 03:01 PM.







  2. #2
    Join Date
    May 2012
    Location
    Chicago
    Posts
    142
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    58 Post(s)

    Re: Line convertor help please

    You could always just run a quick juryrigged ground with a piece of speaker wire and see if that helps anything.




  3. #3
    jteske88's Avatar
    jteske88 is offline CarAudio.com Elite



    Join Date
    Apr 2012
    Location
    collinsville il
    Posts
    1,119
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    415 Post(s)

    Re: Line convertor help please

    did you hook the ground up on the loc? i agree with above that that is the possible issue at hand.




  4. #4
    HondaSI's Avatar
    HondaSI is offline Member



    Join Date
    Apr 2012
    Location
    ohio
    Posts
    117
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    Re: Line convertor help please

    Yeah. Is say that the loc is causing this issue. But also bad rcas could do this never thought so until my buddy had a issue like y
    This. But I would try to ground the loc.




    HONDA CIVIC SI (2006) VTECH 6 Speed
    Bought From: BaSsLoVeR2012, And SunDownKing

  5. #5
    SCcobra4me's Avatar
    SCcobra4me is offline Member

    Threadstarter


    Join Date
    Mar 2010
    Location
    Wisconsin
    Posts
    99
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: Line convertor help please

    The RCA's are only two years old and good quality, I'm going to ground the LOC tonight and update, thanks guys.

    The LOC has two brown wires for ground, should I just twist tie and ground them together I'm assuming.




  6. #6
    Sleeklsc's Avatar
    Sleeklsc is offline CarAudio.com Veteran



    Join Date
    Jan 2004
    Location
    il
    Posts
    6,870
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    834 Post(s)

    Re: Line convertor help please

    Ground the Loc. If that doesn't work run a new remote wire from a different switched 12v source via the fuse panel. I'll assume your using the remote lead built into the loc.

    I had a pac "Trunk-loc" that made a slight "boom" when the car was shut off. Wired a remote turn on lead to the fuse box useing a "Add-a-fuse" and never had any more problems.



    Ref's:1. Midwestcustoms 1.5. Desertheat 2. Mjbailey 3. Terryracing86 4. Sickmint79 5. Untouchable11 6. mattj 7. Ssweet96 8. Kool9accord 9.Kristinspapi10. Kmhogan224 11. Alpine3612 -x3- 12. Vectork39 13. Livinlife 14.Chriscivic 15. Violentraptor 16. Ricky616 17. Bassaddictj 18.orioles26 19.Khail19 20. jak3th3snak311 21. Myjaja 22. Springy101 x2 23. Ali1 24. Privatepastry 25. Plus about 10+ more..

  7. #7
    SCcobra4me's Avatar
    SCcobra4me is offline Member

    Threadstarter


    Join Date
    Mar 2010
    Location
    Wisconsin
    Posts
    99
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: Line convertor help please

    I ran a remote wire from the "Subwoofer Amplifier" fuse under the dash and that turns on and off as it should which is the confusing part when I shut the car off and the power light is not on, this will still happen.




  8. #8
    SCcobra4me's Avatar
    SCcobra4me is offline Member

    Threadstarter


    Join Date
    Mar 2010
    Location
    Wisconsin
    Posts
    99
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: Line convertor help please

    Well after playing around tonight, grounding the LOC did nothing, I'm pretty sure it's because of the remote wire. I tried tapping into the radio fuse, the ignition fuse and they both stay on after the car is turned off. I think it'd work off the heated seats because they only work when the car is physically turned on which works for me. BUT that fuse is in location impossible!!!!!! I need to find another fuse that I can tap into and don't want to wire a ghetto switch to turn the amp on and off.




  9. #9
    Sleeklsc's Avatar
    Sleeklsc is offline CarAudio.com Veteran



    Join Date
    Jan 2004
    Location
    il
    Posts
    6,870
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    834 Post(s)

    Re: Line convertor help please

    Perhaps you should run to wally world and pick up a scoche loc just to troubleshoot. If it works great, if it doesn't return it (be gentle w/ packaging ect) and try something else.

    How is the oem premium sound setup? Is it just regular 5x7/6x8's f+r w/ a powered sub? Or do the interiour speakers have a seperate amplifier? Which speakers did you hook up to the loc?



    Ref's:1. Midwestcustoms 1.5. Desertheat 2. Mjbailey 3. Terryracing86 4. Sickmint79 5. Untouchable11 6. mattj 7. Ssweet96 8. Kool9accord 9.Kristinspapi10. Kmhogan224 11. Alpine3612 -x3- 12. Vectork39 13. Livinlife 14.Chriscivic 15. Violentraptor 16. Ricky616 17. Bassaddictj 18.orioles26 19.Khail19 20. jak3th3snak311 21. Myjaja 22. Springy101 x2 23. Ali1 24. Privatepastry 25. Plus about 10+ more..

  10. #10
    SCcobra4me's Avatar
    SCcobra4me is offline Member

    Threadstarter


    Join Date
    Mar 2010
    Location
    Wisconsin
    Posts
    99
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: Line convertor help please

    The stock sound system doesn't sound bad, good mid bass but no powered sub, not sure of amplifier unless it's hidden somewhere else besides the trunk. I wouldn't mine upgrading speakers but I plan on keeping the stock head unit so I guess I don't see the point.




  11. #11
    Sleeklsc's Avatar
    Sleeklsc is offline CarAudio.com Veteran



    Join Date
    Jan 2004
    Location
    il
    Posts
    6,870
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    834 Post(s)

    Re: Line convertor help please

    Quote Originally Posted by SCcobra4me View Post
    I ran a remote wire from the "Subwoofer Amplifier" fuse under the dash and that turns on and off as it should which is the confusing part when I shut the car off and the power light is not on, this will still happen.
    Quote Originally Posted by SCcobra4me View Post
    The stock sound system doesn't sound bad, good mid bass but no powered sub, not sure of amplifier unless it's hidden somewhere else besides the trunk. I wouldn't mine upgrading speakers but I plan on keeping the stock head unit so I guess I don't see the point.
    ???



    Ref's:1. Midwestcustoms 1.5. Desertheat 2. Mjbailey 3. Terryracing86 4. Sickmint79 5. Untouchable11 6. mattj 7. Ssweet96 8. Kool9accord 9.Kristinspapi10. Kmhogan224 11. Alpine3612 -x3- 12. Vectork39 13. Livinlife 14.Chriscivic 15. Violentraptor 16. Ricky616 17. Bassaddictj 18.orioles26 19.Khail19 20. jak3th3snak311 21. Myjaja 22. Springy101 x2 23. Ali1 24. Privatepastry 25. Plus about 10+ more..

  12. #12
    Join Date
    May 2012
    Location
    Chicago
    Posts
    142
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    58 Post(s)

    Re: Line convertor help please

    What about just disconnectinv the remote wire and leaving the car on and seeing what happens? Might rule out a few possibilities.




  13. #13
    SCcobra4me's Avatar
    SCcobra4me is offline Member

    Threadstarter


    Join Date
    Mar 2010
    Location
    Wisconsin
    Posts
    99
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: Line convertor help please

    Quote Originally Posted by sbcaprice305 View Post
    ???
    I got nothing either, I have a fuse for heated mirrors as well and then some which I don't have, might have been cost effective for the manufacturer just to put them in regardless?????




  14. #14
    SCcobra4me's Avatar
    SCcobra4me is offline Member

    Threadstarter


    Join Date
    Mar 2010
    Location
    Wisconsin
    Posts
    99
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: Line convertor help please

    Quote Originally Posted by budgetkiller View Post
    What about just disconnectinv the remote wire and leaving the car on and seeing what happens? Might rule out a few possibilities.
    That's what I did last night as well as grounding the LOC (I see I didn't state that) but yes, with the remote wire disconnected and the RCA's in place, all was fine so that's why I'm 99% sure that's the issue and I need to find a fuse that will not stay on after the car is turned off. I have a few unused slots that I'll have to check and see if they have power or not when the car is off, what a PITA!




  15. #15
    Join Date
    May 2012
    Location
    Chicago
    Posts
    142
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    58 Post(s)

    Re: Line convertor help please

    Quote Originally Posted by SCcobra4me View Post
    That's what I did last night as well as grounding the LOC (I see I didn't state that) but yes, with the remote wire disconnected and the RCA's in place, all was fine so that's why I'm 99% sure that's the issue and I need to find a fuse that will not stay on after the car is turned off. I have a few unused slots that I'll have to check and see if they have power or not when the car is off, what a PITA!
    Ahhh yeah. Sounds good to me. Don't you love it when little jobs turn into big ones? Lol




Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. I need help please!!!!!
    By 02CaddyTruckOnDUbDueces in forum General Discussion
    Replies: 4
    Last Post: 05-08-2002, 06:33 PM
  2. I still need help....please refer to my 01-03-02 post!
    By crash_n_burn69 in forum General Discussion
    Replies: 0
    Last Post: 01-04-2002, 04:28 PM
  3. I NEED HELP ..PLEASE!!!!!!!!!!!!
    By crash_n_burn69 in forum General Discussion
    Replies: 5
    Last Post: 01-03-2002, 03:01 PM
  4. NEWBIE HERE..need help PLEASE..!!!!!!
    By Tryin2bump in forum General Discussion
    Replies: 2
    Last Post: 12-29-2001, 09:58 AM
  5. NEWBIE HELP PLEASE.....
    By Tryin2bump in forum Subwoofers
    Replies: 5
    Last Post: 12-28-2001, 11:41 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum