Closed Thread
Results 1 to 12 of 12

Reload Thread: Mysterious voltage drop. or is it?

  1. #1
    itsblown's Avatar
    itsblown is offline why is there smoke?



    Join Date
    Sep 2011
    Location
    Toledo OH
    Posts
    1,147
    Post Thanks / Like
    Mentioned
    15 Post(s)

    Mysterious voltage drop. or is it?

    The car is a 2006 lt chevy trail blazer. It has the bose premium system in it with a pioneer double din 4400 head unit in it. We are gathering materials for a system install but one problem we ran into and this is before the addition of the aftermarket head unit is that when the car is parked or driving sometimes the head lights and over head lights will dimm even with no music playing and no HVAC. There is a whine comming from the alternator but when testing the batteries voltage while the car is idling it reads 14.4 volts.
    Going to get the alternator tested right now, but if the battery is reading 14.4 volts while the car is idling doesnt that mean its putting out the correct power to it?







  2. #2
    jteske88's Avatar
    jteske88 is offline CarAudio.com Elite



    Join Date
    Apr 2012
    Location
    collinsville il
    Posts
    1,119
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: Mysterious voltage drop. or is it?

    14.4 seems normal, I run between 13.00-15.00 volts. Should be charging just fine




  3. #3
    goingdef's Avatar
    goingdef is offline CarAudio.com Veteran



    Join Date
    Jan 2008
    Location
    Norfolk VA
    Age
    34
    Posts
    2,833
    Post Thanks / Like
    Mentioned
    11 Post(s)

    Re: Mysterious voltage drop. or is it?

    Quote Originally Posted by itsblown View Post
    The car is a 2006 lt chevy trail blazer. It has the bose premium system in it with a pioneer double din 4400 head unit in it. We are gathering materials for a system install but one problem we ran into and this is before the addition of the aftermarket head unit is that when the car is parked or driving sometimes the head lights and over head lights will dimm even with no music playing and no HVAC. There is a whine comming from the alternator but when testing the batteries voltage while the car is idling it reads 14.4 volts.
    Going to get the alternator tested right now, but if the battery is reading 14.4 volts while the car is idling doesnt that mean its putting out the correct power to it?
    have you checked to see if the cooling fans for the engine are coming on when the dimming occurs?



    electrical: Optima yellow top X 2 big 3 in monster OFC 1/0g high output alt by maniac electrics
    HU: JVC AVX-77 touch screen
    Front stage: RE XXX 6.5" comps
    front stage amp: Rockford T600.2
    subs: 1 Sundown ZV4 12"
    sub amp: Rockford T2500.1BDCP
    Enclosure: ported (by JayDubb757 )

  4. #4
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,576
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Mysterious voltage drop. or is it?

    How about checking the battery with the vehicle off?Kinda sounds like that you may have loose connection/connections at the batt terminal also something to check




  5. #5
    gckless's Avatar
    gckless is online now CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,140
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Mysterious voltage drop. or is it?

    Quote Originally Posted by goingdef View Post
    have you checked to see if the cooling fans for the engine are coming on when the dimming occurs?
    ^^This. Have you noticed anything else occurring at the same time? Even if voltage is good that alt might be putting out very little amperage if it's going bad, and any little draw would put a big strain on it. You shouldn't have whine without anything aftermarket on it. Usually though, failing alts will produce either less or more voltage. You have any way to test it easily?




  6. #6
    akheathen's Avatar
    akheathen is offline trianoacitol contraceptiv akheathen is a Supporting Member of the forum!



    Join Date
    Jan 2011
    Location
    Anchorage AK
    Age
    33
    Posts
    2,257
    Post Thanks / Like
    Mentioned
    22 Post(s)

    Re: Mysterious voltage drop. or is it?

    is the whine the "alternator whine" playing through the stereo, or more of a bearing squeal? also, check your battery, and alternator plug. you should have a load-sensing ecm function that bumps the charging after a large load, like starting, and then runs only on-demand for economy. i had a few spikes in my system, but wiggled the plug a bit and it smoothed out to a solid 14.4. usually, if it is real noticeable, like in the lights, than there is a connection issue, or weak battery



    *IF I have forgotten to exchange feedback, please let me know*
    i buy broken amps....
    No, i will not "gift" paypal. please do not even make it awkward by asking. if the fees are an issue, I am usually inclined to add them. unless you have discount elsewhere, shipping is through usps flat rate, through usps parcel post, or through the roof..... i am in alaska. thanks
    -Heath H-

  7. #7
    akheathen's Avatar
    akheathen is offline trianoacitol contraceptiv akheathen is a Supporting Member of the forum!



    Join Date
    Jan 2011
    Location
    Anchorage AK
    Age
    33
    Posts
    2,257
    Post Thanks / Like
    Mentioned
    22 Post(s)

    Re: Mysterious voltage drop. or is it?

    just re-read... yah, it sounds like it is just running the charge rate high for recovery after starting. could go up to 15v for a little bit, and then drop down once it senses less current passing to the battery. if it gets higher, then that would be wiring.



    *IF I have forgotten to exchange feedback, please let me know*
    i buy broken amps....
    No, i will not "gift" paypal. please do not even make it awkward by asking. if the fees are an issue, I am usually inclined to add them. unless you have discount elsewhere, shipping is through usps flat rate, through usps parcel post, or through the roof..... i am in alaska. thanks
    -Heath H-

  8. #8
    itsblown's Avatar
    itsblown is offline why is there smoke?

    Threadstarter


    Join Date
    Sep 2011
    Location
    Toledo OH
    Posts
    1,147
    Post Thanks / Like
    Mentioned
    15 Post(s)

    Re: Mysterious voltage drop. or is it?

    Quote Originally Posted by akheathen View Post
    is the whine the "alternator whine" playing through the stereo, or more of a bearing squeal? also, check your battery, and alternator plug. you should have a load-sensing ecm function that bumps the charging after a large load, like starting, and then runs only on-demand for economy. i had a few spikes in my system, but wiggled the plug a bit and it smoothed out to a solid 14.4. usually, if it is real noticeable, like in the lights, than there is a connection issue, or weak battery
    its bearing squeel


    Alright heres an update, went to a battery and alternator place and had the battery and alt tested, The battery tested fine, and the alternator tested fine (it was charging correctly) however the noise the alternator is making is sounding like the alternator bearing and the guy at the battery/alternator place agrees and says that it will probably fail soon it has 140k miles on it

    The check engine light was on and after a trip to autozone to find out what codes were comming up it threw a code for a bad I.A.C. iddle air control valve. Which will cuase the dimming over head lights. Looks like that needs to be cleaned/ replaced.

    A new stock alt runs 170 dollars is there anyway that for a little bit more money we could get something that puts out a bit more power?




  9. #9
    akheathen's Avatar
    akheathen is offline trianoacitol contraceptiv akheathen is a Supporting Member of the forum!



    Join Date
    Jan 2011
    Location
    Anchorage AK
    Age
    33
    Posts
    2,257
    Post Thanks / Like
    Mentioned
    22 Post(s)

    Re: Mysterious voltage drop. or is it?

    what size is yours? you can get a stock tahoe/denali/escilade 160a alt, which should bolt right in. with the bose sys, there might be a chance that is what you already have. yes, iac valves are notorious after a while, and with oil cooking. clean out your pcv/ tubuing, passages as well. i've seen several replaced, but that never fixes the real problem. if it is sticky, just clean everything real well. might have to actuate it to get it open, been about a year since i cleaned one out. on rare occasions, they might actually fail, but it is rare. fords are a different story. they just fail most of the time.



    *IF I have forgotten to exchange feedback, please let me know*
    i buy broken amps....
    No, i will not "gift" paypal. please do not even make it awkward by asking. if the fees are an issue, I am usually inclined to add them. unless you have discount elsewhere, shipping is through usps flat rate, through usps parcel post, or through the roof..... i am in alaska. thanks
    -Heath H-

  10. #10
    akheathen's Avatar
    akheathen is offline trianoacitol contraceptiv akheathen is a Supporting Member of the forum!



    Join Date
    Jan 2011
    Location
    Anchorage AK
    Age
    33
    Posts
    2,257
    Post Thanks / Like
    Mentioned
    22 Post(s)

    Re: Mysterious voltage drop. or is it?

    also, i checked around, and couldn't find an h.o. for under $300.... saw one drop to 275 used after i bought a new one, but vertex really hooked me up there. if it helps, i'd give ya $35 for yours.



    *IF I have forgotten to exchange feedback, please let me know*
    i buy broken amps....
    No, i will not "gift" paypal. please do not even make it awkward by asking. if the fees are an issue, I am usually inclined to add them. unless you have discount elsewhere, shipping is through usps flat rate, through usps parcel post, or through the roof..... i am in alaska. thanks
    -Heath H-

  11. #11
    itsblown's Avatar
    itsblown is offline why is there smoke?

    Threadstarter


    Join Date
    Sep 2011
    Location
    Toledo OH
    Posts
    1,147
    Post Thanks / Like
    Mentioned
    15 Post(s)

    Re: Mysterious voltage drop. or is it?

    alright thanks for the help no idea on what the stock size is I didnt even think about checking out tahoe alternators




  12. #12
    itsblown's Avatar
    itsblown is offline why is there smoke?

    Threadstarter


    Join Date
    Sep 2011
    Location
    Toledo OH
    Posts
    1,147
    Post Thanks / Like
    Mentioned
    15 Post(s)

    Re: Mysterious voltage drop. or is it?

    This is the best deal I have found so far $250 for 200 amp alt by Knu so bassically 80 dollars more for 50 more amps
    Knukonceptz product detail for 02-05 GM 4.2L DELCO 200A ALTERNATOR




Closed Thread

Similar Threads

  1. subwoofer help or is it the box
    By dumbguygeorge in forum Subwoofers
    Replies: 12
    Last Post: 01-18-2005, 02:45 PM
  2. faulty alternator, or is it my system?
    By TeXaN in forum Wiring, Electrical and Installation Help
    Replies: 10
    Last Post: 09-05-2004, 03:25 PM
  3. faulty alternator, or is it my system?
    By TeXaN in forum Subwoofers
    Replies: 7
    Last Post: 09-04-2004, 08:51 PM
  4. Idmax is alive! Or is it???
    By Skip2MyLude in forum Subwoofers
    Replies: 8
    Last Post: 10-13-2003, 12:03 PM
  5. ** Did RE change their prices, or is it just me? **
    By setshot50 in forum General Discussion
    Replies: 8
    Last Post: 08-30-2002, 12:12 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum