Closed Thread
Results 1 to 6 of 6

Reload Thread: Installation Help Please!

  1. #1
    iluvmusic's Avatar
    iluvmusic is offline Junior Member



    Join Date
    Aug 2012
    Location
    Indiana
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Installation Help Please!

    Hi. I have been reading in this forum for quite a while. I was looking to upgrade speakers in my Honda Accord. Based on info here, I waited until I had a bigger budget to begin my install. I purchased a pair of ID CSX 6.5 components and an Alpine PDX F4 amp. Long story short, I take it to what is supposed to be the best installer in Indy. When I went to pick up vehicle I was told that the right driver doesn't work (tweeter still plays) so I will need to contact the seller and get a replacement crossover. I was dissappointed but thought I would get it replaced. On my way home the left speaker went out completely. It would come back on as I changed inputs from CD to Aux and radio but it would only last 30 seconds and then go back out. By this time the shop had closed for the day. I also noticed this morning that my bluetooth for my phone no longer works. I am new to this but am I wrong for thinking that it is more of a wiring problem with the install? I plan to call them back Monday but I would like to have some facts before gettng into a heated argument. I trusted them instead of going to best buy. I also had issues with my old TSX which was inoperable after a local installer was through with it. I am thinking that maybe I spend a little more time here and learn to do intalls myself. I used OEM radio so is there an radio adapter to amp that they should have used? Sorry for rambling, just very frustrated. Thank you very much for your help.







  2. #2
    fasfocus00's Avatar
    fasfocus00 is offline doITdaWHITEwayORdoITtwice



    Join Date
    Jun 2007
    Location
    New Orleans, LA
    Posts
    5,358
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: Installation Help Please!

    product not from the shop that you took it to to get the install done, that just isn't gonna happen. you didn't even test the speakers yourself before you took them to get installed. you're up the creek.



    Here is my feedback Thread: http://www.caraudio.com/forum/showth...ght=fasfocus00

    "If you ain't cheatin', You ain't trying"

  3. Likes garretttt4 liked this post
  4. #3
    frogcase2002's Avatar
    frogcase2002 is offline CarAudio.com Elite



    Join Date
    Dec 2011
    Location
    hamilton, ohio
    Posts
    533
    Post Thanks / Like
    Mentioned
    23 Post(s)

    Re: Installation Help Please!

    did you buy the skeakers and amp new?




  5. #4
    hispls's Avatar
    hispls is offline CarAudio.com Veteran



    Join Date
    Sep 2009
    Location
    Cape Cod, Massachusetts
    Posts
    6,211
    Post Thanks / Like
    Images
    15
    Mentioned
    107 Post(s)

    Re: Installation Help Please!

    No telling what happened there. Shame you didn't test the gear before you brought it to them. Now there's no way of telling. May as well get out some tools and start figuring out things for yourself or you'll just be throwing good money after bad.




  6. #5
    iluvmusic's Avatar
    iluvmusic is offline Junior Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    Indiana
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Installation Help Please!

    That's what I was afraid of. I bought the amp and speakers new at woofersetc. If they are bad I will just exchange them. I guess I didnt read enough hear. Never thought about testing speakers before installing them. I did expect for them to test them before putting door panels back on. I like supporting local biz but not to the detriment of my wallet. I am up for paying 10-15% above online prices but I don't like paying full retail for anything. They were pushing JL real hard and suggested C5 components for $700. I price shop everything and I saw them going for 1/2 that price. I didn't want to insult them by getting the exact model they suggested plus I saw great reviews on the IDs. I guess its still an insult to bring speakers in from outside. My take is that they shouldn't offer the service if that is how they feel. Now I have to replace speakers and find out whats going on with bluetooth Lesson learned the hard way. Thanks for your advice guys. I should have asked you first.




  7. #6
    iluvmusic's Avatar
    iluvmusic is offline Junior Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    Indiana
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Installation Help Please!

    You guys really motivated me to try to do things on my own. I took apart the HU and door panels. I really don't know what I'm looking at. I posted some pics in the Honda forum and thought I would solicit some advice from you guys. I know the pics are terrible but please let me know if there is anythin you see that I can correct while I have it apart. I notice a few small things but nothing that I think is the major problem:

    1. My left speaker is connected to the crossover wires held together with electric tape. This may be the reason for them working intermittently?

    2. Both tweeters have a wiring harness in the area that is not connected to anything. I assume this was for the original tweeters and is no longer needed.

    3. I did see a couple of wires that were cut (1 pink and 1 white) coming off the factory amp. Couldn't get a very good pic of it. May mean nothing.


    If any of you veterans can see anything in my bad pics please let me know. Oh and I learned from the Honda forum that i should give you car info:
    2010 Honda Accord coupe EXL. 7 speaker system (4 x 6.5, 2 tweeters, 8" sub), no nav, dual climate control. I did learn that disassembly was a lot easier than I expected. Lets hope it the same getting it back together. Thanks for all your help! Just saw where I can't upload pics here. I will try to link to pics in other forum. We'll see if it works. Thanks again!

    Lesson Learned - Drive Accord Honda Forums




Closed Thread

Similar Threads

  1. hey guys instalation help please...
    By DodgeRammer368 in forum Wiring, Electrical and Installation Help
    Replies: 18
    Last Post: 03-15-2006, 08:38 PM
  2. Need some installation help please. . .
    By Deadbeat in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 08-02-2005, 12:17 PM
  3. Install Help PLease!
    By jgarner in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 04-07-2004, 08:46 AM
  4. Orion amp & Sub install help please
    By OZBoy in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 02-12-2004, 12:44 AM
  5. Eclipse install help please!!
    By fooldog01 in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 10-05-2002, 11:10 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum