Closed Thread
Results 1 to 2 of 2

Reload Thread: only one sub?

  1. #1
    cvance383's Avatar
    cvance383 is offline Junior Member



    Join Date
    Mar 2004
    Location
    jacksonville, FL
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    only one sub?

    only one of the two subs is really working. i think the right one gives a little bass, but not as much as the other? i thot i checked wiring pretty well, but it might be the wiring from the box to actual sub. what is the problem and how can i fix it?







  2. #2
    pavengmike6's Avatar
    pavengmike6 is offline Senior VIP Member



    Join Date
    Feb 2004
    Location
    florida
    Posts
    497
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: only one sub?

    well that is a big question with a lot of different answers. The answers will depend on how you have it hooked up.

    1. Is it hooked up mono, or stereo? (bridged or not)
    2. what kind of speakers? DVC SVC
    3. If they are DVC how are they wired?
    4. Have you swapped your rca's on the amp to see if the speaker that was not working well starts working?
    5. If you have separate gains for each channel are they turned up and matched?
    6. Have you checked to see if your fader and balance on your HU is not set wrong?
    7. If you have them hooked in par make sure they are configured right.
    8. what watt amp, and what ga wire are you using?
    9. Have you checked your ground? (the speaker that is working may not be working well, because of a bad ground)

    Let us know the answers to these questions and maybe we can help.




Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum