Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16

Reload Thread: Car System install help..

  1. #1
    Zenex's Avatar
    Zenex is offline Junior Member



    Join Date
    Aug 2012
    Location
    United States
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Car System install help..

    ive had a system for a while with no problems at all. i went and bought a new amp it is a Quamtom Audio QA2000D 1000w rms amp so i can upgrade my speakers to something more high end in the future. now the guy i bought it from owns the store and it was used and i had him hook it up infront of me in his own system to see if it worked. he had one alphasonik 12 and the amp worked just fine. i hooked it up to my 2 10's being matrix audio entry level but i had the gain turned all the way down to not blow them up. when i hooked them up it the started playing a steady tone the imediatly started after turning the gain past 1/4 turn, now for some reason the tone does change when u mess with the lowpass filter on the amp and the subsonic filter, and it did the same thing with my buddies 4 DVC diamond 12's. my headunit is a pioneer factory radio from toyota, my car is a scion tc. its had good reviews on it so i decided to keep it considering it already had preamp outs for rear subwoofer and front. i asked the guy at the store and he said amp only amplifies what it gets from the headunit but ive hooked plenty of amps to it and only this one has done it. but he hooked it up on his and never did it once. but i hooked it up to my buddies radio and it did the same as mine and he has a brand new headunit. so im lost for words. any ideas on what to do? could it be wiring or interference on my wires? its already blown my 2 10's and im wanting to get 2 t3 audio 10's that can handle the full power of the amp but im gunna be pissed if it pops the voice coils in them like it did with my matrix with this whole steady tone its doing..







  2. #2
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    6,024
    Post Thanks / Like
    Images
    28
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1157 Post(s)

    Re: Car System install help..

    i would return the amp and get something else.

    it could be a grounding issue in your install.

    does it produce a tone when no RCA's are connected?

    you can verify with a portable mp3 player input to the amp?

    in the future, when amps make noises, don't power your speakers with them.



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

  3. #3
    Zenex's Avatar
    Zenex is offline Junior Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    United States
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Car System install help..

    No it doesn't you pull em off and it stops




  4. #4
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    6,024
    Post Thanks / Like
    Images
    28
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1157 Post(s)

    Re: Car System install help..

    then likely a ground loop.

    pics of your wiring connections, and grounding?



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

  5. #5
    Zenex's Avatar
    Zenex is offline Junior Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    United States
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Car System install help..





  6. #6
    Zenex's Avatar
    Zenex is offline Junior Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    United States
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Car System install help..





  7. #7
    frogcase2002's Avatar
    frogcase2002 is offline CarAudio.com Elite



    Join Date
    Dec 2011
    Location
    hamilton, ohio
    Posts
    537
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    100 Post(s)

    Re: Car System install help..

    .
    Quote Originally Posted by Zenex View Post
    .

    I would forsure do a better ground .grind down to bare metal . Not sure if that's the problem but you should anyway




  8. #8
    frogcase2002's Avatar
    frogcase2002 is offline CarAudio.com Elite



    Join Date
    Dec 2011
    Location
    hamilton, ohio
    Posts
    537
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    100 Post(s)

    Re: Car System install help..

    Why is the ground red coming from the amp but black hooked to the car?




  9. #9
    Zenex's Avatar
    Zenex is offline Junior Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    United States
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Car System install help..

    because it was two short of a black cable so i connected some red wire to it. its got shrink wrapping around the quick connector and its a sure fire connection i know there isnt a problem with it.




  10. #10
    Zenex's Avatar
    Zenex is offline Junior Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    United States
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Car System install help..

    and it does go down to bare metal under the seatbelt latch i grinded it down underneath so if i try to sell the car dealership wont say anything because u wouldnt be able to see where i grinded it. the black wire goes about another inch under directly touching the bolt and bare metal




  11. #11
    mylows10's Avatar
    mylows10 is offline Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    19,196
    Post Thanks / Like
    Images
    9
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5043 Post(s)

    Re: Car System install help..

    quantum = junk




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 mids,cdt es 010 tweets,es 03 Mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  12. #12
    Zenex's Avatar
    Zenex is offline Junior Member

    Threadstarter


    Join Date
    Aug 2012
    Location
    United States
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Car System install help..

    ive heard mixed reviews.... but i got a good price on it being a class d 1000wrms and i was shown that it worked hooked up to a system and played for about an hour. now the only difference between that system mine and my buddies is he had a capacitor. it seems that when the tone starts is when its about to play a bass hit and it pulls power then the constant tone plays.. you guys think this could be the problem?




  13. #13
    mylows10's Avatar
    mylows10 is offline Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    19,196
    Post Thanks / Like
    Images
    9
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5043 Post(s)

    Re: Car System install help..

    wires too small.alt too small,try grounding one of the rca's




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 mids,cdt es 010 tweets,es 03 Mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  14. #14
    lilboom's Avatar
    lilboom is offline Car stereo for fun



    Join Date
    Aug 2009
    Location
    ca
    Posts
    679
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    30 Post(s)

    Re: Car System install help..

    spliced groung wire, get rid of it a quick connect?not sure about that one .
    2 try new rca's



    CAR STEREO INTALLATIONS Enclosures
    Custom car modifications

  15. #15
    frogcase2002's Avatar
    frogcase2002 is offline CarAudio.com Elite



    Join Date
    Dec 2011
    Location
    hamilton, ohio
    Posts
    537
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    100 Post(s)

    Re: Car System install help..

    Why don't you go to your dudes place with your car and try it in both cars and show him what's happening...... try new rcas to.......and did you watch him hook it up or just see his system working with it




Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Car Amp Install Help
    By SpunkyXL in forum Wiring, Electrical and Installation Help
    Replies: 13
    Last Post: 01-04-2008, 08:01 AM
  2. Final Stage of my system installation...HELP
    By r0ck in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 03-15-2007, 12:22 AM
  3. System install help
    By stealthcl in forum Wiring, Electrical and Installation Help
    Replies: 8
    Last Post: 08-03-2006, 04:06 AM
  4. I screwed up my car system, please help
    By pengh in forum General Discussion
    Replies: 9
    Last Post: 05-02-2006, 04:13 PM
  5. Car Amp Installation Help On A Stock Stereo
    By Chamkila911 in forum General Discussion
    Replies: 0
    Last Post: 07-01-2002, 02:29 PM

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum