Closed Thread
Results 1 to 4 of 4

Reload Thread: Please help!

  1. #1
    carsonevans's Avatar
    carsonevans is offline Junior Member



    Join Date
    May 2012
    Location
    Tampa, FL
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Icon33 Please help!

    This problem is kind of long but please bare with me. A few months ago I was replacing my trunk light and it sparked when I disconnected it. Long story short, my trunk light and all accessories in the car are on one fuse and when I replaced it a while back, everything was fine. However, earlier today I replaced another light in my trunk and nothing sparked or anything, but now, nothing in my car has power except ignition, lighting, and air conditioning. I replaced the fuse thinking it was that, but still nothing. Please get back to me as soon as you can. I have a 2004 Hyundai Sonata.







  2. #2
    Matt 9's Avatar
    Matt 9 is offline Junior Member



    Join Date
    Jun 2012
    Location
    West Springfield, MA
    Posts
    23
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Please help!

    Might need a new ignition switch. the ignition controls most of the accessories. i had to replace mine once and had it done by a local shop, it wasnt to expensive. maybe like 100 bucks. if the fuses are all fine, make sure you check all of them, not just the one you replaced. check the interior fuses, and in the engine compartment fuses, but i would double check everything. good luck !



    2004 Chevy Malibu
    Sony deck
    Front -Polk Audio 4x6
    Rear - Alpine 6x9
    Sub - JL audio 10w0.v3
    Enclosure - JL audio bandpass
    AMP -Polk Audio 660 4 channel

  3. #3
    All_Logix's Avatar
    All_Logix is offline Formerly CivicGTi



    Join Date
    Dec 2010
    Location
    Texas
    Posts
    694
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    49 Post(s)

    Re: Please help!

    Have you checked the fuses under the hood, these are generally your main power distribution fuses and more often than not they are over looked in the process of trying to find a blown fuse. I would also recomend if you are not already doing this to use a DMM to test for blown fuses by measuring the voltage on each side not by a continuity test. I have seen fuses before that look fine and pass continuity but will not conduct higher amperage.




  4. #4
    carsonevans's Avatar
    carsonevans is offline Junior Member

    Threadstarter


    Join Date
    May 2012
    Location
    Tampa, FL
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Please help!

    Thank you! I have checked the exterior fuses but not all of them so I will go look at that. And yeah I plan to do that tomorrow. I appreciate the help guys!




Closed Thread

Similar Threads

  1. PLEASE HELP!!!
    By gschobes19 in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 01-11-2002, 02:57 AM
  2. Please Help!!! My system sounds terrible!
    By shaggy112 in forum General Discussion
    Replies: 3
    Last Post: 12-31-2001, 10:39 AM
  3. Please help...new to this bumpin stuff....
    By Tryin2bump in forum General Discussion
    Replies: 2
    Last Post: 12-26-2001, 05:07 PM
  4. Please help....new to this bumpin stuff...
    By Tryin2bump in forum Subwoofers
    Replies: 1
    Last Post: 12-26-2001, 12:05 PM
  5. Zne or anyone else please help me
    By <Godsmack> in forum Subwoofers
    Replies: 2
    Last Post: 12-19-2001, 03:56 PM

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum